<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Three players with MLT ties added to Edmonds CC basketball roster | MLTnews.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mltnews.com/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?fit=1010%2C1024&ssl=1" />
<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For Edmonds Community College men’s basketball Coach Kyle Gray, pulling in local talent for the Tritons’ program is an annual goal. With three graduates"/>
<link rel="canonical" href="https://mltnews.com/three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three players with MLT ties added to Edmonds CC basketball roster | MLTnews.com" />
<meta property="og:description" content="For Edmonds Community College men’s basketball Coach Kyle Gray, pulling in local talent for the Tritons’ program is an annual goal. With three graduates" />
<meta property="og:url" content="https://mltnews.com/three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster/" />
<meta property="og:site_name" content="MLTnews.com" />
<meta property="article:publisher" content="https://www.facebook.com/MLTnews/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-11-14T06:53:46+00:00" />
<meta property="og:image" content="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?fit=1010%2C1024&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?fit=1010%2C1024&#038;ssl=1" />
<meta property="og:image:width" content="1010" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="For Edmonds Community College men’s basketball Coach Kyle Gray, pulling in local talent for the Tritons’ program is an annual goal. With three graduates" />
<meta name="twitter:title" content="Three players with MLT ties added to Edmonds CC basketball roster | MLTnews.com" />
<meta name="twitter:site" content="@mltnews" />
<meta name="twitter:image" content="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?fit=1010%2C1024&#038;ssl=1" />
<meta name="twitter:creator" content="@mltnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mltnews.com\/","sameAs":["https:\/\/www.facebook.com\/MLTnews\/","https:\/\/twitter.com\/mltnews"],"@id":"https:\/\/mltnews.com\/#organization","name":"MLTNews","logo":"https:\/\/mltnews.wpengine.com\/wp-content\/uploads\/2015\/11\/MLtnews-logo-650x298.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Feed" href="https://mltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Comments Feed" href="https://mltnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MLTnews.com &raquo; iCal Feed" href="https://mltnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Three players with MLT ties added to Edmonds CC basketball roster Comments Feed" href="https://mltnews.com/three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mltnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://mltnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://mltnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mltnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mltnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mltnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mltnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mltnews.com/wp-content/themes/Newsmag-child/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://mltnews.com/wp-content/themes/Newsmag/style-woocommerce.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mltnews.com/wp-content/themes/Newsmag/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-child-style-css'  href='https://mltnews.com/wp-content/themes/Newsmag-child/custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mltnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://mltnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5ba38ec981","ajaxurl":"https:\/\/mltnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mltnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.0'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.5.5'></script>
<link rel='https://api.w.org/' href='https://mltnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mltnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mltnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mltnews.com/?p=85973' />
<link rel="alternate" type="application/json+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Fthree-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Fthree-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mltnews.com"><link rel="https://theeventscalendar.com/" href="https://mltnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mltnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://mltnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mltnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mltnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6669519-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

		<style type="text/css" id="wp-custom-css">
			.td_module_8 .meta-info {
    display: none !important;
}
.td-header-sec-nav {
    margin-top: 20px;
    margin-right: 20px;
}
.sf-menu .td-icon-menu-down {
    position: unset !important;
    margin-right: 0px !important;
    padding-left: 3px;
}
.sf-menu > li > a {
    padding: 0px 7px 0 7px !important;
    font-size: 14px !important;
}
.mobile-only {
	display: none;
}
@media screen and (max-width:767px) {
.mobile-only {
	display: block;
}
.membership-btn.mobile-only a {
    font-size: 18px;
    display: block;
    text-align: center;
		color: #829345 !important;
}
.membership-btn {
    background: #FFF !important;
    padding: 10px 10px;
    margin-top: 20px;
}
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='https://stats.wp.com/s-201846.js'></script>
    <style>
        .single_variation_wrap .woocommerce-variation.single_variation, .single-product .product_meta, .woocommerce-cart .product-price, tr.cart-subtotal.recurring-total, tr.order-total.recurring-total {
            display: none !important;
        }
    </style>
</head>

<body class="post-template-default single single-post postid-85973 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-parent-Newsmag tribe-theme-child-Newsmag-child three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster global-block-template-1 wpb-js-composer js-comp-ver-5.5.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-body-nav-container"><ul id="menu-body-nav" class="td-mobile-main-menu"><li id="menu-item-85132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-85132"><a href="https://mltnews.com/ad-rates/">Advertise</a></li>
<li id="menu-item-85135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85135"><a href="https://mltnews.com/category/columns/">Columns</a></li>
<li id="menu-item-26601" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26601"><a href="https://mltnews.com/events">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26910"><a href="https://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-77338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77338"><a href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li id="menu-item-73780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73780"><a href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-26901" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26901"><a>Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24913" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24913"><a href="https://mltnews.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-23974" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23974"><a href="https://mltnews.com/category/schools/">Schools</a></li>
<li id="menu-item-85160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85160"><a href="https://mltnews.com/category/photos/">Photos</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71457"><a href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-23971" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23971"><a href="https://mltnews.com/category/sports/">Sports</a></li>
<li id="menu-item-85159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85159"><a href="https://mltnews.com/w-video-studio/">W Video Studio</a></li>
<li id="menu-item-84960" class="membership-btn mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-84960"><a href="/membership">Support Mountlake Terrace</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://mltnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->
<div class="td-header-row td-header-top-menu" style="max-width: 1020px;margin: 0 auto;padding: 0;">
    
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, November 13, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-23568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23568"><a href="https://myneighbornewsnetwork.com/">My Neighborhood News Network</a></li>
<li id="menu-item-23569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23569"><a href="https://myedmondsnews.com">My Edmonds News</a></li>
<li id="menu-item-23570" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23570"><a href="https://lynnwoodtoday.com">Lynnwood Today</a></li>
<li id="menu-item-23571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-23571"><a href="https://mltnews.com/">MLTnews</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
</div>
<div class="td-header-sp-rec" style="margin-top: 0;">
    
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_2_5bebc68250009_rand td_block_template_1"><script type="text/javascript">broadstreet.zone(1486, {responsive: true});</script></div>

</div></div>
<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://mltnews.com/">
                <img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
                <span class="td-visual-hidden">MLTnews.com</span>
            </a>
                </div>
        <div class="td-header-sec-nav">
            <div class="ocol1">
                <div class="membership-btn">
                    <!-- <a href="/membership/"><img src="/wp-content/themes/Newsmag/images/berkeleyside-become-a-member.gif" style="margin-top: 10px;"></a> -->
                    <a href="/membership/">Support MLTnews</a>
                </div>
            </div>
            <div class="ocol2">
                <ul class="omiddlenav">
                    <li><a href="/about/">About MLTnews</a></li>
                    <li><a href="/mltnews-sponsors/">Our Advertisers</a></li>
                    <li><a href="/business-resources-from-kaufer-dmc/">Marketing Services</a></li>
                </ul>
            </div>
            <div class="ocol3">
                <ul class="omiddlenav">
                    <li><a href="/newsletters/">Newsletter</a></li>
                    <!-- <li><a href="/help-us-support-mltnews-subscription/">Subscribe</a></li> -->
                    <div class="oshare">
                                            </div>
                </ul>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://mltnews.com/">
            <img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
        </a>
        </div>
    <div class="menu-body-nav-container"><ul id="menu-body-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-85132"><a href="https://mltnews.com/ad-rates/">Advertise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85135"><a href="https://mltnews.com/category/columns/">Columns</a></li>
<li class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26601"><a href="https://mltnews.com/events">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26910"><a href="https://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77338"><a href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73780"><a href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26901"><a>Opinion</a>
<ul class="sub-menu">
	<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24913"><a href="https://mltnews.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23974"><a href="https://mltnews.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85160"><a href="https://mltnews.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71457"><a href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23971"><a href="https://mltnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85159"><a href="https://mltnews.com/w-video-studio/">W Video Studio</a></li>
<li class="membership-btn mobile-only menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84960"><a href="/membership">Support Mountlake Terrace</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://mltnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-85973" class="post-85973 post type-post status-publish format-standard has-post-thumbnail hentry category-edmonds-community-college category-sports" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://mltnews.com/category/edmonds-community-college/">Edmonds Community College</a></li><li class="entry-category"><a  href="https://mltnews.com/category/sports/">Sports</a></li></ul>
            <header>
                <h1 class="entry-title">Three players with MLT ties added to Edmonds CC basketball roster</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T22:53:46+00:00" >November 13, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-85973">1</span></div>                    <div class="td-post-comments"><a href="https://mltnews.com/three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        
                <style type="text/css">
                    
                    #td_uid_3_5bebc682541ba  .td-doubleSlider-2 .td-item1 {
                        background: url(https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?resize=80%2C60&ssl=1) 0 0 no-repeat;
                    }
                    #td_uid_3_5bebc682541ba  .td-doubleSlider-2 .td-item2 {
                        background: url(https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5036-2.jpeg?resize=80%2C60&ssl=1) 0 0 no-repeat;
                    }
                    #td_uid_3_5bebc682541ba  .td-doubleSlider-2 .td-item3 {
                        background: url(https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5065-2.jpeg?resize=80%2C60&ssl=1) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_3_5bebc682541ba" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 3</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?fit=1010%2C1024&ssl=1" title="IMG_5044 (2)"  data-caption="Mountlake Terrace 2018 graduate Sean Kirk (right) is one of three local hoopsters that will be playing for the Edmonds CC Tritons this season. (Photos by Doug Petrowski)"  data-description="">
                                <img src="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?resize=414%2C420&ssl=1" srcset="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?w=1010&ssl=1 1010w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?resize=650%2C659&ssl=1 650w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?resize=768%2C779&ssl=1 768w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?resize=414%2C420&ssl=1 414w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?resize=640%2C649&ssl=1 640w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?resize=681%2C690&ssl=1 681w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?resize=300%2C304&ssl=1 300w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?resize=100%2C100&ssl=1 100w" sizes="(max-width: 414px) 100vw, 414px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Mountlake Terrace 2018 graduate Sean Kirk (right) is one of three local hoopsters that will be playing for the Edmonds CC Tritons this season. (Photos by Doug Petrowski)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5036-2.jpeg?fit=754%2C1024&ssl=1" title="IMG_5036 (2)"  data-caption="Edmonds Tritons&#039; freshman Erwin Weary averaged 25.6 points and 10.1 rebounds per game last year as a senior on the Cedar Park Christian - Mountlake Terrace Lions high school team."  data-description="">
                                <img src="https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5036-2.jpeg?resize=309%2C420&ssl=1" srcset="https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5036-2.jpeg?w=754&ssl=1 754w, https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5036-2.jpeg?resize=650%2C883&ssl=1 650w, https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5036-2.jpeg?resize=309%2C420&ssl=1 309w, https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5036-2.jpeg?resize=640%2C869&ssl=1 640w, https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5036-2.jpeg?resize=681%2C925&ssl=1 681w, https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5036-2.jpeg?resize=300%2C407&ssl=1 300w" sizes="(max-width: 309px) 100vw, 309px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Edmonds Tritons' freshman Erwin Weary averaged 25.6 points and 10.1 rebounds per game last year as a senior on the Cedar Park Christian - Mountlake Terrace Lions high school team.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5065-2.jpeg?fit=376%2C1024&ssl=1" title="IMG_5065 (2)"  data-caption="Mountlake Terrace&#039;s Brendan Hayes practices under the championships banners that hang in the gymnasium at Edmonds Community College."  data-description="">
                                <img src="https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5065-2.jpeg?resize=154%2C420&ssl=1" srcset="https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5065-2.jpeg?w=376&ssl=1 376w, https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5065-2.jpeg?resize=154%2C420&ssl=1 154w, https://i2.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5065-2.jpeg?resize=300%2C817&ssl=1 300w" sizes="(max-width: 154px) 100vw, 154px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Mountlake Terrace's Brendan Hayes practices under the championships banners that hang in the gymnasium at Edmonds Community College.</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p>For Edmonds Community College men’s basketball Coach Kyle Gray, pulling in local talent for the Tritons’ program is an annual goal. With three graduates from South Snohomish County high schools making the Tritons’ 2018-2019 roster, that goal was certainly reached this year.</p>
<p>The Edmonds CC men’s basketball squad this season includes Mountlake Terrace 2018 grads Sean Kirk and Brendan Hayes and Cedar Park Christian &#8211; Mountlake Terrace 2018 graduate Erwin Weary Jr.</p>
<p>The three Triton freshmen and their teammates begin their new season on Saturday, Nov. 17, with a matchup against the Green River Gators at Everett Community College.</p>
<p>Seeing local high school grads get involved in Triton men’s basketball brought a smile to Gray&#8217;s face during a recent practice at the college. “We have a good amount from this area, but that’s where we want to be; we always want to start there. We’ve got to start with our local kids and programs,” Gray said.</p>
<p>“Certainly we have a good connection with all our local high school coaches, we feel,” he continued. “And we think they do a great job. So we want to start there.”</p>
<p>All three local players expressed excitement with the prospect of playing competitive basketball now that their high school careers are in the past.</p>
<p>“I’m definitely excited, definitely looking forward to it,” said Kirk. “(Mountlake Terrace High School) Coach (Nalin) Sood told me a lot of good things about all the coaches here. I’m excited to learn under Coach Gray, (Assistant) Coach Ron (Stiell-Williams), all of them.”</p>
<p>Weary echoed Kirk’s enthusiasm about playing college hoops: “I’m just excited to get ready and excited to play at college, any level of college,” Weary said.</p>
<p>While playing at the community college level may not bring the attention and prestige that comes with playing at Division I universities, the level of play is still demanding; making a roster in the Northwest Athletic Conference &#8212; the athletic league of 36 Pacific Northwest community colleges, including Edmonds &#8212; is still something to be celebrated, said Hayes.</p>
<p>“It’s really exciting. It just shows that all the hard work you put in over the four years (at high school), it’s finally paid off,” he stated.</p>
<p>Changing from their high school colors to the blue and green of the Edmonds Tritons means more than just a uniform change for Kirk, Weary and Hayes. The three freshman and 20 other Triton hopefuls spent weeks working out this fall, trying to impress Triton coaches and getting to know each other</p>
<p>Preseason bonding and practices are vital for community college basketball programs looking to form chemistry on teams that see players come and go annually or, at the most, every two years, Gray noted.</p>
<p>“We spend a lot of time off the court with them and focusing on them and how they’re going to function as a team,” Gray said.</p>
<p>“Our first week is not spent on the floor at all,” he continued. “Our first week is spent laying the foundation, talking a little bit about basketball but a lot about how we want to be and how we want to be good teammates and how we want to be coachable and all those things.”</p>
<p>The Triton roster is made up of eight freshmen and three sophomores from all over the Puget Sound area, plus a sophomore from Eastern Washington and a freshman from Montana. And while many of them may not have been complete strangers to each other at the beginning of the school year, it still takes some time for players to bond together as one unit.</p>
<p>“A lot of us have played together in select,” Kirk explained. “We definitely know each other but we haven’t been on a team together &#8230; It’s been a learning process, but we’re all coming together.”</p>
<p>Weary noted the efforts that the Coach Gray has put out in trying to create team chemistry.</p>
<p>“Coach does a good job of making our team mesh together,” Weary stated. “We have a lot of meetings, team bondings, we run together, we work out together; it’s pretty cool.”</p>
<p>Preseason bonding can take place in a number of ways, Hayes noted. The former Hawk recalled a recent trip the team took to a local extreme ropes course.</p>
<p>“We went 50 feet in the air together over on a swinging course,” Hayes said. “I’m never been more scared in my life.”</p>
<p>Hayes hopes all the work on and off the court he and his teammates have been in this fall can translate to success in games this winter.</p>
<p>“I think we’re starting to bond really well, which is really good,” Hayes said. “And I think this team has an alarming amount of skill. And if we can all trust each other and build a strong connection as a team, I think we can do really great things.”</p>
<p>To view the entire 2018-2019 Edmonds Tritons men’s basketball schedule, click <a href="http://nwacstats.org/sports/mbkb/2018-19/schedule?teamId=yy9oh35lkleddphw">http://nwacstats.org/sports/mbkb/2018-19/schedule?teamId=yy9oh35lkleddphw</a>.</p>
<p><b>2018-2019 Edmonds Tritons Men’s Basketball</b></p>
<p>Coach: Kyle Gray (seventh season)</p>
<p>Roster: Sean Kirk (Mountlake Terrace HS), Erwin Weary Jr. (Cedar Park Christian &#8211; MLT HS), Brendan Hayes (Mountlake Terrace HS), Jordan Ehlert (Middle Park HS &#8211; Bozeman, Montana), Thomas Doyle (Roosevelt HS &#8211; Seattle), Parker Landdeck (Cashmere HS), Drew Magaoay (Cascade HS &#8211; Shoreline, Washington), Ryan Hamilton (Inglemoor HS), Brendan Tetrault (Glacier Peak HS), Cameron Burns (Marysville-Getchell HS), Ben Eshete (Highline HS &#8211; Des Moines, Washington), Alex Wallen (White River HS), Sidney White (Auburn HS)</p>
<p>2017-2018 record: 8-6 in NWAC North Division, 20-10 overall</p>
<p>2018-2019 key dates: Saturday, Nov. 17, vs. Green River at Everett CC (first game of season); Wednesday, Jan. 9 at Shoreline (2018 Edmonds-Woodway graduate David Woodard on Dolphins’ squad); Saturday, Jan. 18 at Everett (2017-2018 North Division regular season champions); Feb. 27, vs. Whatcom at home (final game of 2018-2019 regular season), Thursday, Mar. 7, start of 2019 NWAC Basketball Championships at Everett CC</p>
<p><em>&#8212; By Doug Petrowski</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mltnews.com/three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmltnews.com%2Fthree-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Three+players+with+MLT+ties+added+to+Edmonds+CC+basketball+roster&url=https%3A%2F%2Fmltnews.com%2Fthree-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster%2F&via=LynnwoodToday">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mltnews.com/three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mltnews.com/three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster/&amp;media=https://mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg&description=Three+players+with+MLT+ties+added+to+Edmonds+CC+basketball+roster">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Three players with MLT ties added to Edmonds CC basketball roster %0A%0A https://mltnews.com/three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mltnews.com/suspect-held-on-1-million-bond-after-woman-found-dead-outside-mlt-home/">Suspect held on $1 million bond after woman found dead outside MLT home</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mltnews.com/author/teresa/">Teresa Wippel</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Teresa Wippel"></span><meta itemprop="datePublished" content="2018-11-13T22:53:46+00:00"><meta itemprop="dateModified" content="2018-11-13T22:53:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mltnews.com/three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png"></span><meta itemprop="name" content="MLTnews.com"></span><meta itemprop="headline " content="Three players with MLT ties added to Edmonds CC basketball roster"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/11/IMG_5044-2.jpeg?fit=1010%2C1024&ssl=1"><meta itemprop="width" content="1010"><meta itemprop="height" content="1024"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mltnews.com/wp-comments-post.php?wpe-comment-post=mltnews" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85973' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="098f845b75" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(32658, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','edmonds-community-college','sports','three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(48294, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','edmonds-community-college','sports','three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster']});</script></div></aside><aside class="td_block_template_1 widget widget_decent_comments_widget"><h4 class="block-title"><span>Recent Comments</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Elizabeth Lunsford</span><span class="comment-date"> November 9, 2018 at 10:55 am</span><span class="comment-link"> on <a href="https://mltnews.com/election-2018-emergency-radio-system-tax-passing-salomon-beating-chase-in-32nd-district/#comment-46468">Election 2018: Emergency radio system tax passing, Salomon beating Chase in 32nd District</a></span><span class="comment-excerpt">Janet Way and the PAC you created in the primaries to attack Salomon, is a okay? Because rules can only...</span></div></li><li><div class="comment"><span class="comment-author">Janet Way</span><span class="comment-date"> November 8, 2018 at 11:33 am</span><span class="comment-link"> on <a href="https://mltnews.com/election-2018-emergency-radio-system-tax-passing-salomon-beating-chase-in-32nd-district/#comment-46409">Election 2018: Emergency radio system tax passing, Salomon beating Chase in 32nd District</a></span><span class="comment-excerpt">Senator Chase has dozens of extremely impressive endorsements! Including from AG Bob Ferguson and Rep Pramila Jayapal! This orchestrated attack...</span></div></li><li><div class="comment"><span class="comment-author">Nancy Morris</span><span class="comment-date"> November 8, 2018 at 9:55 am</span><span class="comment-link"> on <a href="https://mltnews.com/election-2018-emergency-radio-system-tax-passing-salomon-beating-chase-in-32nd-district/#comment-46402">Election 2018: Emergency radio system tax passing, Salomon beating Chase in 32nd District</a></span><span class="comment-excerpt">I think you missed the point. The important point is how Mr. Salomon's campaign was financed. My comment was not...</span></div></li><li><div class="comment"><span class="comment-author">kathryn peterson</span><span class="comment-date"> November 8, 2018 at 7:45 am</span><span class="comment-link"> on <a href="https://mltnews.com/election-2018-emergency-radio-system-tax-passing-salomon-beating-chase-in-32nd-district/#comment-46397">Election 2018: Emergency radio system tax passing, Salomon beating Chase in 32nd District</a></span><span class="comment-excerpt">Paul Timo, formerly from Ballard? </span></div></li><li><div class="comment"><span class="comment-author">James Mize</span><span class="comment-date"> November 8, 2018 at 6:16 am</span><span class="comment-link"> on <a href="https://mltnews.com/election-2018-emergency-radio-system-tax-passing-salomon-beating-chase-in-32nd-district/#comment-46396">Election 2018: Emergency radio system tax passing, Salomon beating Chase in 32nd District</a></span><span class="comment-excerpt">The challenger may have benefited from more campaign money, but the other candidate had the advantage of incumbency. Seems to...</span></div></li></ul></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1484, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','edmonds-community-college','sports','three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1485, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','edmonds-community-college','sports','three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1483, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','edmonds-community-college','sports','three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(56628, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','edmonds-community-college','sports','three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(65026, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','edmonds-community-college','sports','three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(66394, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','edmonds-community-college','sports','three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster']});</script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://mltnews.com/"><img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt="" title=""/></a></div><div class="footer-text-wrap">Community News for Mountlake Terrace<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e58c8b838aa58889918b809296cb868a88"><span class="__cf_email__" data-cfemail="e58c8b838aa58889918b809296cb868a88">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://myedmondsnews.com"><img src="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2013/09/MyNNN138.jpg?w=640&#038;ssl=1" data-recalc-dims="1"></a>
<a href="https://authenticallylocal.com/"><img src="https://i1.wp.com/static.tumblr.com/neq6kdr/aR7ll2451/authentic200.png?w=48%25&#038;ssl=1"  data-recalc-dims="1"></a>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Commenting Policy</span></h4>			<div class="textwidget"><div style="font-size:11px">We welcome comments on all posts at MLTnews. To encourage constructive community dialogue, all commenters must use their real names, first and last. Comments from users with names that don't comply with this policy will be removed. To be fair, this includes comments from longstanding readers who in the past have used just one name. We ask that you re-register on the site to include your full name.</div></div>
		</aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://mltnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16">Art</option>
	<option class="level-0" value="521">Arts</option>
	<option class="level-0" value="522">Arts &amp; Entertainment</option>
	<option class="level-0" value="441">Arts and Entertainment</option>
	<option class="level-0" value="410">Arts Around Terrace</option>
	<option class="level-0" value="404">Ask the Engineer</option>
	<option class="level-0" value="422">Beauty of Stone</option>
	<option class="level-0" value="413">Bird Lore</option>
	<option class="level-0" value="17">Business</option>
	<option class="level-0" value="390">Business Spotlight</option>
	<option class="level-0" value="397">Churches</option>
	<option class="level-0" value="5">City Government</option>
	<option class="level-0" value="476">Cloud Nine Chaos</option>
	<option class="level-0" value="406">Columns</option>
	<option class="level-0" value="500">Commentary</option>
	<option class="level-0" value="18">Community</option>
	<option class="level-0" value="19">Community Voices</option>
	<option class="level-0" value="20">Construction</option>
	<option class="level-0" value="481">County Government</option>
	<option class="level-0" value="3">Crime &amp; Fire</option>
	<option class="level-0" value="447">Day Trip Discoveries</option>
	<option class="level-0" value="21">Development</option>
	<option class="level-0" value="479">Editor at large</option>
	<option class="level-0" value="520">Edmonds CC</option>
	<option class="level-0" value="501">Edmonds Community College</option>
	<option class="level-0" value="531">Edmonds Healthy Eating</option>
	<option class="level-0" value="22">Education</option>
	<option class="level-0" value="405">Election 2013</option>
	<option class="level-0" value="412">Election 2014</option>
	<option class="level-0" value="419">Election 2015</option>
	<option class="level-0" value="462">Election 2016</option>
	<option class="level-0" value="473">Election 2017</option>
	<option class="level-0" value="477">Election 2018</option>
	<option class="level-0" value="420">Embracing Wellness</option>
	<option class="level-0" value="23">Entertainment</option>
	<option class="level-0" value="24">Environment</option>
	<option class="level-0" value="399">Event Alert</option>
	<option class="level-0" value="94">Events</option>
	<option class="level-0" value="382">Featured</option>
	<option class="level-0" value="526">Federal Government</option>
	<option class="level-0" value="32">Fire</option>
	<option class="level-0" value="424">Fitness Corner</option>
	<option class="level-0" value="475">For Your Health</option>
	<option class="level-0" value="415">From the Publisher&#8217;s Desk</option>
	<option class="level-0" value="468">From the Publisher&#8217;s Desk</option>
	<option class="level-0" value="414">General</option>
	<option class="level-0" value="440">Government</option>
	<option class="level-0" value="26">Health</option>
	<option class="level-0" value="517">Health and fitness</option>
	<option class="level-0" value="425">Healthy Beauty and Skin</option>
	<option class="level-0" value="423">Healthy Eating</option>
	<option class="level-0" value="27">High School</option>
	<option class="level-0" value="28">History</option>
	<option class="level-0" value="483">Home decorating</option>
	<option class="level-0" value="482">Home improvement</option>
	<option class="level-0" value="394">In Memoriam</option>
	<option class="level-0" value="29">Kids</option>
	<option class="level-0" value="524">Letter to the Editor</option>
	<option class="level-0" value="396">Letters</option>
	<option class="level-0" value="6">Library</option>
	<option class="level-0" value="472">Looking back</option>
	<option class="level-0" value="30">Lost and Found</option>
	<option class="level-0" value="527">Military News</option>
	<option class="level-0" value="421">Military Wire</option>
	<option class="level-0" value="516">Movies</option>
	<option class="level-0" value="391">News</option>
	<option class="level-0" value="474">Obituaries</option>
	<option class="level-0" value="418">Opinion</option>
	<option class="level-0" value="518">People</option>
	<option class="level-0" value="395">Pets</option>
	<option class="level-0" value="407">Photos</option>
	<option class="level-0" value="469">Playtime</option>
	<option class="level-0" value="9">Police</option>
	<option class="level-0" value="10">Politics</option>
	<option class="level-0" value="417">Public Safety</option>
	<option class="level-0" value="478">Re-Imagining Retirement</option>
	<option class="level-0" value="381">Real Estate</option>
	<option class="level-0" value="409">Recommended Reads</option>
	<option class="level-0" value="470">Restaurant News</option>
	<option class="level-0" value="11">Restaurants</option>
	<option class="level-0" value="392">Schools</option>
	<option class="level-0" value="416">Seniors</option>
	<option class="level-0" value="438">Service Clubs</option>
	<option class="level-0" value="33">Single in the Suburbs</option>
	<option class="level-0" value="471">South County Politics</option>
	<option class="level-0" value="480">Sponsor Spotlight</option>
	<option class="level-0" value="13">Sponsors</option>
	<option class="level-0" value="14">Sports</option>
	<option class="level-0" value="519">Sports and Recreation</option>
	<option class="level-0" value="523">The Arts</option>
	<option class="level-0" value="408">Tour de Terrace</option>
	<option class="level-0" value="15">Transportation</option>
	<option class="level-0" value="525">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="411">Veterans</option>
	<option class="level-0" value="398">Weather</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our policy on reproducing content</span></h4>			<div class="textwidget">MLTnews is licensed under a Creative Commons Attribution 3.0 Unported License.</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Submit Community News</span></h4>			<div class="textwidget">Do you have news you'd like to share with the Mountlake Terrace community? MLTnews.com welcomes your contribution.
<a class="vc_btn vc_btn-darkgrey vc_btn-lg vc_btn_rounded " href="/cdn-cgi/l/email-protection#7612190311361b1a02181301055815191b">SUBMIT NEWS</a></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2016 - MLTnews                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','edmonds-community-college','sports','three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["edmonds-community-college","sports","three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster"],"url":"three-players-with-mlt-ties-added-to-edmonds-cc-basketball-roster"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.6 (rara)
        Deploy mode: deploy
        
        uid: 5bebc6825deb1
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events {
    pointer-events: auto !important;
cursor: default;
}

#tribe-events-content.tribe-events-list {
background-color: white;
}

#tribe-events-content.tribe-events-single {
  background-color: white;
}

.broadstreet-countdown-until {
  font-size: 18px;
}

.recent-comment-single {
    margin-left: 0px;
}

.sf-menu > li > a {

    font-size: 11px;
    line-height: 35px;
}


body {
	background-color:#ffffff;
	background-image:url("https://ad.broadstreetads.com/zone_static/52014/image/0");
	background-repeat:repeat-y;
	background-position:center top;
}

/* body {
cursor: pointer;
}
#td-outer-wrap {
pointer-events: none;
}
.td-header-container, .td-container {
pointer-events: auto !important;
cursor: default;
} */

.decent-comments .comment-author {
    font-weight: bold;
}

.decent-comments .comment-body, .decent-comments .comment-excerpt {
    font-style: italic;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"5d72bc8c36","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a8f5acdfc59d5ba93104ac7f28772bab","fragment_name":"wc_fragments_a8f5acdfc59d5ba93104ac7f28772bab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.6'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://mltnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'47495093',post:'85973',tz:'-8',srv:'mltnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '47495093', '85973' ]);
</script>

</body>
</html>