﻿<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title"
          content="MLTnews.com - Community News for Mountlake Terrace">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://mltnews.com/xmlrpc.php">

    <title>Save the date: Northshore Civil Air Patrol squadron open house set for Jan. 14 | MLTnews.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Northshore Civil Air Patrol squadron, an active local unit of the Civil Air Patrol (CAP), is hosting an open house from 6:30-9 p.m. Tuesday, Jan. 14, at"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mltnews.com/save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Save the date: Northshore Civil Air Patrol squadron open house set for Jan. 14 | MLTnews.com" />
<meta property="og:description" content="Northshore Civil Air Patrol squadron, an active local unit of the Civil Air Patrol (CAP), is hosting an open house from 6:30-9 p.m. Tuesday, Jan. 14, at" />
<meta property="og:url" content="https://mltnews.com/save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14/" />
<meta property="og:site_name" content="MLTnews.com" />
<meta property="article:publisher" content="https://www.facebook.com/MLTnews/" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2019-12-12T06:27:48+00:00" />
<meta property="article:modified_time" content="2019-12-12T06:28:41+00:00" />
<meta property="og:updated_time" content="2019-12-12T06:28:41+00:00" />
<meta property="og:image" content="https://mltnews.wpengine.com/wp-content/uploads/2018/01/MLTlogo_no_image.png" />
<meta property="og:image:secure_url" content="https://mltnews.wpengine.com/wp-content/uploads/2018/01/MLTlogo_no_image.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Northshore Civil Air Patrol squadron, an active local unit of the Civil Air Patrol (CAP), is hosting an open house from 6:30-9 p.m. Tuesday, Jan. 14, at" />
<meta name="twitter:title" content="Save the date: Northshore Civil Air Patrol squadron open house set for Jan. 14 | MLTnews.com" />
<meta name="twitter:site" content="@mltnews" />
<meta name="twitter:image" content="https://mltnews.wpengine.com/wp-content/uploads/2018/01/MLTlogo_no_image.png" />
<meta name="twitter:creator" content="@mltnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mltnews.com/#organization","name":"MLTNews","url":"https://mltnews.com/","sameAs":["https://www.facebook.com/MLTnews/","https://twitter.com/mltnews"],"logo":{"@type":"ImageObject","@id":"https://mltnews.com/#logo","url":"https://mltnews.com/wp-content/uploads/2019/09/MLtnews-logo-650x298.jpg","width":650,"height":298,"caption":"MLTNews"},"image":{"@id":"https://mltnews.com/#logo"}},{"@type":"WebSite","@id":"https://mltnews.com/#website","url":"https://mltnews.com/","name":"MLTnews.com","description":"Community News for Mountlake Terrace","publisher":{"@id":"https://mltnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mltnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://mltnews.com/save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14/#webpage","url":"https://mltnews.com/save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14/","inLanguage":"en-US","name":"Save the date: Northshore Civil Air Patrol squadron open house set for Jan. 14 | MLTnews.com","isPartOf":{"@id":"https://mltnews.com/#website"},"datePublished":"2019-12-12T06:27:48+00:00","dateModified":"2019-12-12T06:28:41+00:00","description":"Northshore Civil Air Patrol squadron, an\u00a0active local unit of the Civil Air Patrol (CAP), is hosting an open house from 6:30-9 p.m. Tuesday, Jan. 14, at"},{"@type":"Article","@id":"https://mltnews.com/save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14/#article","isPartOf":{"@id":"https://mltnews.com/save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14/#webpage"},"author":{"@id":"https://mltnews.com/#/schema/person/e4145c2c66c5c10f5a1e278773772062"},"headline":"Save the date: Northshore Civil Air Patrol squadron open house set for Jan. 14","datePublished":"2019-12-12T06:27:48+00:00","dateModified":"2019-12-12T06:28:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mltnews.com/save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14/#webpage"},"publisher":{"@id":"https://mltnews.com/#organization"},"articleSection":"Events"},{"@type":["Person"],"@id":"https://mltnews.com/#/schema/person/e4145c2c66c5c10f5a1e278773772062","name":"Teresa Wippel","image":{"@type":"ImageObject","@id":"https://mltnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cab918c5ec4286235c57e2e5242a9528?s=96&d=mm&r=g","caption":"Teresa Wippel"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Feed" href="https://mltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Comments Feed" href="https://mltnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MLTnews.com &raquo; iCal Feed" href="https://mltnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Save the date: Northshore Civil Air Patrol squadron open house set for Jan. 14 Comments Feed" href="https://mltnews.com/save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mltnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://mltnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://mltnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mltnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mltnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://mltnews.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://mltnews.com/wp-content/plugins/if-menu/assets/if-menu-site.css' type='text/css' media='all' />
<link rel='stylesheet' id='toronto-pro-css'  href='https://mltnews.com/wp-content/themes/toronto-pro/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mltnews.com/wp-content/themes/mltnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeplate-styles-css'  href='https://mltnews.com/wp-content/themes/mltnews-child/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://mltnews.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://mltnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-sanitize.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ce73b76c46","ajaxurl":"https:\/\/mltnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js'></script>
<link rel='https://api.w.org/' href='https://mltnews.com/wp-json/' />
<link rel='shortlink' href='https://mltnews.com/?p=97420' />
<link rel="alternate" type="application/json+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Fsave-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Fsave-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mltnews.com"><link rel="https://theeventscalendar.com/" href="https://mltnews.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.category .page-header .page-title{
	font-size: 40px;
  text-transform: uppercase;
  color: #829345;
}
@media only screen and (min-width: 960px) {
  .widget:not(.bs_zones){
		width:300px;
		margin:0 auto;
	}
	
}		</style>
		
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-6669519-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }

        gtag('js', new Date());
        gtag('config', 'UA-6669519-1');
    </script>

</head>

<body class="post-template-default single single-post postid-97420 single-format-standard wp-custom-logo tribe-no-js tribe-theme-parent-toronto-pro tribe-theme-child-mltnews-child group-blog">

<div class="header-top-area">
    <div class="container">
        <div class="row">
            <div class="col-md-10 col-xs-12">
                <div class="top-menu-area">
                    <div class="top-nav-item">
                        <p>Thursday, December 12, 2019</p>
                    </div>
                    <div class="top-nav-item">
                        <div class="menu-top-nav-menu-container"><ul id="menu-top-nav-menu" class="menu"><li id="menu-item-93518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93518"><a href="https://myneighbornewsnetwork.com/">MY NEIGHBORHOOD NEWS NETWORK</a></li>
<li id="menu-item-93519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93519"><a href="https://myedmondsnews.com/">MY EDMONDS NEWS</a></li>
<li id="menu-item-93520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93520"><a href="https://lynnwoodtoday.com/">LYNNWOOD TODAY</a></li>
<li id="menu-item-93521" class="active-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93521"><a href="https://mltnews.com/">MLTNEWS</a></li>
</ul></div>                    </div>
                </div>
            </div>
            <div class="col-md-2 col-xs-12">
                <div class="footer-social-icons">
                    <a href="https://www.facebook.com/MLTnews/" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/mltnews" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
                </div>
            </div>
        </div>
    </div>
</div>

<div id="page" class="hfeed site">

    <!--    banner top add-->
                <div class="top-add-module text-center">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1486"></broadstreet-zone></div></div>                    </div>
                </div>
            </div>
        </div>
    
    <!-- ******************* navigation area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

        <div class="header-area hidden-xs hidden-sm">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">

                        <div class="header-logo-area">
                            <a class="navbar-brand" href="https://mltnews.com/"
                               title="MLTnews.com" rel="home">
                                <img src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png"
                                     srcset="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 1x, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 2x"
                                     alt="MLTnews.com">
                            </a>
                            <!--							<span class="site-tagline hidden-xs">Powered by -->
                            <!--</span>-->
                        </div>

                        <div class="header-search-box pull-right">
                            <a href="#"><i class="fa fa-search"></i></a>
                            <form method="get" action="https://mltnews.com" class="header-search-form"
                                  role="search">
                                <input name="s" id="search-input" class="search-field form-control" placeholder="Search"
                                       required="" value="" type="search" autofocus>
                                <button type="submit"><i class="fa fa-search"></i></button>
                                <input type="hidden" name="post_type" value="post">
                            </form>
                        </div>

                        <div class="header-sub-menu-area pull-right">
                            <!-- The WordPress Menu goes here -->
                            <div class="menu-sub-menu-container"><ul id="sub-menu" class="menu"><li id="menu-item-93282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93282"><a href="https://mltnews.com/about/">About <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93285"><a href="https://mltnews.com/w-video-studio/">W Video Studio</a></li>
	<li id="menu-item-93284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93284"><a href="https://mltnews.com/newsletters/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-93501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93501"><a href="https://mltnews.com/ad-rates/">Advertise <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93502"><a href="https://mltnews.com/mltnews-sponsors/">MLTnews Advertisers</a></li>
</ul>
</li>
<li id="menu-item-93287" class="sub-menu-support-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-93287"><a href="https://mltnews.com/help-us-support-mltnews-subscription/">Support Us</a></li>
</ul></div>                        </div>

                    </div>
                </div>
            </div>
        </div>

        <nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

            <div class="navbar">

                <div class="container">

                    <div class="row">

                        <div class="col-md-12">

                            <div class="navbar-header">

                                <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                                <button type="button" class="navbar-toggle" data-toggle="collapse"
                                        data-target=".navbar-responsive-collapse">
                                    <span class="sr-only">Toggle navigation</span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </button>

                                <!-- Your site title as branding in the menu -->
                                <a class="navbar-brand hidden-md hidden-lg" href="https://mltnews.com/"
                                   title="MLTnews.com" rel="home">
                                    <img src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png"
                                         srcset="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 1x, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 2x"
                                         alt="MLTnews.com">
                                </a>
                                <span class="site-tagline-mobile">Powered by MLTnews.com</span>

                            </div>

                            <!-- The WordPress Menu goes here -->
                            <div class="collapse navbar-collapse navbar-responsive-collapse pull-left"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-95591" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95591"><a title="Election" href="https://mltnews.com/category/election-2019/">Election</a></li>
<li id="menu-item-93495" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93495"><a title="Obituaries" href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-93289" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93289"><a title="Eat / Play / Live" href="https://mltnews.com/eat-live-play/">Eat / Play / Live</a></li>
<li id="menu-item-93473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-93473 dropdown"><a title="Events" href="/events/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-93395" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-93395"><a title="Submit Event" href="/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-93292" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93292"><a title="Health &#038; Fitness" href="https://mltnews.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-93294" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93294"><a title="Home &#038; Real Estate" href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li id="menu-item-93496" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93496"><a title="Sound Silver Living" href="https://mltnews.com/sound-silver-living/">Sound Silver Living</a></li>
<li class="pc-search-for-mobile"><form method="get" action="https://mltnews.com" class="header-search-form" role="search"><input name="s" id="search-input" class="search-field form-control" placeholder="Search" required="" value="" type="search" autofocus><button type="submit"><i class="fa fa-search"></i></button><input type="hidden" name="post_type" value="post"></form></li></ul></div>
                        </div> <!-- .col-md-11 or col-md-12 end -->

                    </div> <!-- .row end -->

                </div> <!-- .container -->

            </div><!-- .navbar -->

        </nav><!-- .site-navigation -->
                    <nav class="trnto-secondary-menu visible-lg-block visible-md-block">
                <div class="container">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="menu-secondary-menu-container"><ul id="secondary-menu" class="nav navbar-nav"><li id="menu-item-93498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-93498 dropdown"><a title="Columns" href="https://mltnews.com/category/columns/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Columns <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-95985" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95985"><a title="Day Trip Discoveries" href="https://mltnews.com/category/columns/day-trip-discoveries/">Day Trip Discoveries</a></li>
	<li id="menu-item-95986" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95986"><a title="Fitness Corner" href="https://mltnews.com/category/columns/fitness-corner/">Fitness Corner</a></li>
	<li id="menu-item-95987" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95987"><a title="Healthy Eating" href="https://mltnews.com/category/health-and-fitness/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-95988" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95988"><a title="Just Around the Corner" href="https://mltnews.com/category/just-around-the-corner/">Just Around the Corner</a></li>
	<li id="menu-item-95989" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95989"><a title="Kids are Bookin&#039; It" href="https://mltnews.com/category/kids-are-bookin-it/">Kids are Bookin&#8217; It</a></li>
	<li id="menu-item-95990" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95990"><a title="Looking back" href="https://mltnews.com/category/columns/looking-back/">Looking back</a></li>
	<li id="menu-item-95991" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95991"><a title="Playtime" href="https://mltnews.com/category/columns/playtime/">Playtime</a></li>
	<li id="menu-item-95992" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95992"><a title="Recommended Reads" href="https://mltnews.com/category/columns/recommended-reads/">Recommended Reads</a></li>
	<li id="menu-item-95993" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95993"><a title="Restaurant News" href="https://mltnews.com/category/columns/restaurant-news/">Restaurant News</a></li>
	<li id="menu-item-95994" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95994"><a title="Service Club Corner" href="https://mltnews.com/category/service-club-corner/">Service Club Corner</a></li>
</ul>
</li>
<li id="menu-item-93421" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93421"><a title="Photos" href="https://mltnews.com/category/photos/">Photos</a></li>
<li id="menu-item-93423" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93423"><a title="Public Safety" href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-93499" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93499"><a title="Schools" href="https://mltnews.com/category/schools/">Schools</a></li>
<li id="menu-item-93424" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93424"><a title="Sports" href="https://mltnews.com/category/sports/">Sports</a></li>
<li id="menu-item-93500" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93500"><a title="Marketing Services" href="https://mltnews.com/business-resources-from-kaufer-dmc/">Marketing Services</a></li>
</ul></div>                        </div>
                    </div>
                </div>
            </nav>
        
        
    </div><!-- .wrapper-navbar end -->
<div class="wrapper" id="single-wrapper">

	<div id="content" class="container">

		<div class="row">

			<div id="primary"
			     class="col-md-8 content-area">

				<main id="main" class="site-main" role="main">

					
					
<article id="post-97420" class="post-97420 post type-post status-publish format-standard hentry category-events">

	
	<header class="entry-header">
		<h2 class="entry-title">Save the date: Northshore Civil Air Patrol squadron open house set for Jan. 14</h2>
		
		<div class="entry-meta">
			
			<span class="posted-on">Posted: December 11, 2019 </span><span class="post-views"><i class="fa fa-eye"></i> 5 </span>		</div>

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Northshore Civil Air Patrol squadron, an active local unit of the Civil Air Patrol (CAP), is hosting an open house from 6:30-9 p.m. Tuesday, Jan. 14, at the U.S. Army Reserve Center, located at 130 228th St. S.W., in Bothell. Members come from many local communities including Lynnwood, Edmonds and Mountlake Terrace. <b></b></p>
<p>CAP was established in December 1941 and Northshore Squadron was founded in October 1967. Members of the squadron will be present to greet visitors and explain CAP’s missions for America &#8212; in the air and on the ground. For the last eight years the squadron has received the Quality Cadet Unit Award and Aerospace Excellence Award from CAP National Headquarters.</p>
<p>The squadron meets on a government facility. Visitors should be prepared to provide photo identification to enter the grounds, and should plan to arrive a few minutes prior to 6:30 p.m.</p>
<p>Visit the <a href="http://www.facebook.com/pg/capnorthshore.org">Northshore Composite Squadron Facebook page</a> to have your questions answered and to see the wide variety of activities and missions available.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://mltnews.com/save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14/" data-a2a-title="Save the date: Northshore Civil Air Patrol squadron open house set for Jan. 14"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmltnews.com%2Fsave-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14%2F&amp;linkname=Save%20the%20date%3A%20Northshore%20Civil%20Air%20Patrol%20squadron%20open%20house%20set%20for%20Jan.%2014" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmltnews.com%2Fsave-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14%2F&amp;linkname=Save%20the%20date%3A%20Northshore%20Civil%20Air%20Patrol%20squadron%20open%20house%20set%20for%20Jan.%2014" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fmltnews.com%2Fsave-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14%2F&amp;linkname=Save%20the%20date%3A%20Northshore%20Civil%20Air%20Patrol%20squadron%20open%20house%20set%20for%20Jan.%2014" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fmltnews.com%2Fsave-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14%2F&amp;linkname=Save%20the%20date%3A%20Northshore%20Civil%20Air%20Patrol%20squadron%20open%20house%20set%20for%20Jan.%2014" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer"></footer><!-- .entry-footer -->

	
</article><!-- #post-## -->


											
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mltnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
    <label for="comment">Comment <span class="required">*</span></label>
    <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30" /></div>
<!-- Subscribe to Comments Reloaded version 191028 --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions/' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of followup comments via e-mail. You can also <a href="https://mltnews.com/comment-subscriptions/?srp=97420&amp;srk=4d11b9046fbba25096342e9f35c1fa4e&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66ff47496e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
										<!-- add subscribe from -->
					<div class="subscribe-panel">

	<h3 class="subscribe-heading">MLT News</h3>
	<p><strong>Sign Up for Our Daily MLT Newsletter</strong></p>

	<script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-85134" method="post" data-id="85134" data-name="MLTnews" ><div class="mc4wp-form-fields">
<div class="subscribe-form">
	<input type="email" name="EMAIL" placeholder="Enter your email address" required />
	<input type="submit" value="Sign Up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1576133097" /><input type="hidden" name="_mc4wp_form_id" value="85134" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>

					<section class="related-posts-area">
						<!-- <h4 class="related-posts-area-heading">--><!--</h4>-->

						
						<div class="trnto-next-post-nav" data-id="97415"></div>

						
					</section>

					<div class="back-to-home text-center">
						<a href="https://mltnews.com">BACK TO HOME</a>
					</div>

				</main><!-- #main -->

			</div><!-- #primary -->

			<div id="secondary" class="col-md-4 widget-area hidden-xs hidden-sm single-post-sidebar"
			     role="complementary">

				<aside id="bs_zones-50" class="widget bs_zones"><div><broadstreet-zone zone-id="48294" keywords="not_home_page,not_landing_page,is_article_page,events,save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="decent_comments_widget-5" class="widget widget_decent_comments_widget"><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Teresa Wippel</span><span class="comment-date"> December 11, 2019 at 5:15 pm</span><span class="comment-link"> on <a href="https://mltnews.com/prep-girls-basketball-hawks-dominate-bruins-in-58-16-win/#comment-86280">Prep girls basketball: Hawks dominate Bruins in 58-16 win</a></span><span class="comment-excerpt">We fixed the spelling. </span></div></li><li><div class="comment"><span class="comment-author">Vincent Caione</span><span class="comment-date"> December 11, 2019 at 10:52 am</span><span class="comment-link"> on <a href="https://mltnews.com/prep-girls-basketball-hawks-dominate-bruins-in-58-16-win/#comment-86271">Prep girls basketball: Hawks dominate Bruins in 58-16 win</a></span><span class="comment-excerpt">Doug mya not may. Thanks merry Christmas. </span></div></li><li><div class="comment"><span class="comment-author">John hungate</span><span class="comment-date"> December 9, 2019 at 9:04 pm</span><span class="comment-link"> on <a href="https://mltnews.com/50-years-later-family-still-looking-for-closure-following-seattle-worlds-fair-tragedy/#comment-86185">50 years later, family still looking for closure following Seattle World&#8217;s Fair tragedy</a></span><span class="comment-excerpt">My scoutmaster, said he was in a red canoe on a merit badge outing and saw the pilot eject. Hi</span></div></li><li><div class="comment"><span class="comment-author">judi smith</span><span class="comment-date"> December 7, 2019 at 1:21 pm</span><span class="comment-link"> on <a href="https://mltnews.com/gallery-mountlake-terrace-residents-turn-out-for-37th-annual-christmas-tree-lighting-event/#comment-86041">Mountlake Terrace residents turn out for 37th annual Christmas Tree lighting event</a></span><span class="comment-excerpt">and the Manu Sood art scholarship fund </span></div></li><li><div class="comment"><span class="comment-author">Rob Blomquist</span><span class="comment-date"> December 5, 2019 at 10:01 pm</span><span class="comment-link"> on <a href="https://mltnews.com/time-out-restaurant-property-for-sale/#comment-85893">Time Out restaurant property for sale</a></span><span class="comment-excerpt">I want to hear of the new location! </span></div></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><p><a href="https://mltnews.com/comments/">More recent comments</a></p>
</div>
		</aside><aside id="bs_zones-39" class="widget bs_zones"><div><broadstreet-zone zone-id="1483" keywords="not_home_page,not_landing_page,is_article_page,events,save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-40" class="widget bs_zones"><div><broadstreet-zone zone-id="68221" keywords="not_home_page,not_landing_page,is_article_page,events,save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14,post" soft-keywords="true"></broadstreet-zone></div></aside>
			</div>

		</div><!-- .row -->

	</div><!-- Container end -->

</div><!-- Wrapper end -->


<div class="wrapper footer-area" id="wrapper-footer">

	<div class="footer-top-area">

		<div class="container">
			<div class="row">

				<div class="col-md-8 col-xs-12">
					<div class="footer-menu-area">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-93435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93435"><a href="https://mltnews.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-93434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93434"><a href="https://mltnews.com/our-policy-on-reproducing-content/">Our Policy on Reproducing Content</a></li>
<li id="menu-item-93433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93433"><a href="https://mltnews.com/submit-community-news/">Submit Community News</a></li>
<li id="menu-item-93436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93436"><a href="mailto:doug@mltnews.com">Submit News</a></li>
</ul></div>					</div>
				</div>

				<div class="col-md-4 col-xs-12">
					<div class="footer-social-icons">
						<a href="https://www.facebook.com/MLTnews/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/mltnews" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
					</div>
				</div>

			</div>
		</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container">
			<div class="row">

				<div class="col-md-6 col-xs-12">
					<div class="site-dev-info">
						<p>Website by <a href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a></p>
					</div>
				</div>

				<div class="col-md-6 col-xs-12">
					<div class="site-info text-right">
						<p>&copy; Copyright 2019 | All rights reserved by <a class="site-name" href="https://mltnews.com/" rel="home">MLTnews.com</a></p>
					</div><!-- .site-info -->
				</div>

			</div>
		</div>

	</footer>
	<div class="scroll-up" style="display: block;">
        <i class="fa fa-angle-up"></i>
    </div>

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','events','save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["events","save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14","post"],"url":"save-the-date-northshore-civil-air-patrol-squadron-open-house-set-for-jan-14"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(526);
 });</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mltnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script src='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/underscore.min.js'></script>
<script src='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript'>
var trntoAjaxUrl='https://mltnews.com/wp-admin/admin-ajax.php';
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/themes/toronto-pro/assets/js/theme.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://mltnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->

</body>

</html>
