<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title"
          content="MLTnews.com - Community News for Mountlake Terrace">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://mltnews.com/xmlrpc.php">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Save the date: Edmonds Arts Festival will open registration for student artist exhibit April 27 | MLTnews.com</title>
	<meta name="description" content="Attending elementary and secondary school artists: The Edmonds Arts Festival will open registration for its Student Art Exhibit April 27. Registration" />
	<link rel="canonical" href="https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Save the date: Edmonds Arts Festival will open registration for student artist exhibit April 27 | MLTnews.com" />
	<meta property="og:description" content="Attending elementary and secondary school artists: The Edmonds Arts Festival will open registration for its Student Art Exhibit April 27. Registration" />
	<meta property="og:url" content="https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/" />
	<meta property="og:site_name" content="MLTnews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/MLTnews/" />
	<meta property="article:published_time" content="2022-02-26T22:22:15+00:00" />
	<meta property="article:modified_time" content="2022-02-26T22:23:48+00:00" />
	<meta property="og:image" content="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2022/02/Screen-Shot-2022-02-26-at-2.14.35-PM-1-e1645914121305.png" />
	<meta property="og:image:width" content="279" />
	<meta property="og:image:height" content="200" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@mltnews" />
	<meta name="twitter:site" content="@mltnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Teresa Wippel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mltnews.com/#organization","name":"MLTNews","url":"https://mltnews.com/","sameAs":["https://www.facebook.com/MLTnews/","https://twitter.com/mltnews"],"logo":{"@type":"ImageObject","@id":"https://mltnews.com/#logo","inLanguage":"en-US","url":"https://mltnews.com/wp-content/uploads/2019/09/MLtnews-logo-650x298.jpg","contentUrl":"https://mltnews.com/wp-content/uploads/2019/09/MLtnews-logo-650x298.jpg","width":650,"height":298,"caption":"MLTNews"},"image":{"@id":"https://mltnews.com/#logo"}},{"@type":"WebSite","@id":"https://mltnews.com/#website","url":"https://mltnews.com/","name":"MLTnews.com","description":"Community News for Mountlake Terrace","publisher":{"@id":"https://mltnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mltnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/#primaryimage","inLanguage":"en-US","url":"https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2022/02/Screen-Shot-2022-02-26-at-2.14.35-PM-1-e1645914121305.png","contentUrl":"https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2022/02/Screen-Shot-2022-02-26-at-2.14.35-PM-1-e1645914121305.png","width":279,"height":200},{"@type":"WebPage","@id":"https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/#webpage","url":"https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/","name":"Save the date: Edmonds Arts Festival will open registration for student artist exhibit April 27 | MLTnews.com","isPartOf":{"@id":"https://mltnews.com/#website"},"primaryImageOfPage":{"@id":"https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/#primaryimage"},"datePublished":"2022-02-26T22:22:15+00:00","dateModified":"2022-02-26T22:23:48+00:00","description":"Attending elementary and secondary school artists: The Edmonds Arts Festival will open registration for its Student Art Exhibit April 27. Registration","breadcrumb":{"@id":"https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/"]}]},{"@type":"BreadcrumbList","@id":"https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mltnews.com/"},{"@type":"ListItem","position":2,"name":"Save the date: Edmonds Arts Festival will open registration for student artist exhibit April 27"}]},{"@type":"Article","@id":"https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/#article","isPartOf":{"@id":"https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/#webpage"},"author":{"@id":"https://mltnews.com/#/schema/person/e4145c2c66c5c10f5a1e278773772062"},"headline":"Save the date: Edmonds Arts Festival will open registration for student artist exhibit April 27","datePublished":"2022-02-26T22:22:15+00:00","dateModified":"2022-02-26T22:23:48+00:00","mainEntityOfPage":{"@id":"https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/#webpage"},"wordCount":151,"commentCount":0,"publisher":{"@id":"https://mltnews.com/#organization"},"image":{"@id":"https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/#primaryimage"},"thumbnailUrl":"https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2022/02/Screen-Shot-2022-02-26-at-2.14.35-PM-1-e1645914121305.png","articleSection":["Arts &amp; Entertainment","Education","The Arts"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/#respond"]}]},{"@type":"Person","@id":"https://mltnews.com/#/schema/person/e4145c2c66c5c10f5a1e278773772062","name":"Teresa Wippel","image":{"@type":"ImageObject","@id":"https://mltnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cab918c5ec4286235c57e2e5242a9528?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cab918c5ec4286235c57e2e5242a9528?s=96&d=mm&r=g","caption":"Teresa Wippel"},"url":"https://mltnews.com/author/teresa/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//cdn.streetinteractive.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Feed" href="https://mltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Comments Feed" href="https://mltnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MLTnews.com &raquo; iCal Feed" href="https://mltnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Save the date: Edmonds Arts Festival will open registration for student artist exhibit April 27 Comments Feed" href="https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mltnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://mltnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://mltnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://mltnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mltnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mltnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://mltnews.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://mltnews.com/wp-content/plugins/if-menu/assets/if-menu-site.css' type='text/css' media='all' />
<link rel='stylesheet' id='toronto-pro-css'  href='https://mltnews.com/wp-content/themes/toronto-pro/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mltnews.com/wp-content/themes/mltnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeplate-styles-css'  href='https://mltnews.com/wp-content/themes/mltnews-child/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://mltnews.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-frontend-style-css'  href='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://mltnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"bf0ca23adc","ajaxurl":"https:\/\/mltnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js' id='wunderground-widget-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://mltnews.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.streetinteractive.com/init-2.min.js' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"1889daee-a7bd-47be-b7c7-cbd985d6be31","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"02.26.22.22.20","pico_context":"gadget","post_id":"125868","post_type":"post","post_title":"Save the date: Edmonds Arts Festival will open registration for student artist exhibit April 27","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","tribe_events_cat","restaurant_category"],"show_read_more_button":"1","taxonomies":{"category":["arts &amp; entertainment","education","the arts"]},"resource_ref":"name=save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyA0BD9Xwz_Fk_Q2bqDKMqa3xMs6StV0cjM&#038;ver=1.0.0' id='google-map-js'></script>
<link rel="https://api.w.org/" href="https://mltnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mltnews.com/wp-json/wp/v2/posts/125868" /><link rel='shortlink' href='https://mltnews.com/?p=125868' />
<link rel="alternate" type="application/json+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Fsave-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Fsave-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mltnews.com"><link rel="alternate" href="https://mltnews.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '7e5fb6b0c2';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://mltnews.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<link rel="icon" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.category .page-header .page-title{
	font-size: 40px;
  text-transform: uppercase;
  color: #829345;
}
@media only screen and (min-width: 960px) {
  .widget:not(.bs_zones){
		width:300px;
		margin:0 auto;
	}
	
}
.site-navigation ul li a{
	padding: 13px;
}
.show-street-dialog .container {
    width: inherit;
}
.support-main a {
    border: none;
    box-shadow: none;
    color: #fff;
    background: #074d81;
    font-size: 15px;
    padding: 3px 5px;
    text-shadow: none;
    border-radius: 3px;
    margin-bottom: 10px;
    display: inline-block;
    margin-right: 5px;
}		</style>
		
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-6669519-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }

        gtag('js', new Date());
        gtag('config', 'UA-6669519-1');
    </script>

</head>

<body class="post-template-default single single-post postid-125868 single-format-standard wp-custom-logo tribe-no-js tribe-theme-parent-toronto-pro tribe-theme-child-mltnews-child group-blog">

<div class="header-top-area">
    <div class="container">
        <div class="row">
            <div class="col-md-10 col-xs-12">
                <div class="top-menu-area">
                    <div class="top-nav-item">
                        <p>Saturday, February 26, 2022</p>
                    </div>
                    <div class="top-nav-item">
                        <div class="menu-top-nav-menu-container"><ul id="menu-top-nav-menu" class="menu"><li id="menu-item-93518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93518"><a href="https://myneighbornewsnetwork.com/">MY NEIGHBORHOOD NEWS NETWORK</a></li>
<li id="menu-item-93519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93519"><a href="https://myedmondsnews.com/">MY EDMONDS NEWS</a></li>
<li id="menu-item-93520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93520"><a href="https://lynnwoodtoday.com/">LYNNWOOD TODAY</a></li>
<li id="menu-item-93521" class="active-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93521"><a href="https://mltnews.com/">MLTNEWS</a></li>
</ul></div>                    </div>
                </div>
            </div>
            <div class="col-md-2 col-xs-12">
                <div class="footer-social-icons">
                    <a href="https://www.facebook.com/MLTnews/" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/mltnews" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
                </div>
            </div>
        </div>
    </div>
</div>

<div id="page" class="hfeed site">

    <div class="mobile-membership-btn-area text-center visible-xs">
        <a class="membership-btn" href="https://mltnews.com/help-us-support-mltnews-subscription/">Become A Supporter</a>
    </div>

    <!--    banner top add-->
                <div class="top-add-module text-center">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1486"></broadstreet-zone></div></div>                    </div>
                </div>
            </div>
        </div>
    
    <!-- ******************* navigation area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

        <div class="header-area hidden-xs hidden-sm">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">

                        <div class="header-logo-area">
                            <a class="navbar-brand" href="https://mltnews.com/"
                               title="MLTnews.com" rel="home">
                                <img src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png"
                                     srcset="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 1x, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 2x"
                                     alt="MLTnews.com">
                            </a>
                            <!--							<span class="site-tagline hidden-xs">Powered by -->
                            <!--</span>-->
                        </div>

                        <div class="header-search-box pull-right">
                            <a href="#"><i class="fa fa-search"></i></a>
                            <form method="get" action="https://mltnews.com" class="header-search-form"
                                  role="search">
                                <input name="s" id="search-input" class="search-field form-control" placeholder="Search"
                                       required="" value="" type="search" autofocus>
                                <button type="submit"><i class="fa fa-search"></i></button>
                                <input type="hidden" name="post_type" value="post">
                            </form>
                        </div>

                        <div class="header-sub-menu-area pull-right">
                            <!-- The WordPress Menu goes here -->
                            <div class="menu-sub-menu-container"><ul id="sub-menu" class="menu"><li id="menu-item-93282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93282"><a href="https://mltnews.com/about/">About <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-122888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122888"><a href="https://mltnews.com/about/">MLT News</a></li>
	<li id="menu-item-93285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93285"><a href="https://mltnews.com/w-video-studio/">W Video Studio</a></li>
	<li id="menu-item-93284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93284"><a href="https://mltnews.com/newsletters/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-93501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93501"><a href="https://mltnews.com/ad-rates/">Advertise <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93502"><a href="https://mltnews.com/mltnews-sponsors/">MLTnews Advertisers</a></li>
</ul>
</li>
<li id="menu-item-93287" class="sub-menu-support-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-93287"><a href="https://mltnews.com/help-us-support-mltnews-subscription/">Support Us</a></li>
</ul></div>                        </div>

                    </div>
                </div>
            </div>
        </div>

        <nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

            <div class="navbar">

                <div class="container">

                    <div class="row">

                        <div class="col-md-12">

                            <div class="navbar-header">

                                <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                                <button type="button" class="navbar-toggle" data-toggle="collapse"
                                        data-target=".navbar-responsive-collapse">
                                    <span class="sr-only">Toggle navigation</span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </button>

                                <!-- Your site title as branding in the menu -->
                                <a class="navbar-brand hidden-md hidden-lg" href="https://mltnews.com/"
                                   title="MLTnews.com" rel="home">
                                    <img src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png"
                                         srcset="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 1x, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 2x"
                                         alt="MLTnews.com">
                                </a>
                                <span class="site-tagline-mobile">Powered by MLTnews.com</span>

                            </div>

                            <!-- The WordPress Menu goes here -->
                            <div class="collapse navbar-collapse navbar-responsive-collapse pull-left"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-110696" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-110696"><a title="COVID-19" href="https://mltnews.com/category/covid-19-coronavirus/">COVID-19</a></li>
<li id="menu-item-87034" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-87034"><a title="Eat / Play / Live" href="https://mltnews.com/eat-live-play/">Eat / Play / Live</a></li>
<li id="menu-item-26601" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-26601 dropdown"><a title="Events" href="https://mltnews.com/events" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-26910" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26910"><a title="Submit Event" href="https://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-86311" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-86311"><a title="Health &#038; Fitness" href="https://mltnews.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-77338" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-77338"><a title="Home &#038; Real Estate" href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li id="menu-item-73780" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-73780"><a title="Obituaries" href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-110454" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-110454"><a title="Restaurants" href="https://mltnews.com/restaurants/">Restaurants</a></li>
<li id="menu-item-86476" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-86476"><a title="Sound Silver Living" href="https://mltnews.com/sound-silver-living/">Sound Silver Living</a></li>
<li id="menu-item-110455" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-110455"><a title="Weather" href="https://mltnews.com/weather/">Weather</a></li>
<li id="menu-item-118099" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-118099"><a title="Election 2021" href="https://mltnews.com/category/election-2021/">Election 2021</a></li>
<li class="pc-search-for-mobile"><form method="get" action="https://mltnews.com" class="header-search-form" role="search"><input name="s" id="search-input" class="search-field form-control" placeholder="Search" required="" value="" type="search" autofocus><button type="submit"><i class="fa fa-search"></i></button><input type="hidden" name="post_type" value="post"></form></li></ul></div>
                        </div> <!-- .col-md-11 or col-md-12 end -->

                    </div> <!-- .row end -->

                </div> <!-- .container -->

            </div><!-- .navbar -->

        </nav><!-- .site-navigation -->
                    <nav class="trnto-secondary-menu visible-lg-block visible-md-block">
                <div class="container">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="menu-secondary-menu-container"><ul id="secondary-menu" class="nav navbar-nav"><li id="menu-item-93498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-93498 dropdown"><a title="Columns" href="https://mltnews.com/category/columns/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Columns <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-95985" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95985"><a title="Day Trip Discoveries" href="https://mltnews.com/category/columns/day-trip-discoveries/">Day Trip Discoveries</a></li>
	<li id="menu-item-95986" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95986"><a title="Fitness Corner" href="https://mltnews.com/category/columns/fitness-corner/">Fitness Corner</a></li>
	<li id="menu-item-108481" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-108481"><a title="Hands in the Dirt" href="https://mltnews.com/category/columns/hands-in-the-dirt/">Hands in the Dirt</a></li>
	<li id="menu-item-95987" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95987"><a title="Healthy Eating" href="https://mltnews.com/category/health-and-fitness/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-95988" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95988"><a title="Just Around the Corner" href="https://mltnews.com/category/just-around-the-corner/">Just Around the Corner</a></li>
	<li id="menu-item-95989" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95989"><a title="Kids are Bookin&#039; It" href="https://mltnews.com/category/kids-are-bookin-it/">Kids are Bookin&#8217; It</a></li>
	<li id="menu-item-95990" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95990"><a title="Looking back" href="https://mltnews.com/category/columns/looking-back/">Looking back</a></li>
	<li id="menu-item-95991" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95991"><a title="Playtime" href="https://mltnews.com/category/columns/playtime/">Playtime</a></li>
	<li id="menu-item-95992" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95992"><a title="Recommended Reads" href="https://mltnews.com/category/columns/recommended-reads/">Recommended Reads</a></li>
	<li id="menu-item-95993" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95993"><a title="Restaurant News" href="https://mltnews.com/category/columns/restaurant-news/">Restaurant News</a></li>
	<li id="menu-item-108482" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-108482"><a title="Under the Weather" href="https://mltnews.com/category/under-the-weather/">Under the Weather</a></li>
	<li id="menu-item-112377" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-112377"><a title="The Writer&#039;s Desk" href="https://mltnews.com/category/the-writers-desk/">The Writer&#8217;s Desk</a></li>
</ul>
</li>
<li id="menu-item-93421" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93421"><a title="Photos" href="https://mltnews.com/category/photos/">Photos</a></li>
<li id="menu-item-93423" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93423"><a title="Public Safety" href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-93499" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93499"><a title="Schools" href="https://mltnews.com/category/schools/">Schools</a></li>
<li id="menu-item-93424" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93424"><a title="Sports" href="https://mltnews.com/category/sports/">Sports</a></li>
<li id="menu-item-93500" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93500"><a title="Marketing Services" href="https://mltnews.com/business-resources-from-kaufer-dmc/">Marketing Services</a></li>
</ul></div>                        </div>
                    </div>
                </div>
            </nav>
        
        
    </div><!-- .wrapper-navbar end -->
<div class="wrapper" id="single-wrapper">

    <div id="content" class="container">

        <div class="row">

            <div id="primary"
                 class="col-md-8 content-area">

                <main id="main" class="site-main" role="main">

					
						
<article id="post-125868" class="post-125868 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-education category-the-arts">

	
	<header class="entry-header">
		<h2 class="entry-title">Save the date: Edmonds Arts Festival will open registration for student artist exhibit April 27</h2>
		
		<div class="entry-meta">
			
			<span class="posted-on">2 mins ago </span><span class="post-views"><i class="fa fa-eye"></i> 2 </span>		</div>

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="pico"><p><img loading="lazy" class="alignnone size-large wp-image-281611" src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2022/02/Screen-Shot-2022-02-26-at-2.14.35-PM-600x430.png" alt="" width="600" height="430" /></p>
<p>Attending elementary and secondary school artists: The Edmonds Arts Festival will open registration for its Student Art Exhibit April 27. Registration closes at 5 p.m. Monday, May 6.</p>
<p>Artwork may have been made during the year at home or at school. Full registration instructions may be found at <u><a href="https://www.edmondsartsfestival.com/apply/" target="_blank" rel="nofollow noopener" data-id="l-6245255489">Edmondsartsfestival.com/apply.</a></u></p>
<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>Students must be in grades K-12 and one of the following must apply:</p>
<ul>
<li> be currently enrolled in the Edmonds School District</li>
<li>be currently enrolled in a private school within the district boundaries</li>
<li>home-schooled or a resident within the Edmonds School District boundaries</li>
</ul>
</div>
</div>
</div>
<p>The Edmonds Arts Festival will take place from June 17-19, Father’s Day weekend. The event will be at the Frances Anderson Center, 700 Main St., in downtown Edmonds. Festival hours are 10 a.m. to 7 p.m. Friday and Saturday, and 10 a.m. to 5 p.m. Sunday.</p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://mltnews.com/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/" data-a2a-title="Save the date: Edmonds Arts Festival will open registration for student artist exhibit April 27"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmltnews.com%2Fsave-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27%2F&amp;linkname=Save%20the%20date%3A%20Edmonds%20Arts%20Festival%20will%20open%20registration%20for%20student%20artist%20exhibit%20April%2027" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmltnews.com%2Fsave-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27%2F&amp;linkname=Save%20the%20date%3A%20Edmonds%20Arts%20Festival%20will%20open%20registration%20for%20student%20artist%20exhibit%20April%2027" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fmltnews.com%2Fsave-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27%2F&amp;linkname=Save%20the%20date%3A%20Edmonds%20Arts%20Festival%20will%20open%20registration%20for%20student%20artist%20exhibit%20April%2027" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fmltnews.com%2Fsave-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27%2F&amp;linkname=Save%20the%20date%3A%20Edmonds%20Arts%20Festival%20will%20open%20registration%20for%20student%20artist%20exhibit%20April%2027" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer"></footer><!-- .entry-footer -->

	
</article><!-- #post-## -->


													
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mltnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
    <label for="comment">Comment <span class="required">*</span></label>
    <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">* (First and last required)</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' required /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' required /></div>
<div class="form-group comment-form-address"><label for="address">City/State of Residence <span class="required">*</span></label> <input class="form-control" id="address" name="address" type="text" value="" size="30" aria-required='true' required /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30" /></div>
<p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of followup comments via e-mail. You can also <a href="https://mltnews.com/comment-subscriptions/?srp=125868&amp;srk=4d11b9046fbba25096342e9f35c1fa4e&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125868' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58f60928c8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="167"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	        <p style="color: green; font-weight: bold;">
            Real first and last names — as well as city of residence — are required for all commenters.
            <br/> This is so we can verify your identity before approving your comment.
        </p>
        <p style="color: red; font-weight: bold;">
            By commenting here you agree to abide by our Code of Conduct.
            Please <a style="color: #1257ce;" href="/about/" target="_blank">read our code at the bottom of this page</a> before commenting.
        </p>
        <p style="font-weight: bold;">
            Notify me of followup comments via email.
            You can also <a href="/comment-subscriptions/" style="color: #1257ce;" target="_blank">subscribe</a> without commenting.
        </p>
	
</div><!-- #comments -->
						                        <!-- add subscribe from -->
						<div class="subscribe-panel">

	<h3 class="subscribe-heading">MLT News</h3>
	<p><strong>Sign Up for Our Daily MLT Newsletter</strong></p>

	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-85134" method="post" data-id="85134" data-name="MLTnews" ><div class="mc4wp-form-fields"><div class="subscribe-form torontopro-mailchimp-form">
    <input type="email" name="EMAIL" placeholder="Enter your email address" style="width:60% !important;margin-bottom:10px !important" required />
    <script src="https://www.google.com/recaptcha/api.js" async defer></script>
	<div class="g-recaptcha" data-sitekey="6LeL930UAAAAADYqKapnDDA3PYjy1BfUlNbH13Nw"></div>
  	<input type="submit" value="Sign Up" style="width:60%;margin-top:10px" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1645914237" /><input type="hidden" name="_mc4wp_form_id" value="85134" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>

<!--                        <section class="related-posts-area">-->
                            <!-- <h4 class="related-posts-area-heading">-->
							<!--</h4>-->

							
<!--                            <div class="trnto-next-post-nav" data-id="--><!--"></div>-->

<!--                        </section>-->

					
                    <div class="back-to-home text-center">
                        <a href="https://mltnews.com">BACK TO HOME</a>
                    </div>

                </main><!-- #main -->

            </div><!-- #primary -->

            <div id="secondary" class="col-md-4 widget-area hidden-xs hidden-sm single-post-sidebar"
                 role="complementary">

				<aside id="bs_zones-57" class="widget bs_zones"><div><broadstreet-zone zone-id="83031" keywords="not_home_page,not_landing_page,is_article_page,arts-entertainment,education,the-arts,save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-50" class="widget bs_zones"><div><broadstreet-zone zone-id="48294" keywords="not_home_page,not_landing_page,is_article_page,arts-entertainment,education,the-arts,save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="decent_comments_widget-5" class="widget widget_decent_comments_widget"><h3 class="widget-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Leonor Osorio</span><span class="comment-date"> February 26, 2022 at 8:31 am</span><span class="comment-link"> on <a href="https://mltnews.com/attorney-general-sues-providence-swedish-group-alleging-it-improperly-pushed-collecting-payments-from-low-income-patients/#comment-131449">Attorney general sues Providence-Swedish group, alleging it improperly pushed collecting payments from low-income patients</a></span><span class="comment-excerpt">When l asked for financial assistant l was offered a payment plan but never financial help... l ve been stuck</span></div></li><li><div class="comment"><span class="comment-author">Peggy Gregory</span><span class="comment-date"> February 25, 2022 at 3:55 pm</span><span class="comment-link"> on <a href="https://mltnews.com/edmonds-school-district-says-it-will-decide-on-masking-policy-when-more-guidelines-are-available/#comment-131426">Edmonds School District says it will decide on masking policy when more guidelines are available</a></span><span class="comment-excerpt">I surly hope you take into consideration the fact that children need to have there faces and those they are</span></div></li><li><div class="comment"><span class="comment-author">Teresa Wippel</span><span class="comment-date"> February 25, 2022 at 12:19 am</span><span class="comment-link"> on <a href="https://mltnews.com/prep-boys-basketball-hawks-prepare-for-regional-round-matchup-vs-kelso-saturday/#comment-131413">Prep boys basketball: Hawks prepare for regional round matchup vs. Kelso Saturday</a></span><span class="comment-excerpt">It's possible that STSPN might be covering the game: http://www.stspn.com </span></div></li><li><div class="comment"><span class="comment-author">Tommy Cole</span><span class="comment-date"> February 24, 2022 at 6:57 pm</span><span class="comment-link"> on <a href="https://mltnews.com/prep-boys-basketball-hawks-prepare-for-regional-round-matchup-vs-kelso-saturday/#comment-131411">Prep boys basketball: Hawks prepare for regional round matchup vs. Kelso Saturday</a></span><span class="comment-excerpt">How can I watch the games from my home in east wenatchee washington? </span></div></li><li><div class="comment"><span class="comment-author">Janet Kempf</span><span class="comment-date"> February 22, 2022 at 12:10 pm</span><span class="comment-link"> on <a href="https://mltnews.com/mlt-city-council-approves-utility-rate-increases-honors-eagle-scout/#comment-131366">MLT City Council approves utility rate increases, honors Eagle Scout</a></span><span class="comment-excerpt">I have a friend in Seattle who pays half of what my low usage water bills have been. The flat</span></div></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><p><a href="https://mltnews.com/comments/">More recent comments</a></p>
</div>
		</aside><aside id="bs_zones-39" class="widget bs_zones"><div><broadstreet-zone zone-id="1483" keywords="not_home_page,not_landing_page,is_article_page,arts-entertainment,education,the-arts,save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-40" class="widget bs_zones"><div><broadstreet-zone zone-id="68221" keywords="not_home_page,not_landing_page,is_article_page,arts-entertainment,education,the-arts,save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>
            </div>

        </div><!-- .row -->

    </div><!-- Container end -->

</div><!-- Wrapper end -->


<div class="wrapper footer-area" id="wrapper-footer">

	<div class="footer-top-area">

		<div class="container">
			<div class="row">

				<div class="col-md-8 col-xs-12">
					<div class="footer-menu-area">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-93435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93435"><a href="https://mltnews.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-93434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93434"><a href="https://mltnews.com/our-policy-on-reproducing-content/">Our Policy on Reproducing Content</a></li>
<li id="menu-item-93436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93436"><a href="mailto:teresa@myedmondsnews.com">Submit News</a></li>
</ul></div>					</div>
				</div>

				<div class="col-md-4 col-xs-12">
					<div class="footer-social-icons">
						<a href="https://www.facebook.com/MLTnews/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/mltnews" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
					</div>
				</div>

			</div>
		</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container">
			<div class="row">

				<div class="col-md-6 col-xs-12">
					<div class="site-dev-info">
						<p>Website by <a href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a></p>
					</div>
				</div>

				<div class="col-md-6 col-xs-12">
					<div class="site-info text-right">
						<p>&copy; Copyright 2022 | All rights reserved by <a class="site-name" href="https://mltnews.com/" rel="home">MLTnews.com</a></p>
					</div><!-- .site-info -->
				</div>

			</div>
		</div>

	</footer>
	<div class="scroll-up" style="display: block;">
        <i class="fa fa-angle-up"></i>
    </div>

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts-entertainment','education','the-arts','save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts-entertainment","education","the-arts","save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27","post"],"url":"save-the-date-edmonds-arts-festival-will-open-registration-for-student-artist-exhibit-april-27"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(526, { domain: 'partner.streetinteractive.com'});
 });</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script>
            var wordLimit = Number('300');
            jQuery(window).load(function () {
                jQuery('.form-group.comment-form-comment').append('<p class="comment_limit">' +
                    'Total: <span id="display_count">0</span> words. Words left: <span id="word_left">' + wordLimit + '</span></p>');
                jQuery('#subscribe-reloaded').attr('checked', 'checked');
                jQuery("#commentform").removeAttr("novalidate");
            });
            jQuery(document).ready(function () {
                jQuery("#comment").on('keyup', function () {
                    var words = this.value.match(/\S+/g).length;
                    if (words > wordLimit) {
                        var trimmed = jQuery(this).val().split(/\s+/, wordLimit).join(" ");
                        jQuery(this).val(trimmed + " ");
                    }
                    else {
                        jQuery('#display_count').text(words);
                        jQuery('#word_left').text(wordLimit - words);
                    }
                });
            });
        </script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mltnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script src='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='themeplate-scripts-js-before'>
var trntoAjaxUrl='https://mltnews.com/wp-admin/admin-ajax.php';
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/themes/toronto-pro/assets/js/theme.min.js' id='themeplate-scripts-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='//checkout.stripe.com/v2/checkout.js' id='stripe-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js' id='wdp-sumoselect-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js' id='maplace-js'></script>
<script type='text/javascript' id='wdp-frontend-script-js-extra'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"MLTnews.com"};
/* ]]> */
</script>
<script type='text/javascript' id='wdp-frontend-script-js-before'>
var hideOnMobile = true;
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js' id='wdp-frontend-script-js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://mltnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js' id='mc4wp-forms-api-js'></script>

</body>

</html>
