<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title"
          content="MLTnews.com - Community News for Mountlake Terrace">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://mltnews.com/xmlrpc.php">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Restaurant News: When &#039;buy local&#039; takes on a whole new meaning | MLTnews.com</title>
	<meta name="description" content="The cottage food industry in Washington state grows entrepreneurs of all sorts. Some are content to stay small and are satisfied to remain in their home" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Restaurant News: When &#039;buy local&#039; takes on a whole new meaning | MLTnews.com" />
	<meta property="og:description" content="The cottage food industry in Washington state grows entrepreneurs of all sorts. Some are content to stay small and are satisfied to remain in their home" />
	<meta property="og:url" content="https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/" />
	<meta property="og:site_name" content="MLTnews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/MLTnews/" />
	<meta property="article:published_time" content="2021-09-18T01:06:27+00:00" />
	<meta property="article:modified_time" content="2021-09-18T01:08:18+00:00" />
	<meta property="og:image" content="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2021/09/AngryFishProcuittoandJam.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="540" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@mltnews" />
	<meta name="twitter:site" content="@mltnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mltnews.com/#organization","name":"MLTNews","url":"https://mltnews.com/","sameAs":["https://www.facebook.com/MLTnews/","https://twitter.com/mltnews"],"logo":{"@type":"ImageObject","@id":"https://mltnews.com/#logo","inLanguage":"en-US","url":"https://mltnews.com/wp-content/uploads/2019/09/MLtnews-logo-650x298.jpg","width":650,"height":298,"caption":"MLTNews"},"image":{"@id":"https://mltnews.com/#logo"}},{"@type":"WebSite","@id":"https://mltnews.com/#website","url":"https://mltnews.com/","name":"MLTnews.com","description":"Community News for Mountlake Terrace","publisher":{"@id":"https://mltnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mltnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/#primaryimage","inLanguage":"en-US","url":"https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2021/09/AngryFishProcuittoandJam.jpg","width":720,"height":540},{"@type":"WebPage","@id":"https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/#webpage","url":"https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/","name":"Restaurant News: When 'buy local' takes on a whole new meaning | MLTnews.com","isPartOf":{"@id":"https://mltnews.com/#website"},"primaryImageOfPage":{"@id":"https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/#primaryimage"},"datePublished":"2021-09-18T01:06:27+00:00","dateModified":"2021-09-18T01:08:18+00:00","description":"The cottage food industry in Washington state grows entrepreneurs of all sorts. Some are content to stay small and are satisfied to remain in their home","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/"]}]},{"@type":"Article","@id":"https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/#article","isPartOf":{"@id":"https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/#webpage"},"author":{"@id":"https://mltnews.com/#/schema/person/e4145c2c66c5c10f5a1e278773772062"},"headline":"Restaurant News: When &#8216;buy local&#8217; takes on a whole new meaning","datePublished":"2021-09-18T01:06:27+00:00","dateModified":"2021-09-18T01:08:18+00:00","mainEntityOfPage":{"@id":"https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/#webpage"},"commentCount":0,"publisher":{"@id":"https://mltnews.com/#organization"},"image":{"@id":"https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/#primaryimage"},"articleSection":"Columns,Restaurant News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/#respond"]}]},{"@type":["Person"],"@id":"https://mltnews.com/#/schema/person/e4145c2c66c5c10f5a1e278773772062","name":"Teresa Wippel","image":{"@type":"ImageObject","@id":"https://mltnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cab918c5ec4286235c57e2e5242a9528?s=96&d=mm&r=g","caption":"Teresa Wippel"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Feed" href="https://mltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Comments Feed" href="https://mltnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MLTnews.com &raquo; iCal Feed" href="https://mltnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Restaurant News: When &#8216;buy local&#8217; takes on a whole new meaning Comments Feed" href="https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mltnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://mltnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://mltnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mltnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mltnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://mltnews.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://mltnews.com/wp-content/plugins/if-menu/assets/if-menu-site.css' type='text/css' media='all' />
<link rel='stylesheet' id='toronto-pro-css'  href='https://mltnews.com/wp-content/themes/toronto-pro/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mltnews.com/wp-content/themes/mltnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeplate-styles-css'  href='https://mltnews.com/wp-content/themes/mltnews-child/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://mltnews.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-frontend-style-css'  href='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://mltnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://mltnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mltnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mltnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mltnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"44a3f9dcb4","ajaxurl":"https:\/\/mltnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"1889daee-a7bd-47be-b7c7-cbd985d6be31","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"09.18.21.03.35","pico_context":"gadget","post_id":"120423","post_type":"post","post_title":"Restaurant News: When 'buy local' takes on a whole new meaning","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","tribe_events_cat","restaurant_category"],"show_read_more_button":"1","taxonomies":{"category":["columns","restaurant news"]},"resource_ref":"name=restaurant-news-when-buy-local-takes-on-a-whole-new-meaning"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/pico/includes/js/read-more.js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyCO7SPzdvnSSvGtkzKY_M7rnWZdddlrDh0&#038;ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://mltnews.com/wp-json/' />
<link rel='shortlink' href='https://mltnews.com/?p=120423' />
<link rel="alternate" type="application/json+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Frestaurant-news-when-buy-local-takes-on-a-whole-new-meaning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Frestaurant-news-when-buy-local-takes-on-a-whole-new-meaning%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mltnews.com"><link rel="https://theeventscalendar.com/" href="https://mltnews.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.category .page-header .page-title{
	font-size: 40px;
  text-transform: uppercase;
  color: #829345;
}
@media only screen and (min-width: 960px) {
  .widget:not(.bs_zones){
		width:300px;
		margin:0 auto;
	}
	
}
.site-navigation ul li a{
	padding: 13px;
}
.show-street-dialog .container {
    width: inherit;
}
.support-main a {
    border: none;
    box-shadow: none;
    color: #fff;
    background: #074d81;
    font-size: 15px;
    padding: 3px 5px;
    text-shadow: none;
    border-radius: 3px;
    margin-bottom: 10px;
    display: inline-block;
    margin-right: 5px;
}		</style>
		
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-6669519-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }

        gtag('js', new Date());
        gtag('config', 'UA-6669519-1');
    </script>

</head>

<body class="post-template-default single single-post postid-120423 single-format-standard wp-custom-logo tribe-no-js tribe-theme-parent-toronto-pro tribe-theme-child-mltnews-child group-blog">

<div class="header-top-area">
    <div class="container">
        <div class="row">
            <div class="col-md-10 col-xs-12">
                <div class="top-menu-area">
                    <div class="top-nav-item">
                        <p>Friday, September 17, 2021</p>
                    </div>
                    <div class="top-nav-item">
                        <div class="menu-top-nav-menu-container"><ul id="menu-top-nav-menu" class="menu"><li id="menu-item-93518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93518"><a href="https://myneighbornewsnetwork.com/">MY NEIGHBORHOOD NEWS NETWORK</a></li>
<li id="menu-item-93519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93519"><a href="https://myedmondsnews.com/">MY EDMONDS NEWS</a></li>
<li id="menu-item-93520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93520"><a href="https://lynnwoodtoday.com/">LYNNWOOD TODAY</a></li>
<li id="menu-item-93521" class="active-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93521"><a href="https://mltnews.com/">MLTNEWS</a></li>
</ul></div>                    </div>
                </div>
            </div>
            <div class="col-md-2 col-xs-12">
                <div class="footer-social-icons">
                    <a href="https://www.facebook.com/MLTnews/" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/mltnews" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
                </div>
            </div>
        </div>
    </div>
</div>

<div id="page" class="hfeed site">

    <div class="mobile-membership-btn-area text-center visible-xs">
        <a class="membership-btn" href="https://mltnews.com/help-us-support-mltnews-subscription/">Become A Supporter</a>
    </div>

    <!--    banner top add-->
                <div class="top-add-module text-center">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1486"></broadstreet-zone></div></div>                    </div>
                </div>
            </div>
        </div>
    
    <!-- ******************* navigation area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

        <div class="header-area hidden-xs hidden-sm">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">

                        <div class="header-logo-area">
                            <a class="navbar-brand" href="https://mltnews.com/"
                               title="MLTnews.com" rel="home">
                                <img src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png"
                                     srcset="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 1x, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 2x"
                                     alt="MLTnews.com">
                            </a>
                            <!--							<span class="site-tagline hidden-xs">Powered by -->
                            <!--</span>-->
                        </div>

                        <div class="header-search-box pull-right">
                            <a href="#"><i class="fa fa-search"></i></a>
                            <form method="get" action="https://mltnews.com" class="header-search-form"
                                  role="search">
                                <input name="s" id="search-input" class="search-field form-control" placeholder="Search"
                                       required="" value="" type="search" autofocus>
                                <button type="submit"><i class="fa fa-search"></i></button>
                                <input type="hidden" name="post_type" value="post">
                            </form>
                        </div>

                        <div class="header-sub-menu-area pull-right">
                            <!-- The WordPress Menu goes here -->
                            <div class="menu-sub-menu-container"><ul id="sub-menu" class="menu"><li id="menu-item-93282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93282"><a href="https://mltnews.com/about/">About <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93285"><a href="https://mltnews.com/w-video-studio/">W Video Studio</a></li>
	<li id="menu-item-93284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93284"><a href="https://mltnews.com/newsletters/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-93501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93501"><a href="https://mltnews.com/ad-rates/">Advertise <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93502"><a href="https://mltnews.com/mltnews-sponsors/">MLTnews Advertisers</a></li>
</ul>
</li>
<li id="menu-item-93287" class="sub-menu-support-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-93287"><a href="https://mltnews.com/help-us-support-mltnews-subscription/">Support Us</a></li>
</ul></div>                        </div>

                    </div>
                </div>
            </div>
        </div>

        <nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

            <div class="navbar">

                <div class="container">

                    <div class="row">

                        <div class="col-md-12">

                            <div class="navbar-header">

                                <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                                <button type="button" class="navbar-toggle" data-toggle="collapse"
                                        data-target=".navbar-responsive-collapse">
                                    <span class="sr-only">Toggle navigation</span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </button>

                                <!-- Your site title as branding in the menu -->
                                <a class="navbar-brand hidden-md hidden-lg" href="https://mltnews.com/"
                                   title="MLTnews.com" rel="home">
                                    <img src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png"
                                         srcset="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 1x, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 2x"
                                         alt="MLTnews.com">
                                </a>
                                <span class="site-tagline-mobile">Powered by MLTnews.com</span>

                            </div>

                            <!-- The WordPress Menu goes here -->
                            <div class="collapse navbar-collapse navbar-responsive-collapse pull-left"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-110696" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-110696"><a title="COVID-19" href="https://mltnews.com/category/covid-19-coronavirus/">COVID-19</a></li>
<li id="menu-item-87034" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-87034"><a title="Eat / Play / Live" href="https://mltnews.com/eat-live-play/">Eat / Play / Live</a></li>
<li id="menu-item-26601" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-26601 dropdown"><a title="Events" href="https://mltnews.com/events" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-26910" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-26910"><a title="Submit Event" href="https://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-86311" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-86311"><a title="Health &#038; Fitness" href="https://mltnews.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-77338" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-77338"><a title="Home &#038; Real Estate" href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li id="menu-item-73780" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-73780"><a title="Obituaries" href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-110454" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-110454"><a title="Restaurants" href="https://mltnews.com/restaurants/">Restaurants</a></li>
<li id="menu-item-86476" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-86476"><a title="Sound Silver Living" href="https://mltnews.com/sound-silver-living/">Sound Silver Living</a></li>
<li id="menu-item-110455" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-110455"><a title="Weather" href="https://mltnews.com/weather/">Weather</a></li>
<li id="menu-item-118099" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-118099"><a title="Election 2021" href="https://mltnews.com/category/election-2021/">Election 2021</a></li>
<li class="pc-search-for-mobile"><form method="get" action="https://mltnews.com" class="header-search-form" role="search"><input name="s" id="search-input" class="search-field form-control" placeholder="Search" required="" value="" type="search" autofocus><button type="submit"><i class="fa fa-search"></i></button><input type="hidden" name="post_type" value="post"></form></li></ul></div>
                        </div> <!-- .col-md-11 or col-md-12 end -->

                    </div> <!-- .row end -->

                </div> <!-- .container -->

            </div><!-- .navbar -->

        </nav><!-- .site-navigation -->
                    <nav class="trnto-secondary-menu visible-lg-block visible-md-block">
                <div class="container">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="menu-secondary-menu-container"><ul id="secondary-menu" class="nav navbar-nav"><li id="menu-item-93498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-93498 dropdown"><a title="Columns" href="https://mltnews.com/category/columns/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Columns <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-95985" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95985"><a title="Day Trip Discoveries" href="https://mltnews.com/category/columns/day-trip-discoveries/">Day Trip Discoveries</a></li>
	<li id="menu-item-95986" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95986"><a title="Fitness Corner" href="https://mltnews.com/category/columns/fitness-corner/">Fitness Corner</a></li>
	<li id="menu-item-108481" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-108481"><a title="Hands in the Dirt" href="https://mltnews.com/category/columns/hands-in-the-dirt/">Hands in the Dirt</a></li>
	<li id="menu-item-95987" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95987"><a title="Healthy Eating" href="https://mltnews.com/category/health-and-fitness/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-95988" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95988"><a title="Just Around the Corner" href="https://mltnews.com/category/just-around-the-corner/">Just Around the Corner</a></li>
	<li id="menu-item-95989" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95989"><a title="Kids are Bookin&#039; It" href="https://mltnews.com/category/kids-are-bookin-it/">Kids are Bookin&#8217; It</a></li>
	<li id="menu-item-95990" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95990"><a title="Looking back" href="https://mltnews.com/category/columns/looking-back/">Looking back</a></li>
	<li id="menu-item-95991" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95991"><a title="Playtime" href="https://mltnews.com/category/columns/playtime/">Playtime</a></li>
	<li id="menu-item-95992" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95992"><a title="Recommended Reads" href="https://mltnews.com/category/columns/recommended-reads/">Recommended Reads</a></li>
	<li id="menu-item-95993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-95993"><a title="Restaurant News" href="https://mltnews.com/category/columns/restaurant-news/">Restaurant News</a></li>
	<li id="menu-item-108482" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-108482"><a title="Under the Weather" href="https://mltnews.com/category/under-the-weather/">Under the Weather</a></li>
	<li id="menu-item-112377" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-112377"><a title="The Writer&#039;s Desk" href="https://mltnews.com/category/the-writers-desk/">The Writer&#8217;s Desk</a></li>
</ul>
</li>
<li id="menu-item-93421" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93421"><a title="Photos" href="https://mltnews.com/category/photos/">Photos</a></li>
<li id="menu-item-93423" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93423"><a title="Public Safety" href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-93499" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93499"><a title="Schools" href="https://mltnews.com/category/schools/">Schools</a></li>
<li id="menu-item-93424" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93424"><a title="Sports" href="https://mltnews.com/category/sports/">Sports</a></li>
<li id="menu-item-93500" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93500"><a title="Marketing Services" href="https://mltnews.com/business-resources-from-kaufer-dmc/">Marketing Services</a></li>
</ul></div>                        </div>
                    </div>
                </div>
            </nav>
        
        
    </div><!-- .wrapper-navbar end -->
<div class="wrapper" id="single-wrapper">

    <div id="content" class="container">

        <div class="row">

            <div id="primary"
                 class="col-md-8 content-area">

                <main id="main" class="site-main" role="main">

					
						
<article id="post-120423" class="post-120423 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-restaurant-news">

	
	<header class="entry-header">
		<h2 class="entry-title">Restaurant News: When &#8216;buy local&#8217; takes on a whole new meaning</h2>
		
		<div class="entry-meta">
			
			<span class="posted-on">Posted: September 17, 2021 </span><span class="post-views"><i class="fa fa-eye"></i> 19 </span>		</div>

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="pico"><p>The cottage food industry in Washington state grows entrepreneurs of all sorts. Some are content to stay small and are satisfied to remain in their home kitchens; others see this as a stepping stone to a full launch at a commercial/ retail location.</p>
<p>Here’s the skinny:</p>
<p>Home/cottage industry locations have a business license with the State of Washington and their city of location, plus hold a cottage permit through the Washington State Department of Agriculture.</p>
<p>Cottage businesses have grown nationally over the past 15 years, and about 32 states now have cottage food laws. The State of Washington lists about 1,100 approved cottage business. Wait times to get a permit have changed significantly since the pandemic started. The number of applicants has increased exponentially and the Washington State Department of Agriculture now has extended turnaround times, something the department has never seen before.</p>
<figure id="attachment_268537" aria-describedby="caption-attachment-268537" style="width: 500px" class="wp-caption alignnone"><img class="size-full wp-image-268537" src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2021/09/Cottage-PopUps.jpeg" alt="" width="500" height="316" /><figcaption id="caption-attachment-268537" class="wp-caption-text">Cottage, Community Bakery pop-up in Perrinville.</figcaption></figure>
<p>Our local pop-up purveyor of pastries and breads: &#8212; the Edmonds-based <a href="https://cottagecommunitybakery.com/">Cottage, Community Bakery</a> owned by Conor O’Neill, began giving bread away at the end of his driveway in May of 2019 &#8212; and officially became a “cottage industry” business.</p>
<p>Conor is taking his love of baking to the next level.</p>
<figure id="attachment_268536" aria-describedby="caption-attachment-268536" style="width: 500px" class="wp-caption alignnone"><img class="size-full wp-image-268536" src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2021/09/ConorOneill-Baking-is-his-favorite-activity.jpg" alt="" width="500" height="750" /><figcaption id="caption-attachment-268536" class="wp-caption-text">Baking is Conor O&#8217;Neill&#8217;s favorite activity.</figcaption></figure>
<p>The Cottage, Community Bakery will soon open the doors of a storefront at  7530 Olympic View Drive #101 in the Perrinville neighborhood (on the Edmonds/Lynnwood border) this fall and transition to a fully fledged retailer.</p>
<p>What is the difference between a “commercial kitchen” and a “cottage industry” food purveyor?</p>
<p>Different preparation and no commercial or special equipment allowed, for one thing.</p>
<p>In an earlier story, Brier-based Moon Rabbit Pastry owner Zoe Sonoda<a href="https://mltnews.com/restaurant-news-part-of-a-growing-cottage-industry-moon-rabbit-pastries-provides-community-with-sweet-treats/"> shared with Restaurant News</a>: <strong>“</strong>We are not allowed to use any professional equipment, such as fancy mixers or ovens. All cooking must take place in the permit holder’s kitchen. So we are not necessarily referred to as &#8216;professional or commercial.&#8217; Once that language is used, people expect and the state requires a completely different license and permitting arrangement.”</p>
<figure id="attachment_265577" aria-describedby="caption-attachment-265577" style="width: 450px" class="wp-caption alignnone"><img class="size-large wp-image-265577" src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2021/09/MoonRabbit-corkflakeCookies-450x600.jpg" alt="" width="450" height="600" /><figcaption id="caption-attachment-265577" class="wp-caption-text">Moon Rabbit corn flake cookies</figcaption></figure>
<p>This type of permit differs from a commercial food establishment since it allows non-hazardous food processing to occur in a personal kitchen. Products for sale shouldn’t require refrigeration. No custards, no fresh whipped cream, no cut fruit, to name a few.</p>
<p>Permit holders have a lengthy application process, in-home inspection (even though not regularly inspected from a commercial point of view), and have a food-handlers license. They are required to list every type of equipment, dish, scale, toothpick, etc. that will contact products.</p>
<p>Applicants have to describe their floor plan, label and list out the cottage items that are stored on a separate shelf. They must provide their sanitizing and cleaning practices, kid and pet plans while processing, and the tedious step by step description on how they will package products.</p>
<p>Next &#8212; the process of creating the labels, based on the recipes for each product sold.</p>
<p>Very strict guidelines exist for products that are permitted and prohibited. A cottage food permit allows a maximum of 50 master recipes and endless variations from those recipes.</p>
<p>So depending on what a person makes, it could be just a few labels (recipes) or a lot!</p>
<p>“I have over 200 “labels,” which consist of my 50 plus every other ingredient/product combination I want to create,” Sonada noted. She further shared that she has “no desire” to go into a retail location. She is happy as a “cottage business.”</p>
<div id='gallery-1' class='gallery galleryid-120423 gallery-columns-1 gallery-size-full-thum'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2021/09/AngryFishAsstJams.jpg'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2021/09/AngryFishAsstJams-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-120421" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-120421'>
				Angry Fish assorted jams
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2021/09/AngryFishProcuittoandJam.jpg'><img width="720" height="450" src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2021/09/AngryFishProcuittoandJam-720x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-120422" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-120422'>
				Angry Fish proscuitto and jam.
				</figcaption></figure>
		</div>

<p>Another cottage industry business that&#8217;s happy to stay a cottage business is called <a href="https://www.facebook.com/angryfishedmonds/">Angry Fish</a>.</p>
<p>Earl Bricker is the co-owner of this Edmonds-based business with his partner Cynthia Hinson. Bricker is old school &#8212; he preferred a phone call &#8212; so I dialed and we chatted.</p>
<p>Bricker is the creator of these amazingAngry Fish jams, which are handcrafted in small batches. This makes them a true labor of love. The berries, fruits and sometimes chili peppers are of the finest quality and when possible, locally sourced. Another key to the great flavors, Bricker said, is that Angry Fish uses a shorter cooking time. This brings a burst of not only flavor but a beautiful, bright-colored jam.</p>
<p>For the “hot” versions, Bricker explained he utilizes two different types of peppers &#8212; habanero and scorpion. He shared that the secret to making them spicy without setting your mouth on fire is dried or dehydrated pulverized peppers. You taste the spice without searing your tonsils.</p>
<p>Cynthia Hinson is the brains of the operation.” She does all the “not so fun stuff,” like pay the bills; track the purchases, expenses, etc., Bricker said.</p>
<figure id="attachment_268538" aria-describedby="caption-attachment-268538" style="width: 400px" class="wp-caption alignnone"><img class="wp-image-268538 size-large" src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2021/09/SantaEarl-and-Kathy-400x600.jpg" alt="" width="400" height="600" /><figcaption id="caption-attachment-268538" class="wp-caption-text">Kathy Passage with Santa Earl. (Photo by Larry Vogel)</figcaption></figure>
<p>Fond memories of Christmases past arose as we visited &#8212; I first met this jam purveyor at Sound Styles, where he moonlights as Santa Earl during the holidays. I went home with a jar of raspberry habanero, and can attest that it is wonderful as an instant appetizer, spooned over cream cheese, and a great glaze for many meats and veggies.</p>
<p>Bricker clearly enjoys making jam as a cottage industry purveyor. He can roll out of bed and head to the kitchen when he feels the creative urge strike. There’s no pressure. He can make as little or as much as he likes, because, as he puts it, “My day job pays the bills.”</p>
<p>Bricker has worked for the U.S. Post Office for over 20years.</p>
<p>He began Angry Fish in 2014, Asked how the business got its name, his answer made me laugh, adding if he “had a dollar for every time I was asked that question,” he wouldn’t need to sell any jam!</p>
<p>Earl explained that what’s in the jar is the most important part. “That’s what folks are paying for, not fancy packaging.”</p>
<p>When it came to designing a label and other details outside of the actual jam, he wanted to keep it as simple as possible. Sitting in his kitchen, he glanced across the room and saw a decorative tile a fish, but it was a happy-looking fish.That didn’t resonate, so he started looking at images of fish, and found one that suited: a cranky-looking fish, caught on a hook&#8230; “Angry Fish!”</p>
<p>Angry Fish has many flavors to choose from. One bite and you will be hooked like the fish on the jar. Products are available at various locations, see Facebook and his website to learn more. Or just give Earl a call.</p>
<p>I would encourage readers, as you are the consumers of these goods, to learn about Washington State&#8217;s cottage food laws.</p>
<p>Links below list out a few websites, and many cottage industry sites have FAQs as well, and provide 100 % transparency on products they sell. It’s important to understand this branch of food service.</p>
<p>Here are links for more information:</p>
<p><a href="https://cms.agr.wa.gov/WSDAKentico/Documents/DO/RM/RM/24_CottageFoodPermit.pdf">cms.agr.wa.gov/WSDAKentico/Documents/DO/RM/RM/24_CottageFoodPermit.pdf</a></p>
<p><a href="https://agr.wa.gov/departments/food-safety/food-safety/cottage-food">agr.wa.gov/departments/food-safety/food-safety/cottage-food</a></p>
<p><a href="https://forrager.com/law/washington/">forrager.com/law/washington/</a></p>
<p>Here are a few more cottage food businesses in our area that I didn’t get to personally interview but certainly are worth your time to check out for yourselves:</p>
<p><a href="https://tastybakesbybecky.com/">Tasty Bakes by Becky</a>, in Lynnwood: 425-681-1328, <a href="mailto:tastybakesbybecky@gmail.com">tastybakesbybecky@gmail.com</a></p>
<p>Crystallized Cookies is in such demand she is “booked” until mid October. <a href="https://www.instagram.com/crystallizedcookies/?hl=en">Check out her Instagram</a> to see why. 206-498-2056, <a href="mailto:crystallizedcookies@gmail.com">crystallizedcookies@gmail.com</a></p>
<p>Located in Mountlake Terrace <a href="https://www.goodchoicesbakery.com">Good Choices Bakery</a> specializes in gluten-free bread: <a href="mailto:goodchoicesbakery@gmail.com">goodchoicesbakery@gmail.com</a></p>
<p><a href="https://www.annemariescakes.com/">Annemarie&#8217;s Cakes</a> featuring “Amazing Macarons!” Lynnwood area, 425-301-7887</p>
<p><a href="https://browned-and-toasted.business.site/?utm_source=gmb&amp;utm_medium=referral">Browned and Toasted, LLC</a>: specialty is Rice Crispy treats,Lake Forest Park, 206-778-3616, <a href="mailto:dandrepr@gmail.com">dandrepr@gmail.com</a></p>
<p><a href="https://www.amarasbakeshop.com/about">Amara&#8217;s Bakeshop: </a> Her baking philosophy: “If you’re going to waste the calories on baked goods, they might as well be good.&#8221; Located in Lake Forest Park, 425-633-9607</p>
<p><img class="alignnone wp-image-268539 size-large" src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2021/09/MoonRAbbitPop-Up-600x594.jpg" alt="" width="600" height="594" /></p>
<p>Bottom line: Yet another way to support local businesses. Speaking of which, there&#8217;s a Moon Rabbit Pastry event this coming Saturday, Sept. 18 from 11 .m.-1 p.m. &#8212; a &#8220;Pastry Pop-Up&#8221; hosted by our friends at <a href="https://eatonopoke.com/">Ono Poke</a>, 10016 Edmonds Way, Edmonds.</p>
<p><em>— By Kathy Passage</em></p>
<p><a href="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2021/01/tn_500_5849-e1521776552355.jpg"><img class="size-medium wp-image-174719 alignleft td-animation-stack-type0-2" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2021/01/tn_500_5849-e1521776552355-200x300.jpg" sizes="(max-width: 200px) 100vw, 200px" srcset="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2021/01/tn_500_5849-e1521776552355-200x300.jpg 200w, https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2021/01/tn_500_5849-e1521776552355.jpg 400w, https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2021/01/tn_500_5849-e1521776552355.jpg 280w" alt="" width="200" height="300" /></a><em>A specialty gourme</em><em>t food broker for over 30 years, Kathy Passage has in-depth knowledge on food and the special qualities of ingredients used in the exquisite products she helped bring to market. Kathy brings this unique perspective from the “other side of the plate” to writing about the food and restaurant scene in Edmonds, Lynnwood and Mountlake Terrace.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://mltnews.com/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/" data-a2a-title="Restaurant News: When ‘buy local’ takes on a whole new meaning"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmltnews.com%2Frestaurant-news-when-buy-local-takes-on-a-whole-new-meaning%2F&amp;linkname=Restaurant%20News%3A%20When%20%E2%80%98buy%20local%E2%80%99%20takes%20on%20a%20whole%20new%20meaning" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmltnews.com%2Frestaurant-news-when-buy-local-takes-on-a-whole-new-meaning%2F&amp;linkname=Restaurant%20News%3A%20When%20%E2%80%98buy%20local%E2%80%99%20takes%20on%20a%20whole%20new%20meaning" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fmltnews.com%2Frestaurant-news-when-buy-local-takes-on-a-whole-new-meaning%2F&amp;linkname=Restaurant%20News%3A%20When%20%E2%80%98buy%20local%E2%80%99%20takes%20on%20a%20whole%20new%20meaning" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fmltnews.com%2Frestaurant-news-when-buy-local-takes-on-a-whole-new-meaning%2F&amp;linkname=Restaurant%20News%3A%20When%20%E2%80%98buy%20local%E2%80%99%20takes%20on%20a%20whole%20new%20meaning" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer"></footer><!-- .entry-footer -->

	
</article><!-- #post-## -->


													
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/restaurant-news-when-buy-local-takes-on-a-whole-new-meaning/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mltnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
    <label for="comment">Comment <span class="required">*</span></label>
    <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">* (First and last required)</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' required /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' required /></div>
<div class="form-group comment-form-address"><label for="address">City/State of Residence <span class="required">*</span></label> <input class="form-control" id="address" name="address" type="text" value="" size="30" aria-required='true' required /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30" /></div>
<p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of followup comments via e-mail. You can also <a href="https://mltnews.com/comment-subscriptions/?srp=120423&amp;srk=4d11b9046fbba25096342e9f35c1fa4e&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120423' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37bb1003e3" /></p><input type="hidden" id="ak_js" name="ak_js" value="174"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	        <p style="color: green; font-weight: bold;">
            Real first and last names — as well as city of residence — are required for all commenters.
            <br/> This is so we can verify your identify before approving your comment.
        </p>
	
</div><!-- #comments -->
						                        <!-- add subscribe from -->
						<div class="subscribe-panel">

	<h3 class="subscribe-heading">MLT News</h3>
	<p><strong>Sign Up for Our Daily MLT Newsletter</strong></p>

	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-85134" method="post" data-id="85134" data-name="MLTnews" ><div class="mc4wp-form-fields"><div class="subscribe-form torontopro-mailchimp-form">
    <input type="email" name="EMAIL" placeholder="Enter your email address" style="width:60% !important;margin-bottom:10px !important" required />
    <script src="https://www.google.com/recaptcha/api.js" async defer></script>
	<div class="g-recaptcha" data-sitekey="6LeL930UAAAAADYqKapnDDA3PYjy1BfUlNbH13Nw"></div>
  	<input type="submit" value="Sign Up" style="width:60%;margin-top:10px" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1631936316" /><input type="hidden" name="_mc4wp_form_id" value="85134" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>

<!--                        <section class="related-posts-area">-->
                            <!-- <h4 class="related-posts-area-heading">-->
							<!--</h4>-->

							
<!--                            <div class="trnto-next-post-nav" data-id="--><!--"></div>-->

<!--                        </section>-->

					
                    <div class="back-to-home text-center">
                        <a href="https://mltnews.com">BACK TO HOME</a>
                    </div>

                </main><!-- #main -->

            </div><!-- #primary -->

            <div id="secondary" class="col-md-4 widget-area hidden-xs hidden-sm single-post-sidebar"
                 role="complementary">

				<aside id="bs_zones-57" class="widget bs_zones"><div><broadstreet-zone zone-id="83031" keywords="not_home_page,not_landing_page,is_article_page,columns,restaurant-news,columns,restaurant-news-when-buy-local-takes-on-a-whole-new-meaning,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-50" class="widget bs_zones"><div><broadstreet-zone zone-id="48294" keywords="not_home_page,not_landing_page,is_article_page,columns,restaurant-news,columns,restaurant-news-when-buy-local-takes-on-a-whole-new-meaning,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="decent_comments_widget-5" class="widget widget_decent_comments_widget"><h3 class="widget-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Brendan Eyman</span><span class="comment-date"> September 12, 2021 at 4:55 pm</span><span class="comment-link"> on <a href="https://mltnews.com/prep-football-scots-down-hawks/#comment-128964">Prep football: Scots down Hawks</a></span><span class="comment-excerpt">Great reporting! </span></div></li><li><div class="comment"><span class="comment-author">Cindy Russell</span><span class="comment-date"> September 10, 2021 at 11:25 am</span><span class="comment-link"> on <a href="https://mltnews.com/scene-in-mlt-theres-no-place-like-gnome-home/#comment-128910">Scene in MLT: There&#8217;s no place like gnome home</a></span><span class="comment-excerpt">I love this growing population of gnomes! I spoke to the resident human there one day and she said more</span></div></li><li><div class="comment"><span class="comment-author">Christine Koch</span><span class="comment-date"> September 10, 2021 at 11:12 am</span><span class="comment-link"> on <a href="https://mltnews.com/scene-in-mlt-let-there-be-water/#comment-128909">Scene in MLT: Let there be water</a></span><span class="comment-excerpt">The children playing statues are all boys ... let's get girls included!! </span></div></li><li><div class="comment"><span class="comment-author">Jackson Loos</span><span class="comment-date"> September 10, 2021 at 9:21 am</span><span class="comment-link"> on <a href="https://mltnews.com/scene-in-mlt-let-there-be-water/#comment-128907">Scene in MLT: Let there be water</a></span><span class="comment-excerpt">Great news and, thank hazelmillerfoundation.org. </span></div></li><li><div class="comment"><span class="comment-author">Chris Cantu</span><span class="comment-date"> September 8, 2021 at 6:38 pm</span><span class="comment-link"> on <a href="https://mltnews.com/geraldine-jerry-harper-longtime-qfc-employee-loved-travel-mystery-novels-and-jigsaw-puzzles/#comment-128848">Geraldine &#8216;Jerry&#8217; Harper: Longtime QFC employee loved travel, mystery novels and jigsaw puzzles</a></span><span class="comment-excerpt">Jerry bagged my groceries for 27 years and she took that job seriously and always did an excellent job. I</span></div></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><p><a href="https://mltnews.com/comments/">More recent comments</a></p>
</div>
		</aside><aside id="bs_zones-39" class="widget bs_zones"><div><broadstreet-zone zone-id="1483" keywords="not_home_page,not_landing_page,is_article_page,columns,restaurant-news,columns,restaurant-news-when-buy-local-takes-on-a-whole-new-meaning,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-40" class="widget bs_zones"><div><broadstreet-zone zone-id="68221" keywords="not_home_page,not_landing_page,is_article_page,columns,restaurant-news,columns,restaurant-news-when-buy-local-takes-on-a-whole-new-meaning,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>
            </div>

        </div><!-- .row -->

    </div><!-- Container end -->

</div><!-- Wrapper end -->


<div class="wrapper footer-area" id="wrapper-footer">

	<div class="footer-top-area">

		<div class="container">
			<div class="row">

				<div class="col-md-8 col-xs-12">
					<div class="footer-menu-area">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-93435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93435"><a href="https://mltnews.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-93434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93434"><a href="https://mltnews.com/our-policy-on-reproducing-content/">Our Policy on Reproducing Content</a></li>
<li id="menu-item-93436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93436"><a href="mailto:teresa@myedmondsnews.com">Submit News</a></li>
</ul></div>					</div>
				</div>

				<div class="col-md-4 col-xs-12">
					<div class="footer-social-icons">
						<a href="https://www.facebook.com/MLTnews/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/mltnews" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
					</div>
				</div>

			</div>
		</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container">
			<div class="row">

				<div class="col-md-6 col-xs-12">
					<div class="site-dev-info">
						<p>Website by <a href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a></p>
					</div>
				</div>

				<div class="col-md-6 col-xs-12">
					<div class="site-info text-right">
						<p>&copy; Copyright 2021 | All rights reserved by <a class="site-name" href="https://mltnews.com/" rel="home">MLTnews.com</a></p>
					</div><!-- .site-info -->
				</div>

			</div>
		</div>

	</footer>
	<div class="scroll-up" style="display: block;">
        <i class="fa fa-angle-up"></i>
    </div>

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','columns','restaurant-news','columns','restaurant-news-when-buy-local-takes-on-a-whole-new-meaning','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["columns","restaurant-news","columns","restaurant-news-when-buy-local-takes-on-a-whole-new-meaning","post"],"url":"restaurant-news-when-buy-local-takes-on-a-whole-new-meaning"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(526);
 });</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script>
            var wordLimit = Number('300');
            jQuery(window).load(function () {
                jQuery('.form-group.comment-form-comment').append('<p class="comment_limit">' +
                    'Total: <span id="display_count">0</span> words. Words left: <span id="word_left">' + wordLimit + '</span></p>');
                jQuery('#subscribe-reloaded').attr('checked', 'checked');
                jQuery("#commentform").removeAttr("novalidate");
            });
            jQuery(document).ready(function () {
                jQuery("#comment").on('keyup', function () {
                    var words = this.value.match(/\S+/g).length;
                    if (words > wordLimit) {
                        var trimmed = jQuery(this).val().split(/\s+/, wordLimit).join(" ");
                        jQuery(this).val(trimmed + " ");
                    }
                    else {
                        jQuery('#display_count').text(words);
                        jQuery('#word_left').text(wordLimit - words);
                    }
                });
            });
        </script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mltnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script src='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/underscore.min.js'></script>
<script src='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript'>
var trntoAjaxUrl='https://mltnews.com/wp-admin/admin-ajax.php';
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/themes/toronto-pro/assets/js/theme.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//checkout.stripe.com/v2/checkout.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"MLTnews.com"};
/* ]]> */
</script>
<script type='text/javascript'>
var hideOnMobile = true;
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-embed.min.js'></script>
<script defer type='text/javascript' src='https://mltnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' defer src='https://mltnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js'></script>

</body>

</html>
