<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>ORCA LIFT low-income bus fare expands to Snohomish County July 1 | MLTnews.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mltnews.com/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Beginning July 1, Community Transit will offer a low-income fare for eligible riders who use an ORCA LIFT fare card. In Snohomish County, individuals can"/>
<link rel="canonical" href="https://mltnews.com/orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ORCA LIFT low-income bus fare expands to Snohomish County July 1 | MLTnews.com" />
<meta property="og:description" content="Beginning July 1, Community Transit will offer a low-income fare for eligible riders who use an ORCA LIFT fare card. In Snohomish County, individuals can" />
<meta property="og:url" content="https://mltnews.com/orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1/" />
<meta property="og:site_name" content="MLTnews.com" />
<meta property="article:publisher" content="https://www.facebook.com/MLTnews/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-06-28T07:10:43+00:00" />
<meta property="article:modified_time" content="2019-06-28T07:10:47+00:00" />
<meta property="og:updated_time" content="2019-06-28T07:10:47+00:00" />
<meta property="og:image" content="https://mltnews.com/wp-content/uploads/2019/06/image013-300x200.jpg" />
<meta property="og:image:secure_url" content="https://mltnews.com/wp-content/uploads/2019/06/image013-300x200.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Beginning July 1, Community Transit will offer a low-income fare for eligible riders who use an ORCA LIFT fare card. In Snohomish County, individuals can" />
<meta name="twitter:title" content="ORCA LIFT low-income bus fare expands to Snohomish County July 1 | MLTnews.com" />
<meta name="twitter:site" content="@mltnews" />
<meta name="twitter:image" content="https://mltnews.com/wp-content/uploads/2019/06/image013-300x200.jpg" />
<meta name="twitter:creator" content="@mltnews" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://mltnews.com/","sameAs":["https://www.facebook.com/MLTnews/","https://twitter.com/mltnews"],"@id":"https://mltnews.com/#organization","name":"MLTNews","logo":"https://mltnews.wpengine.com/wp-content/uploads/2015/11/MLtnews-logo-650x298.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Feed" href="https://mltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Comments Feed" href="https://mltnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MLTnews.com &raquo; iCal Feed" href="https://mltnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; ORCA LIFT low-income bus fare expands to Snohomish County July 1 Comments Feed" href="https://mltnews.com/orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mltnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://mltnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://mltnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mltnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://mltnews.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mltnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.5' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mltnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mltnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mltnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mltnews.com/wp-content/themes/Newsmag-child/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://mltnews.com/wp-content/themes/Newsmag/style-woocommerce.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mltnews.com/wp-content/themes/Newsmag/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-child-style-css'  href='https://mltnews.com/wp-content/themes/Newsmag-child/custom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mltnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://mltnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0ff641e07c","ajaxurl":"https:\/\/mltnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mltnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7'></script>
<link rel='https://api.w.org/' href='https://mltnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mltnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mltnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mltnews.com/?p=92132' />
<link rel="alternate" type="application/json+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Forca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Forca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mltnews.com"><link rel="https://theeventscalendar.com/" href="https://mltnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mltnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6669519-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

		<style type="text/css" id="wp-custom-css">
			.td_module_8 .meta-info {
    display: none !important;
}
.td-header-sec-nav {
    margin-top: 20px;
    margin-right: 20px;
}
.sf-menu .td-icon-menu-down {
    position: unset !important;
    margin-right: 0px !important;
    padding-left: 3px;
}
.sf-menu > li > a {
    padding: 0px 6px 0 6px !important;
    font-size: 13px !important;
}
.td-footer-container.td-container {
    background: #e2e2e2;
}
.mobile-only {
	display: none;
}
@media screen and (max-width:767px) {
.mobile-only {
	display: block;
}
.membership-btn.mobile-only a {
    font-size: 18px;
    display: block;
    text-align: center;
		color: #829345 !important;
}
.membership-btn {
    background: #FFF !important;
    padding: 10px 10px;
    margin-top: 20px;
}
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='https://stats.wp.com/s-201926.js'></script>
    <style>
        .single_variation_wrap .woocommerce-variation.single_variation, .single-product .product_meta, .woocommerce-cart .product-price, tr.cart-subtotal.recurring-total, tr.order-total.recurring-total {
            display: none !important;
        }
        @media screen and (min-width: 768px) {
            .sf-menu{
                margin-left: 10px;
            }
        }
    </style>
</head>

<body class="post-template-default single single-post postid-92132 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-parent-Newsmag tribe-theme-child-Newsmag-child orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1 global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-body-nav-container"><ul id="menu-body-nav" class="td-mobile-main-menu"><li id="menu-item-85135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-85135"><a href="https://mltnews.com/category/columns/">Columns</a></li>
<li id="menu-item-87034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87034"><a href="https://mltnews.com/eat-live-play/">Eat / Play / Live</a></li>
<li id="menu-item-26601" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26601"><a href="https://mltnews.com/events">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26910"><a href="https://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-86311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86311"><a href="https://mltnews.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-77338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77338"><a href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li id="menu-item-73780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73780"><a href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-23974" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23974"><a href="https://mltnews.com/category/schools/">Schools</a></li>
<li id="menu-item-85160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85160"><a href="https://mltnews.com/category/photos/">Photos</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71457"><a href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-86476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86476"><a href="https://mltnews.com/sound-silver-living/">Sound Silver Living</a></li>
<li id="menu-item-23971" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23971"><a href="https://mltnews.com/category/sports/">Sports</a></li>
<li id="menu-item-84960" class="membership-btn mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-84960"><a href="/membership">Support Mountlake Terrace</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://mltnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->
<div class="td-header-row td-header-top-menu" style="max-width: 1020px;margin: 0 auto;padding: 0;">
    
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Friday, June 28, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-23568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23568"><a href="https://myneighbornewsnetwork.com/">My Neighborhood News Network</a></li>
<li id="menu-item-23569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23569"><a href="https://myedmondsnews.com">My Edmonds News</a></li>
<li id="menu-item-23570" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23570"><a href="https://lynnwoodtoday.com">Lynnwood Today</a></li>
<li id="menu-item-23571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-23571"><a href="https://mltnews.com/">MLTnews</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
</div>
<div class="td-header-sp-rec" style="margin-top: 0;">
    
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d15bd7b0c3ff_rand td_block_template_1"><script type="text/javascript">broadstreet.zone(1486, {responsive: true});</script></div>

</div></div>
<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://mltnews.com/">
                <img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
                <span class="td-visual-hidden">MLTnews.com</span>
            </a>
                </div>
        <div class="td-header-sec-nav">
            <div class="ocol1">
                <div class="membership-btn">
                    <!-- <a href="/membership/"><img src="/wp-content/themes/Newsmag/images/berkeleyside-become-a-member.gif" style="margin-top: 10px;"></a> -->
                    <a href="/membership/">Support MLTnews</a>
                </div>
            </div>
            <div class="ocol2">
                <ul class="omiddlenav">
                    <li><a href="/about/">About MLTnews</a></li>
                    <li><a href="/mltnews-sponsors/">Our Advertisers</a></li>
                    <li><a href="/business-resources-from-kaufer-dmc/">Marketing Services</a></li>
                </ul>
            </div>
            <div class="ocol3">
                <ul class="omiddlenav">
                    <li><a href="/newsletters/">Newsletter</a></li>
                    <li><a href="/w-video-studio/">W Video Studio</a></li>
                    <!-- <li><a href="/help-us-support-mltnews-subscription/">Subscribe</a></li> -->
                    <div class="oshare">
                                            </div>
                </ul>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://mltnews.com/">
            <img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
        </a>
        </div>
    <div class="menu-body-nav-container"><ul id="menu-body-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-85135"><a href="https://mltnews.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87034"><a href="https://mltnews.com/eat-live-play/">Eat / Play / Live</a></li>
<li class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26601"><a href="https://mltnews.com/events">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26910"><a href="https://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86311"><a href="https://mltnews.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77338"><a href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73780"><a href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23974"><a href="https://mltnews.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85160"><a href="https://mltnews.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71457"><a href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86476"><a href="https://mltnews.com/sound-silver-living/">Sound Silver Living</a></li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23971"><a href="https://mltnews.com/category/sports/">Sports</a></li>
<li class="membership-btn mobile-only menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84960"><a href="/membership">Support Mountlake Terrace</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://mltnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-92132" class="post-92132 post type-post status-publish format-standard hentry category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://mltnews.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header>
                <h1 class="entry-title">ORCA LIFT low-income bus fare expands to Snohomish County July 1</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-28T00:10:43+00:00" >June 28, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-92132">1</span></div>                    <div class="td-post-comments"><a href="https://mltnews.com/orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <p><a href="https://i1.wp.com/mltnews.com/wp-content/uploads/2019/06/image013.jpg?ssl=1"><img class="size-medium wp-image-202288 alignleft" src="https://i1.wp.com/mltnews.com/wp-content/uploads/2019/06/image013.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" data-recalc-dims="1" /></a>Beginning July 1, Community Transit will offer a low-income fare for eligible riders who use an ORCA LIFT fare card. In Snohomish County, individuals can apply for the ORCA LIFT card at four Washington Department of Social and Health Services (DSHS) customer service offices; the reduced fare cannot be paid in cash.</p>
<p>Community Transit and Everett Transit are joining other regional agencies in the ORCA LIFT program, including King County Metro Transit and Sound Transit.</p>
<p>For Community Transit service, the ORCA LIFT fare is $1.25 for local bus riders (routes within Snohomish County) and $2 for commuter bus riders (routes that travel to and from King County). Adults and youth will pay the same low-income fare with an ORCA LIFT card. This reduced fare is half the regular adult fare for Community Transit service.</p>
<p>People with household income of less than 200 percent of the federal poverty level (as established by the U.S. Department of Health and Human Services) qualify for ORCA LIFT.</p>
<p>Community Transit and Everett Transit are partnering with DSHS to enroll and distribute ORCA LIFT cards at four Snohomish County DSHS offices, in Arlington, Everett, Lynnwood, and Monroe.</p>
<p>People can visit the designated DSHS offices starting July 1 from 8 a.m. to 3 p.m. to apply for a card. They will need to need to bring income and identity verification documents for an in-person review to determine eligibility. Details on what to bring are available at <a href="http://www.communitytransit.org/ORCALIFT">www.communitytransit.org/ORCALIFT</a>.</p>
<p>Eligibility verification must be done in person. Applicants should allow for wait times and processing time. Once eligibility is determined the first ORCA LIFT card is free, although it is up to the user to add fare value onto the card before using it. If a card is lost or stolen, replacement cards will cost $3.</p>
<p>Enrollment locations require applicants to complete a DSHS application as part of the intake process. If applicants qualify for an ORCA LIFT card, they may be eligible for additional services provided by DSHS.</p>
<p>For more information on locations, eligibility documentation or how to use an ORCA card, visit<a href="http://www.communitytransit.org/ORCALIFT">www.communitytransit.org/ORCALIFT</a>.</p>
<p>Community Transit and Everett Transit riders that already have an ORCA LIFT card will automatically be charged the new reduced fare on July 1.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mltnews.com/orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmltnews.com%2Forca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ORCA+LIFT+low-income+bus+fare+expands+to+Snohomish+County+July+1&url=https%3A%2F%2Fmltnews.com%2Forca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1%2F&via=LynnwoodToday">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mltnews.com/orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mltnews.com/orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1/&amp;media=&description=ORCA+LIFT+low-income+bus+fare+expands+to+Snohomish+County+July+1">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ORCA LIFT low-income bus fare expands to Snohomish County July 1 %0A%0A https://mltnews.com/orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mltnews.com/pop-recording-artist-among-entertainers-at-3rd-of-july-celebration/">Pop recording artist among entertainers at 3rd of July celebration</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mltnews.com/author/teresa/">Teresa Wippel</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Teresa Wippel"></span><meta itemprop="datePublished" content="2019-06-28T00:10:43+00:00"><meta itemprop="dateModified" content="2019-06-28T00:10:47-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mltnews.com/orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png"></span><meta itemprop="name" content="MLTnews.com"></span><meta itemprop="headline " content="ORCA LIFT low-income bus fare expands to Snohomish County July 1"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mltnews.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mltnews.com/wp-comments-post.php?wpe-comment-post=mltnews" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <p class="comment-form-author"><label for="author">Full Name <span class="required">*</span><span style="display:block;"><small>First and last names are required or your comment won’t be published</small></span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Subscribe to Comments Reloaded version 190214 --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions/' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of followup comments via e-mail. You can also <a href="https://mltnews.com/comment-subscriptions/?srp=92132&amp;srk=4d11b9046fbba25096342e9f35c1fa4e&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92132' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdfb635792" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Sign up for our Daily Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-85134" method="post" data-id="85134" data-name="MLTnews" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1561705851" /><input type="hidden" name="_mc4wp_form_id" value="85134" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="32658" keywords="not_home_page,not_landing_page,is_article_page,uncategorized,orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="48294" keywords="not_home_page,not_landing_page,is_article_page,uncategorized,orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget widget_decent_comments_widget"><h4 class="block-title"><span>Recent Comments</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Teresa Wippel</span><span class="comment-date"> June 25, 2019 at 3:01 pm</span><span class="comment-link"> on <a href="https://mltnews.com/hearing-more-aircraft-noise-lately-youre-not-alone/#comment-74032">Hearing more aircraft noise lately? You’re not alone</a></span><span class="comment-excerpt">Those are good questions and I'm not sure of the answer. However, one of our readers did ask us to...</span></div></li><li><div class="comment"><span class="comment-author">Teresa Wippel</span><span class="comment-date"> June 25, 2019 at 2:59 pm</span><span class="comment-link"> on <a href="https://mltnews.com/hearing-more-aircraft-noise-lately-youre-not-alone/#comment-74031">Hearing more aircraft noise lately? You’re not alone</a></span><span class="comment-excerpt">If you are talking about the FAA Assessment, that link is here: https://www.painefield.com/223/2019-Air-Service-Environmental-Assessmen </span></div></li><li><div class="comment"><span class="comment-author">kathryn peterson</span><span class="comment-date"> June 25, 2019 at 12:41 pm</span><span class="comment-link"> on <a href="https://mltnews.com/hearing-more-aircraft-noise-lately-youre-not-alone/#comment-74023">Hearing more aircraft noise lately? You’re not alone</a></span><span class="comment-excerpt">Yes, my husband and I have noticed the increased noise from air traffic. Will the council research this for us?...</span></div></li><li><div class="comment"><span class="comment-author">Mark Belanger</span><span class="comment-date"> June 25, 2019 at 11:31 am</span><span class="comment-link"> on <a href="https://mltnews.com/hearing-more-aircraft-noise-lately-youre-not-alone/#comment-74015">Hearing more aircraft noise lately? You’re not alone</a></span><span class="comment-excerpt">I have heard that the agreed-upon flight path (in order to expand Paine Field service) was to be over 1-5,...</span></div></li><li><div class="comment"><span class="comment-author">Robert Kramer</span><span class="comment-date"> June 25, 2019 at 8:54 am</span><span class="comment-link"> on <a href="https://mltnews.com/plans-for-mlt-development-will-be-transformational-business-association-members-told/#comment-74005">Plans for MLT development will be &#8216;transformational,&#8217; business association members told</a></span><span class="comment-excerpt">To Mr. Kerns' list of June 23 I would add 3) received a gift from the City in the form...</span></div></li></ul></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="1484" keywords="not_home_page,not_landing_page,is_article_page,uncategorized,orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="1485" keywords="not_home_page,not_landing_page,is_article_page,uncategorized,orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="1483" keywords="not_home_page,not_landing_page,is_article_page,uncategorized,orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="56628" keywords="not_home_page,not_landing_page,is_article_page,uncategorized,orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="65026" keywords="not_home_page,not_landing_page,is_article_page,uncategorized,orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1,post" soft-keywords="true"></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66394" keywords="not_home_page,not_landing_page,is_article_page,uncategorized,orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1,post" soft-keywords="true"></broadstreet-zone></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://mltnews.com/"><img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt="" title=""/></a></div><div class="footer-text-wrap">Community News for Mountlake Terrace<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#8ee7e0e8e1cee3e2fae0ebf9fda0ede1e3"><span class="__cf_email__" data-cfemail="e68f888089a68b8a9288839195c885898b">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://myedmondsnews.com"><img src="https://i2.wp.com/lynnwoodtoday.com/wp-content/uploads/2015/08/MyNNN1383.jpg?w=640&#038;ssl=1"" data-recalc-dims="1"></a>
<a href="https://authenticallylocal.com/"><img src="https://i0.wp.com/static.tumblr.com/neq6kdr/aR7ll2451/authentic200.png?w=48%25&#038;ssl=1"  data-recalc-dims="1"></a>
</div>
		</aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="68534" keywords="not_home_page,not_landing_page,is_article_page,uncategorized,orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1,post" soft-keywords="true"></broadstreet-zone></div></aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Commenting Policy</span></h4>			<div class="textwidget"><div style="font-size:11px">We welcome comments on all posts at MLTnews. To encourage constructive community dialogue, all commenters must use their real names, first and last. Comments from users with names that don't comply with this policy will be removed. To be fair, this includes comments from longstanding readers who in the past have used just one name. We ask that you re-register on the site to include your full name.</div></div>
		</aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://mltnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16">Art</option>
	<option class="level-0" value="521">Arts</option>
	<option class="level-0" value="522">Arts &amp; Entertainment</option>
	<option class="level-0" value="441">Arts and Entertainment</option>
	<option class="level-0" value="410">Arts Around Terrace</option>
	<option class="level-0" value="404">Ask the Engineer</option>
	<option class="level-0" value="532">Beauty</option>
	<option class="level-0" value="422">Beauty of Stone</option>
	<option class="level-0" value="413">Bird Lore</option>
	<option class="level-0" value="550">Books</option>
	<option class="level-0" value="17">Business</option>
	<option class="level-0" value="390">Business Spotlight</option>
	<option class="level-0" value="397">Churches</option>
	<option class="level-0" value="5">City Government</option>
	<option class="level-0" value="476">Cloud Nine Chaos</option>
	<option class="level-0" value="406">Columns</option>
	<option class="level-0" value="500">Commentary</option>
	<option class="level-0" value="18">Community</option>
	<option class="level-0" value="19">Community Voices</option>
	<option class="level-0" value="20">Construction</option>
	<option class="level-0" value="481">County Government</option>
	<option class="level-0" value="3">Crime &amp; Fire</option>
	<option class="level-0" value="447">Day Trip Discoveries</option>
	<option class="level-0" value="21">Development</option>
	<option class="level-0" value="479">Editor at large</option>
	<option class="level-0" value="520">Edmonds CC</option>
	<option class="level-0" value="501">Edmonds Community College</option>
	<option class="level-0" value="552">Edmonds Fitness Corner</option>
	<option class="level-0" value="531">Edmonds Healthy Eating</option>
	<option class="level-0" value="559">Edmonds Military Wire</option>
	<option class="level-0" value="548">Edmonds Senior Center</option>
	<option class="level-0" value="22">Education</option>
	<option class="level-0" value="405">Election 2013</option>
	<option class="level-0" value="412">Election 2014</option>
	<option class="level-0" value="419">Election 2015</option>
	<option class="level-0" value="462">Election 2016</option>
	<option class="level-0" value="473">Election 2017</option>
	<option class="level-0" value="477">Election 2018</option>
	<option class="level-0" value="553">Election 2019</option>
	<option class="level-0" value="420">Embracing Wellness</option>
	<option class="level-0" value="23">Entertainment</option>
	<option class="level-0" value="24">Environment</option>
	<option class="level-0" value="399">Event Alert</option>
	<option class="level-0" value="94">Events</option>
	<option class="level-0" value="536">Exercise</option>
	<option class="level-0" value="560">Family</option>
	<option class="level-0" value="382">Featured</option>
	<option class="level-0" value="526">Federal Government</option>
	<option class="level-0" value="32">Fire</option>
	<option class="level-0" value="537">Fitness</option>
	<option class="level-0" value="424">Fitness Corner</option>
	<option class="level-0" value="475">For Your Health</option>
	<option class="level-0" value="415">From the Publisher&#8217;s Desk</option>
	<option class="level-0" value="468">From the Publisher&#8217;s Desk</option>
	<option class="level-0" value="414">General</option>
	<option class="level-0" value="440">Government</option>
	<option class="level-0" value="26">Health</option>
	<option class="level-0" value="517">Health and fitness</option>
	<option class="level-0" value="539">Health care</option>
	<option class="level-0" value="425">Healthy Beauty and Skin</option>
	<option class="level-0" value="535">Healthy Cooking</option>
	<option class="level-0" value="423">Healthy Eating</option>
	<option class="level-0" value="27">High School</option>
	<option class="level-0" value="28">History</option>
	<option class="level-0" value="483">Home decorating</option>
	<option class="level-0" value="482">Home improvement</option>
	<option class="level-0" value="394">In Memoriam</option>
	<option class="level-0" value="29">Kids</option>
	<option class="level-0" value="558">Kids are Bookin&#8217; It</option>
	<option class="level-0" value="524">Letter to the Editor</option>
	<option class="level-0" value="396">Letters</option>
	<option class="level-0" value="6">Library</option>
	<option class="level-0" value="472">Looking back</option>
	<option class="level-0" value="30">Lost and Found</option>
	<option class="level-0" value="561">Lynnwood Senior Center</option>
	<option class="level-0" value="540">Medical news</option>
	<option class="level-0" value="527">Military News</option>
	<option class="level-0" value="421">Military Wire</option>
	<option class="level-0" value="549">Mountlake Terrace Senior Center</option>
	<option class="level-0" value="516">Movies</option>
	<option class="level-0" value="391">News</option>
	<option class="level-0" value="534">Nutrition</option>
	<option class="level-0" value="474">Obituaries</option>
	<option class="level-0" value="418">Opinion</option>
	<option class="level-0" value="518">People</option>
	<option class="level-0" value="395">Pets</option>
	<option class="level-0" value="407">Photos</option>
	<option class="level-0" value="469">Playtime</option>
	<option class="level-0" value="9">Police</option>
	<option class="level-0" value="10">Politics</option>
	<option class="level-0" value="555">Port of Edmonds</option>
	<option class="level-0" value="417">Public Safety</option>
	<option class="level-0" value="478">Re-Imagining Retirement</option>
	<option class="level-0" value="381">Real Estate</option>
	<option class="level-0" value="409">Recommended Reads</option>
	<option class="level-0" value="470">Restaurant News</option>
	<option class="level-0" value="11">Restaurants</option>
	<option class="level-0" value="392">Schools</option>
	<option class="level-0" value="546">Senior Finance</option>
	<option class="level-0" value="545">Senior Health</option>
	<option class="level-0" value="547">Senior Travel</option>
	<option class="level-0" value="416">Seniors</option>
	<option class="level-0" value="438">Service Clubs</option>
	<option class="level-0" value="551">Shopping</option>
	<option class="level-0" value="33">Single in the Suburbs</option>
	<option class="level-0" value="544">Sound Silver Living</option>
	<option class="level-0" value="471">South County Politics</option>
	<option class="level-0" value="480">Sponsor Spotlight</option>
	<option class="level-0" value="13">Sponsors</option>
	<option class="level-0" value="14">Sports</option>
	<option class="level-0" value="519">Sports and Recreation</option>
	<option class="level-0" value="542">State Government</option>
	<option class="level-0" value="543">Sustainability and the Environment</option>
	<option class="level-0" value="523">The Arts</option>
	<option class="level-0" value="408">Tour de Terrace</option>
	<option class="level-0" value="15">Transportation</option>
	<option class="level-0" value="525">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="411">Veterans</option>
	<option class="level-0" value="554">Videos</option>
	<option class="level-0" value="398">Weather</option>
	<option class="level-0" value="538">Wellness</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our policy on reproducing content</span></h4>			<div class="textwidget">MLTnews is licensed under a Creative Commons Attribution 3.0 Unported License.</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Submit Community News</span></h4>			<div class="textwidget">Do you have news you'd like to share with the Mountlake Terrace community? MLTnews.com welcomes your contribution.
<a class="vc_btn vc_btn-darkgrey vc_btn-lg vc_btn_rounded " href="/cdn-cgi/l/email-protection#55313a2032153839213b3022267b363a38">SUBMIT NEWS</a></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2016 - MLTnews                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','uncategorized','orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["uncategorized","orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1","post"],"url":"orca-lift-low-income-bus-fare-expands-to-snohomish-county-july-1"};</script><script data-cfasync='false'>if (window.broadstreet && window.broadstreet.loadNetworkJS) window.broadstreet.loadNetworkJS(526)</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.6 (rara)
        Deploy mode: deploy
        
        uid: 5d15bd7b1eed3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events {
    pointer-events: auto !important;
cursor: default;
}

#tribe-events-content.tribe-events-list {
background-color: white;
}

#tribe-events-content.tribe-events-single {
  background-color: white;
}

.broadstreet-countdown-until {
  font-size: 18px;
}

.recent-comment-single {
    margin-left: 0px;
}

.sf-menu > li > a {

    font-size: 11px;
    line-height: 35px;
}



/* body {
cursor: pointer;
}
#td-outer-wrap {
pointer-events: none;
}
.td-header-container, .td-container {
pointer-events: auto !important;
cursor: default;
} */

.decent-comments .comment-author {
    font-weight: bold;
}

.decent-comments .comment-body, .decent-comments .comment-excerpt {
    font-style: italic;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"8183039c4c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201926'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a8f5acdfc59d5ba93104ac7f28772bab","fragment_name":"wc_fragments_a8f5acdfc59d5ba93104ac7f28772bab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.6'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://mltnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mltnews.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://mltnews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'47495093',post:'92132',tz:'-7',srv:'mltnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '47495093', '92132' ]);
</script>

</body>
</html>