<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Happening nearby: Afrolatino Festival 2018 set for Sunday, July 29 in Lynnwood | MLTnews.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://mltnews.com/xmlrpc.php" />
<meta property="og:image" content="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/07/Screenshot-2731.png?fit=366%2C200&ssl=1" />
<!-- This site is optimized with the Yoast SEO plugin v7.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Afrolatino Festival 2018 is set for this Sunday, July 29 at 11 a.m. at Lynnwood&#039;s Cedar Valley Community School. The event is a free, family-fun festival"/>
<link rel="canonical" href="https://mltnews.com/happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Happening nearby: Afrolatino Festival 2018 set for Sunday, July 29 in Lynnwood | MLTnews.com" />
<meta property="og:description" content="Afrolatino Festival 2018 is set for this Sunday, July 29 at 11 a.m. at Lynnwood&#039;s Cedar Valley Community School. The event is a free, family-fun festival" />
<meta property="og:url" content="https://mltnews.com/happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood/" />
<meta property="og:site_name" content="MLTnews.com" />
<meta property="article:publisher" content="https://www.facebook.com/MLTnews/" />
<meta property="article:section" content="Arts and Entertainment" />
<meta property="article:published_time" content="2018-07-28T18:28:14-07:00" />
<meta property="og:image" content="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/07/Screenshot-2731.png?fit=366%2C200&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/07/Screenshot-2731.png?fit=366%2C200&#038;ssl=1" />
<meta property="og:image:width" content="366" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Afrolatino Festival 2018 is set for this Sunday, July 29 at 11 a.m. at Lynnwood&#039;s Cedar Valley Community School. The event is a free, family-fun festival" />
<meta name="twitter:title" content="Happening nearby: Afrolatino Festival 2018 set for Sunday, July 29 in Lynnwood | MLTnews.com" />
<meta name="twitter:site" content="@mltnews" />
<meta name="twitter:image" content="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/07/Screenshot-2731.png?fit=366%2C200&#038;ssl=1" />
<meta name="twitter:creator" content="@mltnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mltnews.com\/","sameAs":["https:\/\/www.facebook.com\/MLTnews\/","https:\/\/twitter.com\/mltnews"],"@id":"https:\/\/mltnews.com\/#organization","name":"MLTNews","logo":"https:\/\/mltnews.wpengine.com\/wp-content\/uploads\/2015\/11\/MLtnews-logo-650x298.jpg"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Feed" href="https://mltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Comments Feed" href="https://mltnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MLTnews.com &raquo; iCal Feed" href="https://mltnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Happening nearby: Afrolatino Festival 2018 set for Sunday, July 29 in Lynnwood Comments Feed" href="https://mltnews.com/happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mltnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://mltnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wunderground-css'  href='https://mltnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://mltnews.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//mltnews.com/wp-content/cache/wpfc-minified/g31n31c/a41og.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='js_composer_front-css'  href='https://mltnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://mltnews.com/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://mltnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='decent-comments-widget-css'  href='https://mltnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//mltnews.com/wp-content/cache/wpfc-minified/2az8zjv7/a41og.css" media="all"/>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/8xaq1bw5/a41oh.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/jmfjaa1d/a41og.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"68186dd3e7","ajaxurl":"https:\/\/mltnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/2qvxrrwy/a41og.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://mltnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/2mx5e3lp/a41og.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script> -->
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=4.9.7'></script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/95axoae7/a41og.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://mltnews.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script> -->
<link rel='https://api.w.org/' href='https://mltnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mltnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mltnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mltnews.com/?p=83525' />
<link rel="alternate" type="application/json+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Fhappening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Fhappening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mltnews.com"><link rel="https://theeventscalendar.com/" href="https://mltnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mltnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/mltnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="https:\/\/mltnews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#829345";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-6669519-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<style type="text/css" id="wp-custom-css">
.td_module_8 .meta-info {
display: none !important;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-83525 single-format-standard tribe-no-js tribe-theme-Newsmag happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood global-block-template-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-body-nav-container"><ul id="menu-body-nav" class="td-mobile-main-menu"><li id="menu-item-23572" class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-23572"><a href="https://mltnews.wpengine.com">Home</a></li>
<li id="menu-item-23573" class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page menu-item-23573"><a href="https://mltnews.com/about/">About</a></li>
<li id="menu-item-23574" class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page menu-item-23574"><a href="https://mltnews.com/ad-rates/">Advertise</a></li>
<li id="menu-item-68886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68886"><a href="https://mltnews.com/mltnews-sponsors/">MLTnews Advertisers</a></li>
<li id="menu-item-42924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42924"><a href="https://mltnews.com/help-us-support-mltnews-subscription/">Subscribe</a></li>
<li id="menu-item-26892" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26892"><a href="https://mltnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-23973" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23973"><a href="https://mltnews.com/category/business/">Business</a></li>
<li id="menu-item-51188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51188"><a href="https://mltnews.com/category/government/">Government</a></li>
<li id="menu-item-23969" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23969"><a href="https://mltnews.com/category/city-government/">City Government</a></li>
<li id="menu-item-26896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26896"><a href="https://mltnews.com/category/education/">Education</a></li>
<li id="menu-item-26897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26897"><a href="https://mltnews.com/category/environment/">Environment</a></li>
<li id="menu-item-26899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26899"><a href="https://mltnews.com/category/politics/">Politics</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71457"><a href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-23974" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23974"><a href="https://mltnews.com/category/schools/">Schools</a></li>
<li id="menu-item-26900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26900"><a href="https://mltnews.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-23971" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23971"><a href="https://mltnews.com/category/sports/">Sports</a></li>
<li id="menu-item-26902" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26902"><a href="https://mltnews.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-23970" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23970"><a href="https://mltnews.com/category/entertainment/art/">Art</a></li>
<li id="menu-item-26903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26903"><a href="https://mltnews.com/category/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-26901" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26901"><a>Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-24913" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24913"><a href="https://mltnews.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-26893" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26893"><a href="https://mltnews.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a href="https://mltnews.com/category/from-the-publishers-desk/">From the Publisher&#8217;s Desk</a></li>
</ul>
</li>
<li id="menu-item-26601" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26601"><a href="https://mltnews.com/events">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-26910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26910"><a href="https://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-73780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73780"><a href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-76976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76976"><a href="https://mltnews.com/business-resources-from-kaufer-dmc/">Business resources from Kaufer DMC</a></li>
<li id="menu-item-77338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77338"><a href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://mltnews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
<!--
Header style 1
-->
<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Saturday, July 28, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-23568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23568"><a href="https://myneighbornewsnetwork.com/">My Neighborhood News Network</a></li>
<li id="menu-item-23569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23569"><a href="https://myedmondsnews.com">My Edmonds News</a></li>
<li id="menu-item-23570" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23570"><a href="https://lynnwoodtoday.com">Lynnwood Today</a></li>
<li id="menu-item-23571" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23571"><a href="https://mltnews.wpengine.com">MLTnews</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>
</div>
<!-- LOGIN MODAL -->
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://mltnews.com/">
<img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
<span class="td-visual-hidden">MLTnews.com</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5b5d18668bb6d_rand td_block_template_1"><script type="text/javascript">broadstreet.zone(1486, {responsive: true});</script></div>
</div>        </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://mltnews.com/">
<img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
</a>
</div>
<div class="menu-body-nav-container"><ul id="menu-body-nav-1" class="sf-menu"><li class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23572"><a href="https://mltnews.wpengine.com">Home</a></li>
<li class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23573"><a href="https://mltnews.com/about/">About</a></li>
<li class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23574"><a href="https://mltnews.com/ad-rates/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68886"><a href="https://mltnews.com/mltnews-sponsors/">MLTnews Advertisers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42924"><a href="https://mltnews.com/help-us-support-mltnews-subscription/">Subscribe</a></li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26892"><a href="https://mltnews.com/category/news/">News</a>
<ul class="sub-menu">
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23973"><a href="https://mltnews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51188"><a href="https://mltnews.com/category/government/">Government</a></li>
<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23969"><a href="https://mltnews.com/category/city-government/">City Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26896"><a href="https://mltnews.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26897"><a href="https://mltnews.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26899"><a href="https://mltnews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71457"><a href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23974"><a href="https://mltnews.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26900"><a href="https://mltnews.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23971"><a href="https://mltnews.com/category/sports/">Sports</a></li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-26902"><a href="https://mltnews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23970"><a href="https://mltnews.com/category/entertainment/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26903"><a href="https://mltnews.com/category/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26901"><a>Opinion</a>
<ul class="sub-menu">
<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24913"><a href="https://mltnews.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26893"><a href="https://mltnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36528"><a href="https://mltnews.com/category/from-the-publishers-desk/">From the Publisher&#8217;s Desk</a></li>
</ul>
</li>
<li class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26601"><a href="https://mltnews.com/events">Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26910"><a href="https://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73780"><a href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76976"><a href="https://mltnews.com/business-resources-from-kaufer-dmc/">Business resources from Kaufer DMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77338"><a href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://mltnews.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>        </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-83525" class="post-83525 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-arts-and-entertainment category-entertainment" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<ul class="td-category"><li class="entry-category"><a  href="https://mltnews.com/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://mltnews.com/category/entertainment/art/">Art</a></li><li class="entry-category"><a  href="https://mltnews.com/category/arts-and-entertainment/">Arts and Entertainment</a></li></ul>
<header>
<h1 class="entry-title">Happening nearby: Afrolatino Festival 2018 set for Sunday, July 29 in Lynnwood</h1>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-28T18:28:14+00:00" >July 28, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-83525">1</span></div>                    <div class="td-post-comments"><a href="https://mltnews.com/happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
</header>
</div>
<div class="td-post-content td-pb-padding-side">
<p><img class="size-medium wp-image-183217 alignleft" src="https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2018/07/unspecified-300x131.jpeg?resize=300%2C131&#038;ssl=1" alt="" width="300" height="131" data-recalc-dims="1" />Afrolatino Festival 2018 is set for this Sunday, July 29 at 11 a.m. at Lynnwood&#8217;s Cedar Valley Community School.</p>
<p>The event is a free, family-fun festival focused on Afro-Latino culture, featuring Salsa Merengue and Reggae music and Afro Latino influence Jazz and Fusion styles, and more.</p>
<p>Featured music includes Edmonds Community College Salsa Band, Marimba Flor de Maria, and LatinoTwist. Come out and dance!</p>
<p>The festival will be held at 19200 56<sup>th</sup> Ave. W., the baseball field west of Cedar Valley Community School, in Lynnwood.</p>
<p>Learn more at <a href="https://www.facebook.com/afrolatinolynnwood/">www.facebook.com/afrolatinolynnwood</a>.</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing td-with-like">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmltnews.com%2Fhappening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Happening+nearby%3A+Afrolatino+Festival+2018+set+for+Sunday%2C+July+29+in+Lynnwood&url=https%3A%2F%2Fmltnews.com%2Fhappening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood%2F&via=LynnwoodToday"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://mltnews.com/happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mltnews.com/happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood/&amp;media=https://mltnews.com/wp-content/uploads/2018/07/Screenshot-2731.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Happening+nearby%3A+Afrolatino+Festival+2018+set+for+Sunday%2C+July+29+in+Lynnwood%20-%20https%3A%2F%2Fmltnews.com%2Fhappening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mltnews.com/happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://mltnews.com/happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood/" data-text="Happening nearby: Afrolatino Festival 2018 set for Sunday, July 29 in Lynnwood" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mltnews.com/parade-delights-signals-start-of-tour-de-terrace-weekend/">Parade delights, signals start of Tour de Terrace weekend</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mltnews.com/author/newseditor/">News Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Editor"></span><meta itemprop="datePublished" content="2018-07-28T18:28:14+00:00"><meta itemprop="dateModified" content="2018-07-28T18:28:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mltnews.com/happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png"></span><meta itemprop="name" content="MLTnews.com"></span><meta itemprop="headline " content="Happening nearby: Afrolatino Festival 2018 set for Sunday, July 29 in Lynnwood"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/07/Screenshot-2731.png?fit=366%2C200&ssl=1"><meta itemprop="width" content="366"><meta itemprop="height" content="200"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mltnews.com/wp-comments-post.php?wpe-comment-post=mltnews" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83525' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4dbba292a9" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>			</form>
</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(32658, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','art','entertainment','arts-and-entertainment','entertainment','happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(48294, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','art','entertainment','arts-and-entertainment','entertainment','happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood']});</script></div></aside><aside class="td_block_template_1 widget widget_decent_comments_widget"><h4 class="block-title"><span>Recent Comments</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Robert Kramer</span><span class="comment-date"> July 28, 2018 at 10:02 am</span><span class="comment-link"> on <a href="https://mltnews.com/restaurant-news-edmonds-bistro-76-now-open-for-dinner-nearby-romeos-changes-hands/#comment-42622">Restaurant news: Edmonds&#8217; Bistro 76 now open for dinner, nearby Romeo&#8217;s changes hands</a></span><span class="comment-excerpt">Romeo's had a history of more than name issues. Stuff like this is hard to forget. http://community.seattletimes.nwsource.com/archive/?date=20010630&amp;slug=pottycam30m </span></div></li><li><div class="comment"><span class="comment-author">Rob Cupples</span><span class="comment-date"> July 27, 2018 at 10:12 pm</span><span class="comment-link"> on <a href="https://mltnews.com/restaurant-news-edmonds-bistro-76-now-open-for-dinner-nearby-romeos-changes-hands/#comment-42603">Restaurant news: Edmonds&#8217; Bistro 76 now open for dinner, nearby Romeo&#8217;s changes hands</a></span><span class="comment-excerpt">Yeah but I don’t like Korean so much. </span></div></li><li><div class="comment"><span class="comment-author"><a href='https://nextMLT.com' rel='external nofollow' class='url'>Dustin DeKoekkoek</a></span><span class="comment-date"> July 27, 2018 at 2:26 pm</span><span class="comment-link"> on <a href="https://mltnews.com/restaurant-news-edmonds-bistro-76-now-open-for-dinner-nearby-romeos-changes-hands/#comment-42592">Restaurant news: Edmonds&#8217; Bistro 76 now open for dinner, nearby Romeo&#8217;s changes hands</a></span><span class="comment-excerpt">Sounds like the Korean place in Lynnwood is right for you when you when getting in and out ASAP is...</span></div></li><li><div class="comment"><span class="comment-author">Rob Cupples</span><span class="comment-date"> July 27, 2018 at 1:52 pm</span><span class="comment-link"> on <a href="https://mltnews.com/restaurant-news-edmonds-bistro-76-now-open-for-dinner-nearby-romeos-changes-hands/#comment-42589">Restaurant news: Edmonds&#8217; Bistro 76 now open for dinner, nearby Romeo&#8217;s changes hands</a></span><span class="comment-excerpt">Today I've had a realization. I have never been to Romeo’s because I've always had it mixed up with the...</span></div></li><li><div class="comment"><span class="comment-author">Tony Aversano</span><span class="comment-date"> July 27, 2018 at 1:43 pm</span><span class="comment-link"> on <a href="https://mltnews.com/nextmlt-mountlake-village-renderings-show-grocery-store-public-plaza-at-former-rogers-property/#comment-42587">NextMLT: Mountlake Village renderings show grocery store, public plaza at former Roger&#8217;s property</a></span><span class="comment-excerpt">As I said there is parking and there is obvious/convienent parking. Heading out right now to a late lunch, do...</span></div></li></ul></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1484, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','art','entertainment','arts-and-entertainment','entertainment','happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1485, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','art','entertainment','arts-and-entertainment','entertainment','happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1483, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','art','entertainment','arts-and-entertainment','entertainment','happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(56628, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','art','entertainment','arts-and-entertainment','entertainment','happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(65026, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','art','entertainment','arts-and-entertainment','entertainment','happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(66394, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','art','entertainment','arts-and-entertainment','entertainment','happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood']});</script></div></aside>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div>
</div> <!-- /.td-container -->
    <!-- Instagram -->
<!-- Footer -->
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://mltnews.com/"><img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt="" title=""/></a></div><div class="footer-text-wrap">Community News for Mountlake Terrace<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#761f181019361b1a02181301055815191b"><span class="__cf_email__" data-cfemail="95fcfbf3fad5f8f9e1fbf0e2e6bbf6faf8">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://myedmondsnews.com"><img src="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2013/09/MyNNN138.jpg?w=640&#038;ssl=1" data-recalc-dims="1"></a>
<a href="https://authenticallylocal.com/"><img src="https://i1.wp.com/static.tumblr.com/neq6kdr/aR7ll2451/authentic200.png?w=48%25&#038;ssl=1"  data-recalc-dims="1"></a>
</div>
</aside>		</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Commenting Policy</span></h4>			<div class="textwidget"><div style="font-size:11px">We welcome comments on all posts at MLTnews. To encourage constructive community dialogue, all commenters must use their real names, first and last. Comments from users with names that don't comply with this policy will be removed. To be fair, this includes comments from longstanding readers who in the past have used just one name. We ask that you re-register on the site to include your full name.</div></div>
</aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://mltnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="16">Art</option>
<option class="level-0" value="441">Arts and Entertainment</option>
<option class="level-0" value="410">Arts Around Terrace</option>
<option class="level-0" value="404">Ask the Engineer</option>
<option class="level-0" value="422">Beauty of Stone</option>
<option class="level-0" value="413">Bird Lore</option>
<option class="level-0" value="17">Business</option>
<option class="level-0" value="390">Business Spotlight</option>
<option class="level-0" value="397">Churches</option>
<option class="level-0" value="5">City Government</option>
<option class="level-0" value="476">Cloud Nine Chaos</option>
<option class="level-0" value="406">Columns</option>
<option class="level-0" value="18">Community</option>
<option class="level-0" value="19">Community Voices</option>
<option class="level-0" value="20">Construction</option>
<option class="level-0" value="481">County Government</option>
<option class="level-0" value="3">Crime &amp; Fire</option>
<option class="level-0" value="447">Day Trip Discoveries</option>
<option class="level-0" value="21">Development</option>
<option class="level-0" value="479">Editor at large</option>
<option class="level-0" value="22">Education</option>
<option class="level-0" value="405">Election 2013</option>
<option class="level-0" value="412">Election 2014</option>
<option class="level-0" value="419">Election 2015</option>
<option class="level-0" value="462">Election 2016</option>
<option class="level-0" value="473">Election 2017</option>
<option class="level-0" value="477">Election 2018</option>
<option class="level-0" value="420">Embracing Wellness</option>
<option class="level-0" value="23">Entertainment</option>
<option class="level-0" value="24">Environment</option>
<option class="level-0" value="399">Event Alert</option>
<option class="level-0" value="94">Events</option>
<option class="level-0" value="382">Featured</option>
<option class="level-0" value="32">Fire</option>
<option class="level-0" value="424">Fitness Corner</option>
<option class="level-0" value="475">For Your Health</option>
<option class="level-0" value="415">From the Publisher&#8217;s Desk</option>
<option class="level-0" value="468">From the Publisher&#8217;s Desk</option>
<option class="level-0" value="414">General</option>
<option class="level-0" value="440">Government</option>
<option class="level-0" value="26">Health</option>
<option class="level-0" value="425">Healthy Beauty and Skin</option>
<option class="level-0" value="423">Healthy Eating</option>
<option class="level-0" value="27">High School</option>
<option class="level-0" value="28">History</option>
<option class="level-0" value="394">In Memoriam</option>
<option class="level-0" value="29">Kids</option>
<option class="level-0" value="396">Letters</option>
<option class="level-0" value="6">Library</option>
<option class="level-0" value="472">Looking back</option>
<option class="level-0" value="30">Lost and Found</option>
<option class="level-0" value="421">Military Wire</option>
<option class="level-0" value="391">News</option>
<option class="level-0" value="474">Obituaries</option>
<option class="level-0" value="418">Opinion</option>
<option class="level-0" value="395">Pets</option>
<option class="level-0" value="407">Photos</option>
<option class="level-0" value="469">Playtime</option>
<option class="level-0" value="9">Police</option>
<option class="level-0" value="10">Politics</option>
<option class="level-0" value="417">Public Safety</option>
<option class="level-0" value="478">Re-Imagining Retirement</option>
<option class="level-0" value="381">Real Estate</option>
<option class="level-0" value="409">Recommended Reads</option>
<option class="level-0" value="470">Restaurant News</option>
<option class="level-0" value="11">Restaurants</option>
<option class="level-0" value="392">Schools</option>
<option class="level-0" value="416">Seniors</option>
<option class="level-0" value="438">Service Clubs</option>
<option class="level-0" value="33">Single in the Suburbs</option>
<option class="level-0" value="471">South County Politics</option>
<option class="level-0" value="480">Sponsor Spotlight</option>
<option class="level-0" value="13">Sponsors</option>
<option class="level-0" value="14">Sports</option>
<option class="level-0" value="408">Tour de Terrace</option>
<option class="level-0" value="15">Transportation</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="411">Veterans</option>
<option class="level-0" value="398">Weather</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside>		</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our policy on reproducing content</span></h4>			<div class="textwidget">MLTnews is licensed under a Creative Commons Attribution 3.0 Unported License.</div>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Submit Community News</span></h4>			<div class="textwidget">Do you have news you'd like to share with the Mountlake Terrace community? MLTnews.com welcomes your contribution.
<a class="vc_btn vc_btn-darkgrey vc_btn-lg vc_btn_rounded " href="/cdn-cgi/l/email-protection#6c0803190b2c01001802091b1f420f0301">SUBMIT NEWS</a></div>
</aside>		</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
</div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Copyright 2016 - MLTnews                    </div>
</div>
</div>
</div>
</div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','art','entertainment','arts-and-entertainment','entertainment','happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["art","entertainment","arts-and-entertainment","entertainment","happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood"],"url":"happening-nearby-afrolatino-festival-2018-set-for-sunday-july-29-in-lynnwood"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>
<style type="text/css">
#wpfront-notification-bar 
{
background: #888888;
background: -moz-linear-gradient(top, #888888 0%, #000000 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#888888), color-stop(100%,#000000));
background: -webkit-linear-gradient(top, #888888 0%,#000000 100%);
background: -o-linear-gradient(top, #888888 0%,#000000 100%);
background: -ms-linear-gradient(top, #888888 0%,#000000 100%);
background: linear-gradient(to bottom, #888888 0%, #000000 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#888888', endColorstr='#000000',GradientType=0 );
}
#wpfront-notification-bar div.wpfront-message
{
color: #ffffff;
}
#wpfront-notification-bar a.wpfront-button
{
background: #00b7ea;
background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );
color: #ffffff;
}
#wpfront-notification-bar-open-button
{
background-color: #00b7ea;
}
#wpfront-notification-bar  div.wpfront-close 
{
border: 1px solid #555555;
background-color: #555555;
color: #000000;
}
#wpfront-notification-bar  div.wpfront-close:hover 
{
border: 1px solid #aaaaaa;
background-color: #aaaaaa;
}
</style>
<div id="wpfront-notification-bar-spacer"  style="display: none;">
<div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
<div id="wpfront-notification-bar" class="wpfront-fixed ">
<table border="0" cellspacing="0" cellpadding="0">
<tr>
<td>
<div class="wpfront-message">
Support MLTNews.com by becoming a regular subscriber!                    </div>
<div>
<a class="wpfront-button" href="https://mltnews.wpengine.com/help-us-support-mltnews-subscription/"  target="_blank" >Subscribe Now</a>
</div>
</td>
</tr>
</table>
</div>
</div>
<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div style="display:none">
</div>
<!--
Theme: Newsmag by tagDiv.com 2017
Version: 4.0 (rara)
Deploy mode: deploy
uid: 5b5d18669867a
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events {
pointer-events: auto !important;
cursor: default;
}
#tribe-events-content.tribe-events-list {
background-color: white;
}
#tribe-events-content.tribe-events-single {
background-color: white;
}
.broadstreet-countdown-until {
font-size: 18px;
}
.recent-comment-single {
margin-left: 0px;
}
.sf-menu > li > a {
font-size: 11px;
line-height: 35px;
}
body {
background-color:#ffffff;
background-image:url("https://ad.broadstreetads.com/zone_static/52014/image/0");
background-repeat:repeat-y;
background-position:center top;
}
/* body {
cursor: pointer;
}
#td-outer-wrap {
pointer-events: none;
}
.td-header-container, .td-container {
pointer-events: auto !important;
cursor: default;
} */
.decent-comments .comment-author {
font-weight: bold;
}
.decent-comments .comment-body, .decent-comments .comment-excerpt {
font-style: italic;
}
</style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"f2fb8041dd","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://mltnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!-- JS generated by theme -->
<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://mltnews.com/wp-content/themes/Newsmag/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://mltnews.com/wp-content/themes/Newsmag';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'47495093',post:'83525',tz:'-7',srv:'mltnews.com'} ]);
_stq.push([ 'clickTrackerInit', '47495093', '83525' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.579373121262 seconds, on 28-07-18 18:29:10 -->