<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Gallery: A day-trip to the Evergreen State Fair | MLTnews.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://mltnews.com/xmlrpc.php" />
<script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?fit=1024%2C768&ssl=1" />
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Evergreen State Fair is now on through Sept. 3 at the Monroe Fairgrounds. A trip to Monroe will feature fried food, animals and other displays. Visit"/>
<link rel="canonical" href="https://mltnews.com/gallery-a-day-trip-to-the-evergreen-state-fair/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gallery: A day-trip to the Evergreen State Fair | MLTnews.com" />
<meta property="og:description" content="The Evergreen State Fair is now on through Sept. 3 at the Monroe Fairgrounds. A trip to Monroe will feature fried food, animals and other displays. Visit" />
<meta property="og:url" content="https://mltnews.com/gallery-a-day-trip-to-the-evergreen-state-fair/" />
<meta property="og:site_name" content="MLTnews.com" />
<meta property="article:publisher" content="https://www.facebook.com/MLTnews/" />
<meta property="article:section" content="Photos" />
<meta property="article:published_time" content="2018-08-29T10:59:44-07:00" />
<meta property="article:modified_time" content="2018-08-29T23:01:18-07:00" />
<meta property="og:updated_time" content="2018-08-29T23:01:18-07:00" />
<meta property="og:image" content="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Evergreen State Fair is now on through Sept. 3 at the Monroe Fairgrounds. A trip to Monroe will feature fried food, animals and other displays. Visit" />
<meta name="twitter:title" content="Gallery: A day-trip to the Evergreen State Fair | MLTnews.com" />
<meta name="twitter:site" content="@mltnews" />
<meta name="twitter:image" content="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?fit=1024%2C768&#038;ssl=1" />
<meta name="twitter:creator" content="@mltnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mltnews.com\/","sameAs":["https:\/\/www.facebook.com\/MLTnews\/","https:\/\/twitter.com\/mltnews"],"@id":"https:\/\/mltnews.com\/#organization","name":"MLTNews","logo":"https:\/\/mltnews.wpengine.com\/wp-content\/uploads\/2015\/11\/MLtnews-logo-650x298.jpg"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Feed" href="https://mltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Comments Feed" href="https://mltnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MLTnews.com &raquo; iCal Feed" href="https://mltnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Gallery: A day-trip to the Evergreen State Fair Comments Feed" href="https://mltnews.com/gallery-a-day-trip-to-the-evergreen-state-fair/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mltnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://mltnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wunderground-css'  href='https://mltnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='woocommerce-layout-css'  href='https://mltnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//mltnews.com/wp-content/cache/wpfc-minified/kpm8ezxz/7wzng.css" media="all"/>
<style id='woocommerce-layout-inline-css' type='text/css'>
.infinite-scroll .woocommerce-pagination {
display: none;
}
</style>
<!-- <link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mltnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//mltnews.com/wp-content/cache/wpfc-minified/mk3j6df1/7wznf.css" media="only screen and (max-width: 768px)"/>
<!-- <link rel='stylesheet' id='woocommerce-general-css'  href='https://mltnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//mltnews.com/wp-content/cache/wpfc-minified/1158tump/7wznf.css" media="all"/>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='js_composer_front-css'  href='https://mltnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://mltnews.com/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-woo-css'  href='https://mltnews.com/wp-content/themes/Newsmag/style-woocommerce.css?ver=4.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://mltnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='decent-comments-widget-css'  href='https://mltnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//mltnews.com/wp-content/cache/wpfc-minified/1fd3zy0v/7wznf.css" media="all"/>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/komi0mt3/7wznh.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/jmfjaa1d/7wzng.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"bdb9f6faa1","ajaxurl":"https:\/\/mltnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/2qvxrrwy/7wzng.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://mltnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/2mx5e3lp/7wzng.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script> -->
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mltnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/89p61fmv/dthwt.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script> -->
<!-- <script type='text/javascript' src='https://mltnews.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.7'></script> -->
<link rel='https://api.w.org/' href='https://mltnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mltnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mltnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mltnews.com/?p=84114' />
<link rel="alternate" type="application/json+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Fgallery-a-day-trip-to-the-evergreen-state-fair%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Fgallery-a-day-trip-to-the-evergreen-state-fair%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mltnews.com"><link rel="https://theeventscalendar.com/" href="https://mltnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mltnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/mltnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="https:\/\/mltnews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#829345";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-6669519-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<style type="text/css" id="wp-custom-css">
.td_module_8 .meta-info {
display: none !important;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='https://stats.wp.com/s-201835.js'></script>
<style>
.single_variation_wrap .woocommerce-variation.single_variation, .single-product .product_meta, .woocommerce-cart .product-price, tr.cart-subtotal.recurring-total, tr.order-total.recurring-total {
display: none !important;
}
</style>
</head>
<body class="post-template-default single single-post postid-84114 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-Newsmag gallery-a-day-trip-to-the-evergreen-state-fair global-block-template-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-body-nav-container"><ul id="menu-body-nav" class="td-mobile-main-menu"><li id="menu-item-23572" class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-23572"><a href="https://mltnews.wpengine.com">Home</a></li>
<li id="menu-item-23573" class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page menu-item-23573"><a href="https://mltnews.com/about/">About</a></li>
<li id="menu-item-23574" class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page menu-item-23574"><a href="https://mltnews.com/ad-rates/">Advertise</a></li>
<li id="menu-item-68886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68886"><a href="https://mltnews.com/mltnews-sponsors/">MLTnews Advertisers</a></li>
<li id="menu-item-42924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42924"><a href="https://mltnews.com/help-us-support-mltnews-subscription/">Subscribe</a></li>
<li id="menu-item-26892" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26892"><a href="https://mltnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-23973" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23973"><a href="https://mltnews.com/category/business/">Business</a></li>
<li id="menu-item-51188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51188"><a href="https://mltnews.com/category/government/">Government</a></li>
<li id="menu-item-23969" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23969"><a href="https://mltnews.com/category/city-government/">City Government</a></li>
<li id="menu-item-26896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26896"><a href="https://mltnews.com/category/education/">Education</a></li>
<li id="menu-item-26897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26897"><a href="https://mltnews.com/category/environment/">Environment</a></li>
<li id="menu-item-26899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26899"><a href="https://mltnews.com/category/politics/">Politics</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71457"><a href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-23974" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23974"><a href="https://mltnews.com/category/schools/">Schools</a></li>
<li id="menu-item-26900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26900"><a href="https://mltnews.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-23971" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23971"><a href="https://mltnews.com/category/sports/">Sports</a></li>
<li id="menu-item-26902" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26902"><a href="https://mltnews.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-23970" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23970"><a href="https://mltnews.com/category/entertainment/art/">Art</a></li>
<li id="menu-item-26903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26903"><a href="https://mltnews.com/category/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-26901" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26901"><a>Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-24913" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24913"><a href="https://mltnews.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-26893" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26893"><a href="https://mltnews.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a href="https://mltnews.com/category/from-the-publishers-desk/">From the Publisher&#8217;s Desk</a></li>
</ul>
</li>
<li id="menu-item-26601" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26601"><a href="https://mltnews.com/events">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-26910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26910"><a href="https://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-73780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73780"><a href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-76976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76976"><a href="https://mltnews.com/business-resources-from-kaufer-dmc/">Business resources from Kaufer DMC</a></li>
<li id="menu-item-77338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77338"><a href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://mltnews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
<!--
Header style 1
-->
<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Wednesday, August 29, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-23568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23568"><a href="https://myneighbornewsnetwork.com/">My Neighborhood News Network</a></li>
<li id="menu-item-23569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23569"><a href="https://myedmondsnews.com">My Edmonds News</a></li>
<li id="menu-item-23570" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23570"><a href="https://lynnwoodtoday.com">Lynnwood Today</a></li>
<li id="menu-item-23571" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23571"><a href="https://mltnews.wpengine.com">MLTnews</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>
</div>
<!-- LOGIN MODAL -->
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://mltnews.com/">
<img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
<span class="td-visual-hidden">MLTnews.com</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_2_5b878f4c7cf0e_rand td_block_template_1"><script type="text/javascript">broadstreet.zone(1486, {responsive: true});</script></div>
</div>        </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://mltnews.com/">
<img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
</a>
</div>
<div class="menu-body-nav-container"><ul id="menu-body-nav-1" class="sf-menu"><li class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23572"><a href="https://mltnews.wpengine.com">Home</a></li>
<li class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23573"><a href="https://mltnews.com/about/">About</a></li>
<li class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23574"><a href="https://mltnews.com/ad-rates/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68886"><a href="https://mltnews.com/mltnews-sponsors/">MLTnews Advertisers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42924"><a href="https://mltnews.com/help-us-support-mltnews-subscription/">Subscribe</a></li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26892"><a href="https://mltnews.com/category/news/">News</a>
<ul class="sub-menu">
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23973"><a href="https://mltnews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51188"><a href="https://mltnews.com/category/government/">Government</a></li>
<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23969"><a href="https://mltnews.com/category/city-government/">City Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26896"><a href="https://mltnews.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26897"><a href="https://mltnews.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26899"><a href="https://mltnews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71457"><a href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23974"><a href="https://mltnews.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26900"><a href="https://mltnews.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23971"><a href="https://mltnews.com/category/sports/">Sports</a></li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26902"><a href="https://mltnews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23970"><a href="https://mltnews.com/category/entertainment/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26903"><a href="https://mltnews.com/category/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26901"><a>Opinion</a>
<ul class="sub-menu">
<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24913"><a href="https://mltnews.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26893"><a href="https://mltnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36528"><a href="https://mltnews.com/category/from-the-publishers-desk/">From the Publisher&#8217;s Desk</a></li>
</ul>
</li>
<li class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26601"><a href="https://mltnews.com/events">Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26910"><a href="https://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73780"><a href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76976"><a href="https://mltnews.com/business-resources-from-kaufer-dmc/">Business resources from Kaufer DMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77338"><a href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://mltnews.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>        </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-84114" class="post-84114 post type-post status-publish format-standard has-post-thumbnail hentry category-photos" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<ul class="td-category"><li class="entry-category"><a  href="https://mltnews.com/category/photos/">Photos</a></li></ul>
<header>
<h1 class="entry-title">Gallery: A day-trip to the Evergreen State Fair</h1>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-29T10:59:44+00:00" >August 29, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-84114">6</span></div>                    <div class="td-post-comments"><a href="https://mltnews.com/gallery-a-day-trip-to-the-evergreen-state-fair/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
</header>
</div>
<div class="td-post-content td-pb-padding-side">
<style type="text/css">
#td_uid_3_5b878f4c83696  .td-doubleSlider-2 .td-item1 {
background: url(https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=80%2C60&ssl=1) 0 0 no-repeat;
}
#td_uid_3_5b878f4c83696  .td-doubleSlider-2 .td-item2 {
background: url(https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=80%2C60&ssl=1) 0 0 no-repeat;
}
#td_uid_3_5b878f4c83696  .td-doubleSlider-2 .td-item3 {
background: url(https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=80%2C60&ssl=1) 0 0 no-repeat;
}
#td_uid_3_5b878f4c83696  .td-doubleSlider-2 .td-item4 {
background: url(https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=80%2C60&ssl=1) 0 0 no-repeat;
}
#td_uid_3_5b878f4c83696  .td-doubleSlider-2 .td-item5 {
background: url(https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05495.jpg?resize=80%2C60&ssl=1) 0 0 no-repeat;
}
#td_uid_3_5b878f4c83696  .td-doubleSlider-2 .td-item6 {
background: url(https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=80%2C60&ssl=1) 0 0 no-repeat;
}
#td_uid_3_5b878f4c83696  .td-doubleSlider-2 .td-item7 {
background: url(https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05616.jpg?resize=80%2C60&ssl=1) 0 0 no-repeat;
}
#td_uid_3_5b878f4c83696  .td-doubleSlider-2 .td-item8 {
background: url(https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=80%2C60&ssl=1) 0 0 no-repeat;
}
#td_uid_3_5b878f4c83696  .td-doubleSlider-2 .td-item9 {
background: url(https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05736.jpg?resize=80%2C60&ssl=1) 0 0 no-repeat;
}
#td_uid_3_5b878f4c83696  .td-doubleSlider-2 .td-item10 {
background: url(https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=80%2C60&ssl=1) 0 0 no-repeat;
}
</style>
<div id="td_uid_3_5b878f4c83696" class="td-gallery td-slide-on-2-columns">
<div class="post_td_gallery">
<div class="td-gallery-slide-top">
<div class="td-gallery-title"></div>
<div class="td-gallery-controls-wrapper">
<div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 10</div>
<div class="td-gallery-slide-prev-next-but">
<i class = "td-icon-left doubleSliderPrevButton"></i>
<i class = "td-icon-right doubleSliderNextButton"></i>
</div>
</div>
</div>
<div class = "td-doubleSlider-1 ">
<div class = "td-slider">
<div class = "td-slide-item td-item1">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?fit=1024%2C768&ssl=1" title="Evergreen State Fair, Monroe.  8-29-18."  data-caption="Evergreen State Fair, Monroe."  data-description="">
<img src="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=560%2C420&ssl=1" srcset="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?w=1024&ssl=1 1024w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=650%2C488&ssl=1 650w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=768%2C576&ssl=1 768w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=560%2C420&ssl=1 560w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=640%2C480&ssl=1 640w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=681%2C511&ssl=1 681w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=632%2C474&ssl=1 632w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=536%2C402&ssl=1 536w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?resize=300%2C225&ssl=1 300w" sizes="(max-width: 560px) 100vw, 560px" alt="">
</a>
<figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Evergreen State Fair, Monroe.</div></figcaption>
</figure>
</div>
<div class = "td-slide-item td-item2">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?fit=1024%2C768&ssl=1" title="IMG_1681"  data-caption="The photographer&#039;s hand shows the scale of a dahlia on display at the fair."  data-description="">
<img src="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=560%2C420&ssl=1" srcset="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?w=1024&ssl=1 1024w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=650%2C488&ssl=1 650w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=768%2C576&ssl=1 768w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=560%2C420&ssl=1 560w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=640%2C480&ssl=1 640w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=681%2C511&ssl=1 681w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=632%2C474&ssl=1 632w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=536%2C402&ssl=1 536w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1681.jpg?resize=300%2C225&ssl=1 300w" sizes="(max-width: 560px) 100vw, 560px" alt="">
</a>
<figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">The photographer's hand shows the scale of a dahlia on display at the fair.</div></figcaption>
</figure>
</div>
<div class = "td-slide-item td-item3">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?fit=1024%2C770&ssl=1" title="Bacon-wrapped hot dogs.  Evergreen State Fair, Monroe.  8-29-18."  data-caption="Bacon-wrapped hot dogs."  data-description="">
<img src="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=559%2C420&ssl=1" srcset="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?w=1024&ssl=1 1024w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=650%2C489&ssl=1 650w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=768%2C578&ssl=1 768w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=559%2C420&ssl=1 559w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=640%2C481&ssl=1 640w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=681%2C512&ssl=1 681w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=632%2C474&ssl=1 632w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=536%2C402&ssl=1 536w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1687.jpg?resize=300%2C226&ssl=1 300w" sizes="(max-width: 559px) 100vw, 559px" alt="">
</a>
<figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Bacon-wrapped hot dogs.</div></figcaption>
</figure>
</div>
<div class = "td-slide-item td-item4">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?fit=1024%2C768&ssl=1" title="Deep-fried Oreos.  Evergreen State Fair, Monroe.  8-29-18."  data-caption="Deep-fried Oreos."  data-description="">
<img src="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=560%2C420&ssl=1" srcset="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?w=1024&ssl=1 1024w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=650%2C488&ssl=1 650w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=768%2C576&ssl=1 768w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=560%2C420&ssl=1 560w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=640%2C480&ssl=1 640w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=681%2C511&ssl=1 681w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=632%2C474&ssl=1 632w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=536%2C402&ssl=1 536w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1709.jpg?resize=300%2C225&ssl=1 300w" sizes="(max-width: 560px) 100vw, 560px" alt="">
</a>
<figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Deep-fried Oreos.</div></figcaption>
</figure>
</div>
<div class = "td-slide-item td-item5">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05495.jpg?fit=1024%2C640&ssl=1" title="Meet Fernando Llama and Tony Llama.  Evergreen State Fair, Monroe.  8-29-18."  data-caption="Meet Fernando Llama and Tony Llama."  data-description="">
<img src="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05495.jpg?resize=672%2C420&ssl=1" srcset="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05495.jpg?w=1024&ssl=1 1024w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05495.jpg?resize=650%2C406&ssl=1 650w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05495.jpg?resize=768%2C480&ssl=1 768w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05495.jpg?resize=672%2C420&ssl=1 672w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05495.jpg?resize=640%2C400&ssl=1 640w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05495.jpg?resize=681%2C426&ssl=1 681w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05495.jpg?resize=300%2C188&ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" alt="">
</a>
<figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Meet Fernando Llama and Tony Llama.</div></figcaption>
</figure>
</div>
<div class = "td-slide-item td-item6">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?fit=1024%2C768&ssl=1" title="DSC05589"  data-caption="A pile of onions being cooked for onion burgers."  data-description="">
<img src="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=560%2C420&ssl=1" srcset="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?w=1024&ssl=1 1024w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=650%2C488&ssl=1 650w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=768%2C576&ssl=1 768w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=560%2C420&ssl=1 560w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=640%2C480&ssl=1 640w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=681%2C511&ssl=1 681w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=632%2C474&ssl=1 632w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=536%2C402&ssl=1 536w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05589.jpg?resize=300%2C225&ssl=1 300w" sizes="(max-width: 560px) 100vw, 560px" alt="">
</a>
<figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">A pile of onions being cooked for onion burgers.</div></figcaption>
</figure>
</div>
<div class = "td-slide-item td-item7">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05616.jpg?fit=1024%2C640&ssl=1" title="Getting a clydesdale washed.  Evergreen State Fair, Monroe.  8-29-18."  data-caption="A Clydesdale is washed."  data-description="">
<img src="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05616.jpg?resize=672%2C420&ssl=1" srcset="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05616.jpg?w=1024&ssl=1 1024w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05616.jpg?resize=650%2C406&ssl=1 650w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05616.jpg?resize=768%2C480&ssl=1 768w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05616.jpg?resize=672%2C420&ssl=1 672w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05616.jpg?resize=640%2C400&ssl=1 640w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05616.jpg?resize=681%2C426&ssl=1 681w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05616.jpg?resize=300%2C188&ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" alt="">
</a>
<figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">A Clydesdale is washed.</div></figcaption>
</figure>
</div>
<div class = "td-slide-item td-item8">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?fit=1024%2C769&ssl=1" title="DSC05679"  data-caption="A horse is prepped for the log splitting event."  data-description="">
<img src="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=559%2C420&ssl=1" srcset="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?w=1024&ssl=1 1024w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=650%2C488&ssl=1 650w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=768%2C577&ssl=1 768w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=559%2C420&ssl=1 559w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=640%2C481&ssl=1 640w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=681%2C511&ssl=1 681w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=632%2C474&ssl=1 632w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=536%2C402&ssl=1 536w, https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05679.jpg?resize=300%2C225&ssl=1 300w" sizes="(max-width: 559px) 100vw, 559px" alt="">
</a>
<figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">A horse is prepped for the log splitting event.</div></figcaption>
</figure>
</div>
<div class = "td-slide-item td-item9">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05736.jpg?fit=1024%2C641&ssl=1" title="DSC05736"  data-caption="Guiding horses as they drag two poles around cones."  data-description="">
<img src="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05736.jpg?resize=671%2C420&ssl=1" srcset="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05736.jpg?w=1024&ssl=1 1024w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05736.jpg?resize=650%2C407&ssl=1 650w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05736.jpg?resize=768%2C481&ssl=1 768w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05736.jpg?resize=671%2C420&ssl=1 671w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05736.jpg?resize=640%2C401&ssl=1 640w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05736.jpg?resize=681%2C426&ssl=1 681w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05736.jpg?resize=300%2C188&ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" alt="">
</a>
<figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Guiding horses as they drag two poles around cones.</div></figcaption>
</figure>
</div>
<div class = "td-slide-item td-item10">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?fit=1024%2C770&ssl=1" title="Admiring Polish hens.  Evergreen State Fair, Monroe.  8-29-18."  data-caption="Fair-goers admire Polish hens."  data-description="">
<img src="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=559%2C420&ssl=1" srcset="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?w=1024&ssl=1 1024w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=650%2C489&ssl=1 650w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=768%2C578&ssl=1 768w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=559%2C420&ssl=1 559w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=640%2C481&ssl=1 640w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=681%2C512&ssl=1 681w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=632%2C474&ssl=1 632w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=536%2C402&ssl=1 536w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/08/DSC05435.jpg?resize=300%2C226&ssl=1 300w" sizes="(max-width: 559px) 100vw, 559px" alt="">
</a>
<figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Fair-goers admire Polish hens.</div></figcaption>
</figure>
</div>
</div>
</div>
<div class = "td-doubleSlider-2">
<div class = "td-slider">
<div class = "td-button td-item1">
<div class = "td-border"></div>
</div>
<div class = "td-button td-item2">
<div class = "td-border"></div>
</div>
<div class = "td-button td-item3">
<div class = "td-border"></div>
</div>
<div class = "td-button td-item4">
<div class = "td-border"></div>
</div>
<div class = "td-button td-item5">
<div class = "td-border"></div>
</div>
<div class = "td-button td-item6">
<div class = "td-border"></div>
</div>
<div class = "td-button td-item7">
<div class = "td-border"></div>
</div>
<div class = "td-button td-item8">
<div class = "td-border"></div>
</div>
<div class = "td-button td-item9">
<div class = "td-border"></div>
</div>
<div class = "td-button td-item10">
<div class = "td-border"></div>
</div>
</div>
</div>
</div>
</div>
<p>The Evergreen State Fair is now on through Sept. 3 at the Monroe Fairgrounds.</p>
<p>A trip to Monroe will feature fried food, animals and other displays.</p>
<p><a href="https://www.evergreenfair.org/27/The-Fair">Visit the Evergreen State Fair website</a> for more details.</p>
<p><em>&#8211;Photos by David Carlos</em></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing td-with-like">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmltnews.com%2Fgallery-a-day-trip-to-the-evergreen-state-fair%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gallery%3A+A+day-trip+to+the+Evergreen+State+Fair&url=https%3A%2F%2Fmltnews.com%2Fgallery-a-day-trip-to-the-evergreen-state-fair%2F&via=LynnwoodToday"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://mltnews.com/gallery-a-day-trip-to-the-evergreen-state-fair/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mltnews.com/gallery-a-day-trip-to-the-evergreen-state-fair/&amp;media=https://mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gallery%3A+A+day-trip+to+the+Evergreen+State+Fair%20-%20https%3A%2F%2Fmltnews.com%2Fgallery-a-day-trip-to-the-evergreen-state-fair%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mltnews.com/gallery-a-day-trip-to-the-evergreen-state-fair/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://mltnews.com/gallery-a-day-trip-to-the-evergreen-state-fair/" data-text="Gallery: A day-trip to the Evergreen State Fair" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mltnews.com/early-bird-tickets-on-sale-for-united-way-of-snohomish-county-annual-breakfast-sept-20/">Early bird tickets on sale for United Way of Snohomish County annual breakfast Sept. 20</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mltnews.com/happening-nearby-following-record-breaking-fundraiser-cascadia-art-museum-to-drop-youth-entrance-fee/">Happening nearby: Following record-breaking fundraiser, Cascadia Art Museum to drop youth entrance fee</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mltnews.com/author/teresa/">Teresa Wippel</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Teresa Wippel"></span><meta itemprop="datePublished" content="2018-08-29T10:59:44+00:00"><meta itemprop="dateModified" content="2018-08-29T23:01:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mltnews.com/gallery-a-day-trip-to-the-evergreen-state-fair/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png"></span><meta itemprop="name" content="MLTnews.com"></span><meta itemprop="headline " content="Gallery: A day-trip to the Evergreen State Fair"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/08/IMG_1713.jpg?fit=1024%2C768&ssl=1"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gallery-a-day-trip-to-the-evergreen-state-fair/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mltnews.com/wp-comments-post.php?wpe-comment-post=mltnews" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84114' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c507ab98b4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(32658, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','gallery-a-day-trip-to-the-evergreen-state-fair']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(48294, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','gallery-a-day-trip-to-the-evergreen-state-fair']});</script></div></aside><aside class="td_block_template_1 widget widget_decent_comments_widget"><h4 class="block-title"><span>Recent Comments</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Cat Skoor</span><span class="comment-date"> August 29, 2018 at 9:20 pm</span><span class="comment-link"> on <a href="https://mltnews.com/cheesecake-factory-holds-soft-opening-grand-opening-set-for-tuesday-aug-21/#comment-43442">Cheesecake Factory holds soft opening, Grand Opening set for Tuesday, Aug. 21</a></span><span class="comment-excerpt">I'm going to go out on a limb here and guess that anyone choosing to eat at a restaurant with...</span></div></li><li><div class="comment"><span class="comment-author">Amy Belles-Trainer</span><span class="comment-date"> August 26, 2018 at 8:13 am</span><span class="comment-link"> on <a href="https://mltnews.com/former-melody-hill-elementary-buildings-to-be-razed-later-this-year/#comment-43386">Former Melody Hill Elementary buildings to be razed later this year</a></span><span class="comment-excerpt">I had Mrs Hostetter, lol, I went there from 1968-1972, it was under my maiden name </span></div></li><li><div class="comment"><span class="comment-author">DARRELL LABAY</span><span class="comment-date"> August 23, 2018 at 11:55 am</span><span class="comment-link"> on <a href="https://mltnews.com/mountlake-terrace-man-killed-in-sr530-crash-sunday-night/#comment-43343">Mountlake Terrace man killed in SR530 crash Sunday night</a></span><span class="comment-excerpt">It's sad o say but that was my cousin Bob LaBay. You will always be remembered never forgotten, RIP cuzo....</span></div></li><li><div class="comment"><span class="comment-author">Daedra Nelson</span><span class="comment-date"> August 22, 2018 at 9:56 am</span><span class="comment-link"> on <a href="https://mltnews.com/red-onion-burgers-presents-check-to-support-family-of-fallen-officer/#comment-43330">Red Onion Burgers presents check to support family of fallen officer</a></span><span class="comment-excerpt">Way to go Red Onion Burgers and Community! </span></div></li><li><div class="comment"><span class="comment-author">Robert Cupples</span><span class="comment-date"> August 21, 2018 at 1:22 pm</span><span class="comment-link"> on <a href="https://mltnews.com/cheesecake-factory-holds-soft-opening-grand-opening-set-for-tuesday-aug-21/#comment-43314">Cheesecake Factory holds soft opening, Grand Opening set for Tuesday, Aug. 21</a></span><span class="comment-excerpt">That Chinese Chicken Salad has 133g of carbs. That is ridiculously high for anything called a salad. The only thing...</span></div></li></ul></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1484, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','gallery-a-day-trip-to-the-evergreen-state-fair']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1485, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','gallery-a-day-trip-to-the-evergreen-state-fair']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1483, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','gallery-a-day-trip-to-the-evergreen-state-fair']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(56628, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','gallery-a-day-trip-to-the-evergreen-state-fair']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(65026, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','gallery-a-day-trip-to-the-evergreen-state-fair']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(66394, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','gallery-a-day-trip-to-the-evergreen-state-fair']});</script></div></aside>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div>
</div> <!-- /.td-container -->
    <!-- Instagram -->
<!-- Footer -->
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://mltnews.com/"><img src="https://mltnews.wpengine.com/wp-content/logos/MLTlogo_no_image.png" alt="" title=""/></a></div><div class="footer-text-wrap">Community News for Mountlake Terrace<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#6c05020a032c01001802091b1f420f0301"><span class="__cf_email__" data-cfemail="6900070f062904051d070c1e1a470a0604">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/mltnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mltnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://myedmondsnews.com"><img src="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2013/09/MyNNN138.jpg?w=640&#038;ssl=1" data-recalc-dims="1"></a>
<a href="https://authenticallylocal.com/"><img src="https://i1.wp.com/static.tumblr.com/neq6kdr/aR7ll2451/authentic200.png?w=48%25&#038;ssl=1"  data-recalc-dims="1"></a>
</div>
</aside>		</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Commenting Policy</span></h4>			<div class="textwidget"><div style="font-size:11px">We welcome comments on all posts at MLTnews. To encourage constructive community dialogue, all commenters must use their real names, first and last. Comments from users with names that don't comply with this policy will be removed. To be fair, this includes comments from longstanding readers who in the past have used just one name. We ask that you re-register on the site to include your full name.</div></div>
</aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://mltnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="16">Art</option>
<option class="level-0" value="441">Arts and Entertainment</option>
<option class="level-0" value="410">Arts Around Terrace</option>
<option class="level-0" value="404">Ask the Engineer</option>
<option class="level-0" value="422">Beauty of Stone</option>
<option class="level-0" value="413">Bird Lore</option>
<option class="level-0" value="17">Business</option>
<option class="level-0" value="390">Business Spotlight</option>
<option class="level-0" value="397">Churches</option>
<option class="level-0" value="5">City Government</option>
<option class="level-0" value="476">Cloud Nine Chaos</option>
<option class="level-0" value="406">Columns</option>
<option class="level-0" value="500">Commentary</option>
<option class="level-0" value="18">Community</option>
<option class="level-0" value="19">Community Voices</option>
<option class="level-0" value="20">Construction</option>
<option class="level-0" value="481">County Government</option>
<option class="level-0" value="3">Crime &amp; Fire</option>
<option class="level-0" value="447">Day Trip Discoveries</option>
<option class="level-0" value="21">Development</option>
<option class="level-0" value="479">Editor at large</option>
<option class="level-0" value="22">Education</option>
<option class="level-0" value="405">Election 2013</option>
<option class="level-0" value="412">Election 2014</option>
<option class="level-0" value="419">Election 2015</option>
<option class="level-0" value="462">Election 2016</option>
<option class="level-0" value="473">Election 2017</option>
<option class="level-0" value="477">Election 2018</option>
<option class="level-0" value="420">Embracing Wellness</option>
<option class="level-0" value="23">Entertainment</option>
<option class="level-0" value="24">Environment</option>
<option class="level-0" value="399">Event Alert</option>
<option class="level-0" value="94">Events</option>
<option class="level-0" value="382">Featured</option>
<option class="level-0" value="32">Fire</option>
<option class="level-0" value="424">Fitness Corner</option>
<option class="level-0" value="475">For Your Health</option>
<option class="level-0" value="415">From the Publisher&#8217;s Desk</option>
<option class="level-0" value="468">From the Publisher&#8217;s Desk</option>
<option class="level-0" value="414">General</option>
<option class="level-0" value="440">Government</option>
<option class="level-0" value="26">Health</option>
<option class="level-0" value="425">Healthy Beauty and Skin</option>
<option class="level-0" value="423">Healthy Eating</option>
<option class="level-0" value="27">High School</option>
<option class="level-0" value="28">History</option>
<option class="level-0" value="483">Home decorating</option>
<option class="level-0" value="482">Home improvement</option>
<option class="level-0" value="394">In Memoriam</option>
<option class="level-0" value="29">Kids</option>
<option class="level-0" value="396">Letters</option>
<option class="level-0" value="6">Library</option>
<option class="level-0" value="472">Looking back</option>
<option class="level-0" value="30">Lost and Found</option>
<option class="level-0" value="421">Military Wire</option>
<option class="level-0" value="391">News</option>
<option class="level-0" value="474">Obituaries</option>
<option class="level-0" value="418">Opinion</option>
<option class="level-0" value="395">Pets</option>
<option class="level-0" value="407">Photos</option>
<option class="level-0" value="469">Playtime</option>
<option class="level-0" value="9">Police</option>
<option class="level-0" value="10">Politics</option>
<option class="level-0" value="417">Public Safety</option>
<option class="level-0" value="478">Re-Imagining Retirement</option>
<option class="level-0" value="381">Real Estate</option>
<option class="level-0" value="409">Recommended Reads</option>
<option class="level-0" value="470">Restaurant News</option>
<option class="level-0" value="11">Restaurants</option>
<option class="level-0" value="392">Schools</option>
<option class="level-0" value="416">Seniors</option>
<option class="level-0" value="438">Service Clubs</option>
<option class="level-0" value="33">Single in the Suburbs</option>
<option class="level-0" value="471">South County Politics</option>
<option class="level-0" value="480">Sponsor Spotlight</option>
<option class="level-0" value="13">Sponsors</option>
<option class="level-0" value="14">Sports</option>
<option class="level-0" value="408">Tour de Terrace</option>
<option class="level-0" value="15">Transportation</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="411">Veterans</option>
<option class="level-0" value="398">Weather</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside>		</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our policy on reproducing content</span></h4>			<div class="textwidget">MLTnews is licensed under a Creative Commons Attribution 3.0 Unported License.</div>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Submit Community News</span></h4>			<div class="textwidget">Do you have news you'd like to share with the Mountlake Terrace community? MLTnews.com welcomes your contribution.
<a class="vc_btn vc_btn-darkgrey vc_btn-lg vc_btn_rounded " href="/cdn-cgi/l/email-protection#284c475d4f6845445c464d5f5b064b4745">SUBMIT NEWS</a></div>
</aside>		</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
</div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Copyright 2016 - MLTnews                    </div>
</div>
</div>
</div>
</div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','photos','gallery-a-day-trip-to-the-evergreen-state-fair']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["photos","gallery-a-day-trip-to-the-evergreen-state-fair"],"url":"gallery-a-day-trip-to-the-evergreen-state-fair"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div style="display:none">
</div>
<!--
Theme: Newsmag by tagDiv.com 2017
Version: 4.0 (rara)
Deploy mode: deploy
uid: 5b878f4c9a24b
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events {
pointer-events: auto !important;
cursor: default;
}
#tribe-events-content.tribe-events-list {
background-color: white;
}
#tribe-events-content.tribe-events-single {
background-color: white;
}
.broadstreet-countdown-until {
font-size: 18px;
}
.recent-comment-single {
margin-left: 0px;
}
.sf-menu > li > a {
font-size: 11px;
line-height: 35px;
}
body {
background-color:#ffffff;
background-image:url("https://ad.broadstreetads.com/zone_static/52014/image/0");
background-repeat:repeat-y;
background-position:center top;
}
/* body {
cursor: pointer;
}
#td-outer-wrap {
pointer-events: none;
}
.td-header-container, .td-container {
pointer-events: auto !important;
cursor: default;
} */
.decent-comments .comment-author {
font-weight: bold;
}
.decent-comments .comment-body, .decent-comments .comment-excerpt {
font-style: italic;
}
</style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"921c8265fa","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a8f5acdfc59d5ba93104ac7f28772bab","fragment_name":"wc_fragments_a8f5acdfc59d5ba93104ac7f28772bab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
} );
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://mltnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!-- JS generated by theme -->
<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'47495093',post:'84114',tz:'-7',srv:'mltnews.com'} ]);
_stq.push([ 'clickTrackerInit', '47495093', '84114' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.14277291298 seconds, on 29-08-18 23:31:41 -->