<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title"
          content="MLTnews.com - Community News for Mountlake Terrace">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://mltnews.com/xmlrpc.php">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Election 2020: Shelley Kloba, candidate for Washington State Legislature, District 1, Position 2 | MLTnews.com</title>
	<meta name="description" content="To help voters learn more about local candidates for Washington State Legislature, MLTnews sent a questionnaire to each local candidate for state" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Election 2020: Shelley Kloba, candidate for Washington State Legislature, District 1, Position 2 | MLTnews.com" />
	<meta property="og:description" content="To help voters learn more about local candidates for Washington State Legislature, MLTnews sent a questionnaire to each local candidate for state" />
	<meta property="og:url" content="https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/" />
	<meta property="og:site_name" content="MLTnews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/MLTnews/" />
	<meta property="article:published_time" content="2020-10-13T00:46:54+00:00" />
	<meta property="og:image" content="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2020/10/34392478_1946916062026016_6986748356965957632_o.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@mltnews" />
	<meta name="twitter:site" content="@mltnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mltnews.com/#organization","name":"MLTNews","url":"https://mltnews.com/","sameAs":["https://www.facebook.com/MLTnews/","https://twitter.com/mltnews"],"logo":{"@type":"ImageObject","@id":"https://mltnews.com/#logo","inLanguage":"en-US","url":"https://mltnews.com/wp-content/uploads/2019/09/MLtnews-logo-650x298.jpg","width":650,"height":298,"caption":"MLTNews"},"image":{"@id":"https://mltnews.com/#logo"}},{"@type":"WebSite","@id":"https://mltnews.com/#website","url":"https://mltnews.com/","name":"MLTnews.com","description":"Community News for Mountlake Terrace","publisher":{"@id":"https://mltnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mltnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/#primaryimage","inLanguage":"en-US","url":"https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2020/10/34392478_1946916062026016_6986748356965957632_o.jpg","width":1024,"height":1024,"caption":"Rep. Shelley Kloba"},{"@type":"WebPage","@id":"https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/#webpage","url":"https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/","name":"Election 2020: Shelley Kloba, candidate for Washington State Legislature, District 1, Position 2 | MLTnews.com","isPartOf":{"@id":"https://mltnews.com/#website"},"primaryImageOfPage":{"@id":"https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/#primaryimage"},"datePublished":"2020-10-13T00:46:54+00:00","dateModified":"2020-10-13T00:46:54+00:00","description":"To help voters learn more about local candidates for Washington State Legislature, MLTnews sent a questionnaire to each local candidate for state","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/"]}]},{"@type":"Article","@id":"https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/#article","isPartOf":{"@id":"https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/#webpage"},"author":{"@id":"https://mltnews.com/#/schema/person/e4145c2c66c5c10f5a1e278773772062"},"headline":"Election 2020: Shelley Kloba, candidate for Washington State Legislature, District 1, Position 2","datePublished":"2020-10-13T00:46:54+00:00","dateModified":"2020-10-13T00:46:54+00:00","mainEntityOfPage":{"@id":"https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/#webpage"},"commentCount":0,"publisher":{"@id":"https://mltnews.com/#organization"},"image":{"@id":"https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/#primaryimage"},"articleSection":"Election 2020","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/#respond"]}]},{"@type":["Person"],"@id":"https://mltnews.com/#/schema/person/e4145c2c66c5c10f5a1e278773772062","name":"Teresa Wippel","image":{"@type":"ImageObject","@id":"https://mltnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cab918c5ec4286235c57e2e5242a9528?s=96&d=mm&r=g","caption":"Teresa Wippel"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Feed" href="https://mltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Comments Feed" href="https://mltnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MLTnews.com &raquo; iCal Feed" href="https://mltnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Election 2020: Shelley Kloba, candidate for Washington State Legislature, District 1, Position 2 Comments Feed" href="https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mltnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://mltnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://mltnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mltnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mltnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://mltnews.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://mltnews.com/wp-content/plugins/if-menu/assets/if-menu-site.css' type='text/css' media='all' />
<link rel='stylesheet' id='toronto-pro-css'  href='https://mltnews.com/wp-content/themes/toronto-pro/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mltnews.com/wp-content/themes/mltnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeplate-styles-css'  href='https://mltnews.com/wp-content/themes/mltnews-child/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://mltnews.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-frontend-style-css'  href='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://mltnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://mltnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mltnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mltnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mltnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a1c044afb0","ajaxurl":"https:\/\/mltnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"1889daee-a7bd-47be-b7c7-cbd985d6be31","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f65a1ca7396f71cbbdea1d4270f9888b","post_id":"108877","post_type":"post","post_title":"Election 2020: Shelley Kloba, candidate for Washington State Legislature, District 1, Position 2","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","tribe_events_cat","restaurant_category"],"show_read_more_button":"1","taxonomies":{"category":["election 2020"]},"resource_ref":"name=election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/pico/includes/js/read-more.js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyCO7SPzdvnSSvGtkzKY_M7rnWZdddlrDh0&#038;ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://mltnews.com/wp-json/' />
<link rel='shortlink' href='https://mltnews.com/?p=108877' />
<link rel="alternate" type="application/json+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Felection-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mltnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmltnews.com%2Felection-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mltnews.com"><link rel="https://theeventscalendar.com/" href="https://mltnews.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/12/cropped-MLT-news-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.category .page-header .page-title{
	font-size: 40px;
  text-transform: uppercase;
  color: #829345;
}
@media only screen and (min-width: 960px) {
  .widget:not(.bs_zones){
		width:300px;
		margin:0 auto;
	}
	
}
.site-navigation ul li a{
	padding: 13px;
}
.show-street-dialog .container {
    width: inherit;
}
.support-main a {
    border: none;
    box-shadow: none;
    color: #fff;
    background: #074d81;
    font-size: 15px;
    padding: 3px 5px;
    text-shadow: none;
    border-radius: 3px;
    margin-bottom: 10px;
    display: inline-block;
    margin-right: 5px;
}		</style>
		
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-6669519-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }

        gtag('js', new Date());
        gtag('config', 'UA-6669519-1');
    </script>

</head>

<body class="post-template-default single single-post postid-108877 single-format-standard wp-custom-logo tribe-no-js tribe-theme-parent-toronto-pro tribe-theme-child-mltnews-child group-blog">

<div class="header-top-area">
    <div class="container">
        <div class="row">
            <div class="col-md-10 col-xs-12">
                <div class="top-menu-area">
                    <div class="top-nav-item">
                        <p>Tuesday, October 13, 2020</p>
                    </div>
                    <div class="top-nav-item">
                        <div class="menu-top-nav-menu-container"><ul id="menu-top-nav-menu" class="menu"><li id="menu-item-93518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93518"><a href="https://myneighbornewsnetwork.com/">MY NEIGHBORHOOD NEWS NETWORK</a></li>
<li id="menu-item-93519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93519"><a href="https://myedmondsnews.com/">MY EDMONDS NEWS</a></li>
<li id="menu-item-93520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93520"><a href="https://lynnwoodtoday.com/">LYNNWOOD TODAY</a></li>
<li id="menu-item-93521" class="active-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93521"><a href="https://mltnews.com/">MLTNEWS</a></li>
</ul></div>                    </div>
                </div>
            </div>
            <div class="col-md-2 col-xs-12">
                <div class="footer-social-icons">
                    <a href="https://www.facebook.com/MLTnews/" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/mltnews" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
                </div>
            </div>
        </div>
    </div>
</div>

<div id="page" class="hfeed site">

    <!--    banner top add-->
                <div class="top-add-module text-center">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1486"></broadstreet-zone></div></div>                    </div>
                </div>
            </div>
        </div>
    
    <!-- ******************* navigation area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

        <div class="header-area hidden-xs hidden-sm">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">

                        <div class="header-logo-area">
                            <a class="navbar-brand" href="https://mltnews.com/"
                               title="MLTnews.com" rel="home">
                                <img src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png"
                                     srcset="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 1x, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 2x"
                                     alt="MLTnews.com">
                            </a>
                            <!--							<span class="site-tagline hidden-xs">Powered by -->
                            <!--</span>-->
                        </div>

                        <div class="header-search-box pull-right">
                            <a href="#"><i class="fa fa-search"></i></a>
                            <form method="get" action="https://mltnews.com" class="header-search-form"
                                  role="search">
                                <input name="s" id="search-input" class="search-field form-control" placeholder="Search"
                                       required="" value="" type="search" autofocus>
                                <button type="submit"><i class="fa fa-search"></i></button>
                                <input type="hidden" name="post_type" value="post">
                            </form>
                        </div>

                        <div class="header-sub-menu-area pull-right">
                            <!-- The WordPress Menu goes here -->
                            <div class="menu-sub-menu-container"><ul id="sub-menu" class="menu"><li id="menu-item-93282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93282"><a href="https://mltnews.com/about/">About <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93285"><a href="https://mltnews.com/w-video-studio/">W Video Studio</a></li>
	<li id="menu-item-93284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93284"><a href="https://mltnews.com/newsletters/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-93501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93501"><a href="https://mltnews.com/ad-rates/">Advertise <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93502"><a href="https://mltnews.com/mltnews-sponsors/">MLTnews Advertisers</a></li>
</ul>
</li>
<li id="menu-item-93287" class="sub-menu-support-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-93287"><a href="https://mltnews.com/help-us-support-mltnews-subscription/">Support Us</a></li>
</ul></div>                        </div>

                    </div>
                </div>
            </div>
        </div>

        <nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

            <div class="navbar">

                <div class="container">

                    <div class="row">

                        <div class="col-md-12">

                            <div class="navbar-header">

                                <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                                <button type="button" class="navbar-toggle" data-toggle="collapse"
                                        data-target=".navbar-responsive-collapse">
                                    <span class="sr-only">Toggle navigation</span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </button>

                                <!-- Your site title as branding in the menu -->
                                <a class="navbar-brand hidden-md hidden-lg" href="https://mltnews.com/"
                                   title="MLTnews.com" rel="home">
                                    <img src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png"
                                         srcset="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 1x, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2019/10/logo.png 2x"
                                         alt="MLTnews.com">
                                </a>
                                <span class="site-tagline-mobile">Powered by MLTnews.com</span>

                            </div>

                            <!-- The WordPress Menu goes here -->
                            <div class="collapse navbar-collapse navbar-responsive-collapse pull-left"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-101246" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-101246"><a title="COVID-19" href="https://mltnews.com/category/covid-19-coronavirus/">COVID-19</a></li>
<li id="menu-item-93495" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93495"><a title="Obituaries" href="https://mltnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-93289" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93289"><a title="Eat / Play / Live" href="https://mltnews.com/eat-live-play/">Eat / Play / Live</a></li>
<li id="menu-item-93473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-93473 dropdown"><a title="Events" href="/events/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-93395" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-93395"><a title="Submit Event" href="/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-93292" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93292"><a title="Health &#038; Fitness" href="https://mltnews.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-93294" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93294"><a title="Home &#038; Real Estate" href="https://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li id="menu-item-93496" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93496"><a title="Sound Silver Living" href="https://mltnews.com/sound-silver-living/">Sound Silver Living</a></li>
<li id="menu-item-101837" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-101837"><a title="Support Local" href="https://myedmondsnews.com/support-local/">Support Local</a></li>
<li class="pc-search-for-mobile"><form method="get" action="https://mltnews.com" class="header-search-form" role="search"><input name="s" id="search-input" class="search-field form-control" placeholder="Search" required="" value="" type="search" autofocus><button type="submit"><i class="fa fa-search"></i></button><input type="hidden" name="post_type" value="post"></form></li></ul></div>
                        </div> <!-- .col-md-11 or col-md-12 end -->

                    </div> <!-- .row end -->

                </div> <!-- .container -->

            </div><!-- .navbar -->

        </nav><!-- .site-navigation -->
                    <nav class="trnto-secondary-menu visible-lg-block visible-md-block">
                <div class="container">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="menu-secondary-menu-container"><ul id="secondary-menu" class="nav navbar-nav"><li id="menu-item-93498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-93498 dropdown"><a title="Columns" href="https://mltnews.com/category/columns/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Columns <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-95985" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95985"><a title="Day Trip Discoveries" href="https://mltnews.com/category/columns/day-trip-discoveries/">Day Trip Discoveries</a></li>
	<li id="menu-item-95986" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95986"><a title="Fitness Corner" href="https://mltnews.com/category/columns/fitness-corner/">Fitness Corner</a></li>
	<li id="menu-item-108481" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-108481"><a title="Hands in the Dirt" href="https://mltnews.com/category/columns/hands-in-the-dirt/">Hands in the Dirt</a></li>
	<li id="menu-item-95987" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95987"><a title="Healthy Eating" href="https://mltnews.com/category/health-and-fitness/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-95988" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95988"><a title="Just Around the Corner" href="https://mltnews.com/category/just-around-the-corner/">Just Around the Corner</a></li>
	<li id="menu-item-95989" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95989"><a title="Kids are Bookin&#039; It" href="https://mltnews.com/category/kids-are-bookin-it/">Kids are Bookin&#8217; It</a></li>
	<li id="menu-item-95990" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95990"><a title="Looking back" href="https://mltnews.com/category/columns/looking-back/">Looking back</a></li>
	<li id="menu-item-95991" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95991"><a title="Playtime" href="https://mltnews.com/category/columns/playtime/">Playtime</a></li>
	<li id="menu-item-95992" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95992"><a title="Recommended Reads" href="https://mltnews.com/category/columns/recommended-reads/">Recommended Reads</a></li>
	<li id="menu-item-95993" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95993"><a title="Restaurant News" href="https://mltnews.com/category/columns/restaurant-news/">Restaurant News</a></li>
	<li id="menu-item-108482" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-108482"><a title="Under the Weather" href="https://mltnews.com/category/under-the-weather/">Under the Weather</a></li>
</ul>
</li>
<li id="menu-item-93421" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93421"><a title="Photos" href="https://mltnews.com/category/photos/">Photos</a></li>
<li id="menu-item-93423" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93423"><a title="Public Safety" href="https://mltnews.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-93499" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93499"><a title="Schools" href="https://mltnews.com/category/schools/">Schools</a></li>
<li id="menu-item-93424" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93424"><a title="Sports" href="https://mltnews.com/category/sports/">Sports</a></li>
<li id="menu-item-93500" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93500"><a title="Marketing Services" href="https://mltnews.com/business-resources-from-kaufer-dmc/">Marketing Services</a></li>
</ul></div>                        </div>
                    </div>
                </div>
            </nav>
        
        
    </div><!-- .wrapper-navbar end -->
<div class="wrapper" id="single-wrapper">

    <div id="content" class="container">

        <div class="row">

            <div id="primary"
                 class="col-md-8 content-area">

                <main id="main" class="site-main" role="main">

					
						
<article id="post-108877" class="post-108877 post type-post status-publish format-standard has-post-thumbnail hentry category-election-2020">

	
	<header class="entry-header">
		<h2 class="entry-title">Election 2020: Shelley Kloba, candidate for Washington State Legislature, District 1, Position 2</h2>
		
		<div class="entry-meta">
			
			<span class="posted-on">Posted: October 12, 2020 </span><span class="post-views"><i class="fa fa-eye"></i> 20 </span>		</div>

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="pico"><figure id="attachment_108878" aria-describedby="caption-attachment-108878" style="width: 311px" class="wp-caption alignleft"><a href="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2020/10/34392478_1946916062026016_6986748356965957632_o.jpg"><img class=" wp-image-108878" src="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2020/10/34392478_1946916062026016_6986748356965957632_o-1024x1024.jpg" alt="" width="311" height="311" srcset="https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2020/10/34392478_1946916062026016_6986748356965957632_o.jpg 1024w, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2020/10/34392478_1946916062026016_6986748356965957632_o-300x300.jpg 300w, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2020/10/34392478_1946916062026016_6986748356965957632_o-150x150.jpg 150w, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2020/10/34392478_1946916062026016_6986748356965957632_o-768x768.jpg 768w, https://dpa730eaqha29.cloudfront.net/mltnews/wp-content/uploads/2020/10/34392478_1946916062026016_6986748356965957632_o-60x60.jpg 60w" sizes="(max-width: 311px) 100vw, 311px" /></a><figcaption id="caption-attachment-108878" class="wp-caption-text">Rep. Shelley Kloba</figcaption></figure>
<p><em>To help voters learn more about local candidates for Washington State Legislature, MLTnews sent a questionnaire to each local candidate for state representative appearing on the Nov. 3 general election ballot. We are posting these as we receive them. </em></p>
<p>State Rep. Shelley Kloba, a Democrat, is seeking re-election to the District 1, Position 2 seat, which she has held since 2017. Kloba moved to Kirkland in 2001 and previously served on the Kirkland City Council. Kloba is vice chair of the Innovation, Technology and Economic Development Committee and a member of the Transportation Committee.</p>
<p>Earlier this year, Kloba sponsored an unsuccessful bill that would have provided residents with data privacy rights. She is also a local PTA activist.</p>
<p><i><span style="font-weight: 400;">Q: Tell voters a little bit about yourself. How long you’ve lived in the district you’re hoping to represent, a general idea of what platforms/issues you’re running on and other general information about yourself to let voters get to know you better.</span></i></p>
<p><span style="font-weight: 400;">It has been an honor to serve the 1st (Legislative District) these last four years. My husband and I have been married for 31 years and moved to the Puget Sound area in 1992. We have made our home in Kirkland since 2001, where we raised our daughter.</span></p>
<p><span style="font-weight: 400;">Before I was a legislator, I had a 20-plus-year career as a massage therapist, working in a physical therapy clinic in Mill Creek, and I approach health care issues from the patient’s perspective. But the experience I gained through community volunteer work and serving on boards of non-profit organizations was what really prepared me for my current role as a public servant.</span></p>
<p><span style="font-weight: 400;">My priorities are helping people who have lost their jobs through no fault of their own; providing health care not tied to one’s employment; restoring and conserving our environment; helping working families get the care they need for their children and aging family members; and fixing our upside down tax code so that everyone pays their fair share. Together, I know that we can rise above our current challenges and I remain hopeful that we will look back and see that this was our finest hour.</span></p>
<p><i><span style="font-weight: 400;">Q: What experience would you bring to the position you’re running for? Are there any issues in particular you are passionate about or plan to prioritize if elected? </span></i></p>
<p><span style="font-weight: 400;">When my daughter started school, I joined the Parent Teacher Association, which is the largest child advocacy organization in the state of Washington. Their slogan of &#8220;Every child, one voice!&#8221; resonated with me and I saw the power of groups of people coming together to make change in their community. I was the legislative chair in several PTAs, and this led me to become more involved in my community. I became a member of the Evergreen Hospital Community Advisors, a trustee of the Lake Washington Schools Foundation, and served for two years as the WSPTA State Legislative Director, I was appointed to the Kirkland Park Board, where I served a four-year term, and then was appointed to the Kirkland City Council, where I was re-elected twice. That deep community volunteer, advocacy and elected experience informed the kind of representative I am today. I always try to amplify the voices of those who feel unheard.</span></p>
<p><span style="font-weight: 400;">This is why I worked so hard to rewrite a data privacy bill so that it would benefit consumers, and not just big corporations. This is why I worked so hard to bring the patient and provider perspectives to our health care conversations and cannabis policies. This is why I have worked so hard to increase the tools available to help people overcome problem gambling.</span></p>
<p><span style="font-weight: 400;">I want to return to Olympia so that I can continue to build on the environmental work I did this session to increase the adoption of zero-emission vehicles as well as work on economic development to help businesses recover and get people back to work. And finally, we need to build on the work of the Legislature’s Tax Structure Workgroup to fix our upside down tax code so that everyone pays their fair share and we have sufficient resources needed to make investments in critical transportation, broadband infrastructure, and systems that we all depend on.</span></p>
<p><i><span style="font-weight: 400;">Q: The state budget is facing a budget deficit of nearly $9 billion including a $4.5 billion shortfall from the 2019-21 budget and another $4.3 billion shortfall from 2021-23 is anticipated as a result of the COVID-19 pandemic. Legislators have proposed several options like implementing a state income tax, a capital gains tax, new taxes on business or making cuts in the budget. What are your ideas for addressing the budget shortfall?</span></i></p>
<p><span style="font-weight: 400;">The September revenue forecast that was published after the above question was written has shown that the shortfall is not as dire as previously predicted. The current figures show a gap of $4.3 billion for the fiscal year ending in June of 2021, and the rainy day fund is adequate to cover that gap, as long as we are careful about spending. We set aside money in the rainy day fund for situations like this.</span></p>
<p><span style="font-weight: 400;">For the 2021-2023 biennium, we will have spent down the rainy day fund and will be left with a $1.4 billion gap, which represents about 2% of the budget. So the bad news is that there is a gap between money coming in and money going out, but the good news is that it is more manageable that we thought it was going to be. Getting businesses back on their feet will put employees back to work and get more money flowing through the economy again.</span></p>
<p><span style="font-weight: 400;">Long term, re-balancing the tax code so that workers in the lowest income levels aren’t paying a larger share of their incomes in state and local taxes that the folks at the top are will be key. It is important to know that we currently forego more money in tax breaks than we collect in taxes. We need to close the tax exemptions that no longer serve the public good. In a state where wages have stagnated yet personal income growth is one of the highest in the country, joining the other 43 states that have a capital gains tax is a solid idea whose time has come.</span></p>
<p><i><span style="font-weight: 400;">Q: If you favor budget cuts, what areas would you prioritize funding for and areas would you propose cutting?</span></i><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">I will prioritize funding that provides a safety net for people who are struggling the most right now, for education and for business in sectors that have been the hardest hit due to COVID-19 safety measures.</span></p>
<p><i><span style="font-weight: 400;">Q: Washington state, specifically Snohomish County, was the first place in the country to have a confirmed COVID-19 diagnosis. Some have said the federal government was not prepared for the pandemic, forcing state and local officials to come up with their own plans. Do you have ideas for ensuring the state is prepared to resolve this (and future) pandemic crisis, regardless of federal government action?</span></i><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">While our state’s emergency operations organizational structure has enabled us to deal with the crisis well, it is clear that at the federal level the plans that were in place to enable a coordinated pandemic response were not implemented by the current administration. And despite funding improvements in recent years, Washington state still underfunds our public health system that we rely on for the management of infectious diseases across our population. This situation is compounded by the fact that some people do not have access to affordable health care, and we can and should improve on that.</span></p>
<p><i><span style="font-weight: 400;">Q: Our nation is currently in the middle of a polarizing conversation about racism, particularly with regards to over-policing in communities of color. There have been calls for police reform, including but not limited to defunding the police and reallocating funds to other services that would replace a police response with social services. What are your opinions on this issue and what plans do you have to work on improving relations between police and communities of color? </span></i></p>
<p><span style="font-weight: 400;">See below.</span></p>
<p><i><span style="font-weight: 400;">Q: Additionally, if you do support defunding the police, how would you go about doing that? If not, what other plans do you have for police reform to ensure people and communities of color are treated equally?</span></i><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">As a society, we have not invested appropriately in support services for people experiencing homelessness, mental health issues or substance use disorder. And when these issues cross over into threats to public safety, the police are called to deal with situations that they are not equipped to handle. As we have seen, the results can be disastrous.</span></p>
<p><span style="font-weight: 400;"> Investing strategically and compassionately in a behavioral health system and affordable housing can help resolve these problems. We have seen in our own communities of Bothell and Kirkland that having a mental health professional embedded within a law enforcement agency has proven to be an effective way of managing these types of issues using the appropriate tools. Shifting the funding to data-driven programs like this benefits everyone. Other reforms should include banning chokeholds, abolishing qualified immunity, decertification for serious misconduct of police officers and creating a process for independent community review of complaints of excessive use of force.</span></p>
<p><span style="font-weight: 400;">First and foremost, these reforms would increase the levels of transparency and accountability and will go a long way in improving these relationships with our law enforcement agencies. People of color need to be able to trust that they will be treated fairly and justly and that the law will be applied equally. This will make for safer communities for everyone.</span></p>
<p><em><span style="font-weight: 400;">Q: Homelessness is considered one of the biggest issues in Washington state. What solutions do you have for resolving homelessness in your district as well as the root problems that often cause homelessness, like mental health, substance abuse and a lack of affordable housing?</span></em></p>
<p><span style="font-weight: 400;">Homelessness that has its roots in bankruptcy driven by medical debt, undiagnosed/untreated mental health issues and inadequate treatment options for people with substance use disorders all lead back to a common cause &#8212; lack of access to affordable medical care. We need to make sure that everyone can get the care they need. Some promising proposals include increasing access to the individual market, allowing anyone to buy in to the state health care exchange, reducing deductibles, having more predictable cost-sharing and more transparent pricing that allows patients to comparison shop for services.</span></p>
<p><i><span style="font-weight: 400;">Q: Many are concerned about rising housing costs in the region. With Sound Transit’s light rail coming to South Snohomish County in 2024, the area is anticipating population increases. What plans/ideas do you have to ensure there is enough affordable housing in your district for future residents while making sure those who already live here do not get priced out?</span></i><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Even when a family does not experience any of the problems above, finding and maintaining affordable housing is challenging because we do not have enough of the “missing middle” housing that is needed by people just starting out in the work world, young families and retirees looking to downsize, among others.</span></p>
<p><span style="font-weight: 400;">I am planning to sponsor a Renter’s Relief bill in the 2021 session that will create a tax exemption for property owners of existing multi-family units, manufactured home parks and backyard cottages/mother-in-law apartments if the owners rent these spaces out at specific affordability levels. </span><span style="font-weight: 400;">This will help preserve the housing that we do have and incentivize people to build/remodel to create a unit of housing on their property.</span></p>
<p><span style="font-weight: 400;">Constituents often express that they have difficulty with their ever-increasing property tax bill that is driven by the fact that their home values continue to go up. I support a Homestead Exemption that would allow a portion of the value of a home being used as a primary residence to be exempt from property tax. This would help to counteract the incredible amount of increase we have seen in home prices in our state over the last few decades and keep housing more affordable.</span></p>
<p><i><span style="font-weight: 400;">Q: Climate change is considered a priority issue for many. According to the Intergovernmental Panel on Climate Change, we have 12 years to make drastic cuts in global warming emissions to avoid worsened climate conditions and extreme weather patterns. Will climate action be a priority once you take office and if so what plans do you have to address it?</span></i><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Yes, we are running out of time to make the changes that will minimize disruption to agriculture, diminish storm and forest fire intensity and frequency, and stave off sea level rise that changes our coastlines. Operating cleaner and greener comes with built in financial incentives like decreasing the amount of money you spend on energy. </span><span style="font-weight: 400;">Additionally, we passed a bill last session to make it more feasible to make the energy efficiency upgrades for businesses because they can finance them over a longer period of time.</span></p>
<p><span style="font-weight: 400;">Going forward, we need to invest in electric vehicle charging infrastructure, operate vehicles that pollute less and foster the innovation and jobs that go along with the shift away from fossil fuels and towards renewable sources like wind, solar, hydro and geothermal energy.</span></p>
<p><i><span style="font-weight: 400;">Q: If elected, how would you work to support LGBTQIA+ voters? </span></i></p>
<p><span style="font-weight: 400;">In the last session, I supported the creation of a State Office of Equity to create a more inclusive Washington and eliminate systemic inequities. Given the recent statements by Supreme Court Justices at the federal level indicating a willingness to turn back the clock on the anti-discrimination gains that have been made in recent years, we must remain vigilant so that civil rights protections for LGBTQIA+ are not eroded in the future.</span></p>
<p><i><span style="font-weight: 400;">Q: The COVID-19 pandemic has disrupted education locally and nationwide. Many school districts were not prepared for the impacts of the pandemic and there is uncertainty about how districts can continue to educate students. How would you work to support education through the current pandemic?</span></i><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">I am in touch with parents, teachers and school board members, and district personnel and am impressed by how they have risen to the challenge thrust upon us by COVID-19. When it isn’t safe for children to be in their classroom, the task falls upon the parents to support their students’ educational needs in partnership with the teachers. We can all support education by taking personal responsibility for ourselves by wearing masks, washing hands and maintaining safe distances from one another so that we can bring the infection rate down and allow our schools and businesses to gradually and safely re-open.</span></p>
<p><span style="font-weight: 400;">As legislators, we can make some temporary adjustments to the normal ways that we fund schools. One example is to change the ridership-based transportation funding formula in order to accommodate our current situation where districts are using buses to transport food and supplies instead of students.</span></p>
<p><i><span style="font-weight: 400;">Q: Where can voters go to learn more about your campaign?</span></i></p>
<ul>
<li><a href="http://www.votekloba.com"><span style="font-weight: 400;"><strong>votekloba.com</strong></span></a></li>
<li><span style="font-weight: 400;">Instagram @<strong><a href="https://www.instagram.com/votekloba/?hl=en">votekloba</a></strong></span></li>
<li><span style="font-weight: 400;">Twitter @<strong><a href="https://twitter.com/kloba2020">Kloba2020</a></strong> </span></li>
<li><span style="font-weight: 400;">Facebook <strong><a href="https://www.facebook.com/KlobaforStateHouse/">Shelley Kloba for State House</a></strong></span></li>
<li><span style="font-weight: 400;">425-522-2096</span></li>
</ul>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://mltnews.com/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/" data-a2a-title="Election 2020: Shelley Kloba, candidate for Washington State Legislature, District 1, Position 2"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmltnews.com%2Felection-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2%2F&amp;linkname=Election%202020%3A%20Shelley%20Kloba%2C%20candidate%20for%20Washington%20State%20Legislature%2C%20District%201%2C%20Position%202" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmltnews.com%2Felection-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2%2F&amp;linkname=Election%202020%3A%20Shelley%20Kloba%2C%20candidate%20for%20Washington%20State%20Legislature%2C%20District%201%2C%20Position%202" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fmltnews.com%2Felection-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2%2F&amp;linkname=Election%202020%3A%20Shelley%20Kloba%2C%20candidate%20for%20Washington%20State%20Legislature%2C%20District%201%2C%20Position%202" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fmltnews.com%2Felection-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2%2F&amp;linkname=Election%202020%3A%20Shelley%20Kloba%2C%20candidate%20for%20Washington%20State%20Legislature%2C%20District%201%2C%20Position%202" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer"></footer><!-- .entry-footer -->

	
</article><!-- #post-## -->


													
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mltnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
    <label for="comment">Comment <span class="required">*</span></label>
    <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30" /></div>
<!-- Subscribe to Comments Reloaded version 200813 --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions/' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of followup comments via e-mail. You can also <a href="https://mltnews.com/comment-subscriptions/?srp=108877&amp;srk=4d11b9046fbba25096342e9f35c1fa4e&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108877' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="705c4447b4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
						                        <!-- add subscribe from -->
						<div class="subscribe-panel">

	<h3 class="subscribe-heading">MLT News</h3>
	<p><strong>Sign Up for Our Daily MLT Newsletter</strong></p>

	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-85134" method="post" data-id="85134" data-name="MLTnews" ><div class="mc4wp-form-fields"><div class="subscribe-form torontopro-mailchimp-form">
    <input type="email" name="EMAIL" placeholder="Enter your email address" style="width:60% !important;margin-bottom:10px !important" required />
    <script src="https://www.google.com/recaptcha/api.js" async defer></script>
	<div class="g-recaptcha" data-sitekey="6LeL930UAAAAADYqKapnDDA3PYjy1BfUlNbH13Nw"></div>
  	<input type="submit" value="Sign Up" style="width:60%;margin-top:10px" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1602575700" /><input type="hidden" name="_mc4wp_form_id" value="85134" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>

<!--                        <section class="related-posts-area">-->
                            <!-- <h4 class="related-posts-area-heading">-->
							<!--</h4>-->

							
<!--                            <div class="trnto-next-post-nav" data-id="--><!--"></div>-->

<!--                        </section>-->

					
                    <div class="back-to-home text-center">
                        <a href="https://mltnews.com">BACK TO HOME</a>
                    </div>

                </main><!-- #main -->

            </div><!-- #primary -->

            <div id="secondary" class="col-md-4 widget-area hidden-xs hidden-sm single-post-sidebar"
                 role="complementary">

				<aside id="bs_zones-50" class="widget bs_zones"><div><broadstreet-zone zone-id="48294" keywords="not_home_page,not_landing_page,is_article_page,election-2020,election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="decent_comments_widget-5" class="widget widget_decent_comments_widget"><h3 class="widget-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Eric Backus</span><span class="comment-date"> October 12, 2020 at 10:02 am</span><span class="comment-link"> on <a href="https://mltnews.com/city-of-edmonds-again-threatens-to-close-fishing-pier-after-night-time-squidders-violate-mask-rule/#comment-108467">City of Edmonds again threatens to close fishing pier after night-time squidders violate mask rule</a></span><span class="comment-excerpt">I'd have to disagree. There have always been limitations to your freedom - you can't yell "fire" in a crowded</span></div></li><li><div class="comment"><span class="comment-author">Steffan Chun</span><span class="comment-date"> October 11, 2020 at 9:55 am</span><span class="comment-link"> on <a href="https://mltnews.com/city-of-edmonds-again-threatens-to-close-fishing-pier-after-night-time-squidders-violate-mask-rule/#comment-108336">City of Edmonds again threatens to close fishing pier after night-time squidders violate mask rule</a></span><span class="comment-excerpt">I agree with you, communist overreach. Most the old guys there fought communism in vietnam or fled communist countries. Let</span></div></li><li><div class="comment"><span class="comment-author">David Spakousky</span><span class="comment-date"> October 10, 2020 at 10:28 am</span><span class="comment-link"> on <a href="https://mltnews.com/city-of-edmonds-again-threatens-to-close-fishing-pier-after-night-time-squidders-violate-mask-rule/#comment-108207">City of Edmonds again threatens to close fishing pier after night-time squidders violate mask rule</a></span><span class="comment-excerpt">This is what communism looks like. "Comrade you must wear a mask. After all it is for the greater good".</span></div></li><li><div class="comment"><span class="comment-author">Robert Mize</span><span class="comment-date"> October 7, 2020 at 10:50 pm</span><span class="comment-link"> on <a href="https://mltnews.com/snohomish-county-covid-19-briefing-officials-see-worrying-trend-with-rising-numbers/#comment-107973">Snohomish County COVID-19 briefing: Officials see worrying trend with rising numbers</a></span><span class="comment-excerpt">My take is that I was far to optimistic that this was a serious article about Covid-19. Bob Throndsen, take</span></div></li><li><div class="comment"><span class="comment-author">Bridget Rosen</span><span class="comment-date"> October 7, 2020 at 10:34 am</span><span class="comment-link"> on <a href="https://mltnews.com/edmonds-college-partners-with-verdant-volunteers-of-america-of-western-washington-to-place-a-2-1-1-advocate-on-campus/#comment-107955">Edmonds College partners with Verdant, Volunteers of America of Western Washington to place a 2-1-1 advocate on campus</a></span><span class="comment-excerpt">How will people be able to get a hold of the CRA person on the ECC campus? Do thy call</span></div></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><p><a href="https://mltnews.com/comments/">More recent comments</a></p>
</div>
		</aside><aside id="bs_zones-39" class="widget bs_zones"><div><broadstreet-zone zone-id="1483" keywords="not_home_page,not_landing_page,is_article_page,election-2020,election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-40" class="widget bs_zones"><div><broadstreet-zone zone-id="68221" keywords="not_home_page,not_landing_page,is_article_page,election-2020,election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-53" class="widget bs_zones"><div><broadstreet-zone zone-id="80693" keywords="not_home_page,not_landing_page,is_article_page,election-2020,election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-54" class="widget bs_zones"><div><broadstreet-zone zone-id="80694" keywords="not_home_page,not_landing_page,is_article_page,election-2020,election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>
            </div>

        </div><!-- .row -->

    </div><!-- Container end -->

</div><!-- Wrapper end -->


<div class="wrapper footer-area" id="wrapper-footer">

	<div class="footer-top-area">

		<div class="container">
			<div class="row">

				<div class="col-md-8 col-xs-12">
					<div class="footer-menu-area">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-93435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93435"><a href="https://mltnews.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-93434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93434"><a href="https://mltnews.com/our-policy-on-reproducing-content/">Our Policy on Reproducing Content</a></li>
<li id="menu-item-93433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93433"><a href="https://mltnews.com/submit-community-news/">Submit Community News</a></li>
<li id="menu-item-93436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93436"><a href="mailto:doug@mltnews.com">Submit News</a></li>
</ul></div>					</div>
				</div>

				<div class="col-md-4 col-xs-12">
					<div class="footer-social-icons">
						<a href="https://www.facebook.com/MLTnews/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/mltnews" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
					</div>
				</div>

			</div>
		</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container">
			<div class="row">

				<div class="col-md-6 col-xs-12">
					<div class="site-dev-info">
						<p>Website by <a href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a></p>
					</div>
				</div>

				<div class="col-md-6 col-xs-12">
					<div class="site-info text-right">
						<p>&copy; Copyright 2020 | All rights reserved by <a class="site-name" href="https://mltnews.com/" rel="home">MLTnews.com</a></p>
					</div><!-- .site-info -->
				</div>

			</div>
		</div>

	</footer>
	<div class="scroll-up" style="display: block;">
        <i class="fa fa-angle-up"></i>
    </div>

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','election-2020','election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["election-2020","election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2","post"],"url":"election-2020-shelley-kloba-candidate-for-washington-state-legislature-district-1-position-2"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(526);
 });</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script>
            var wordLimit = Number('300');
            jQuery(window).load(function () {
                jQuery('.form-group.comment-form-comment').append('<p class="comment_limit">' +
                    'Total: <span id="display_count">0</span> words. Words left: <span id="word_left">'+wordLimit+'</span></p>');
            });
            jQuery(document).ready(function() {
                jQuery("#comment").on('keyup', function() {
                    var words = this.value.match(/\S+/g).length;
                    if (words > wordLimit) {
                        var trimmed = jQuery(this).val().split(/\s+/, wordLimit).join(" ");
                        jQuery(this).val(trimmed + " ");
                    }
                    else {
                        jQuery('#display_count').text(words);
                        jQuery('#word_left').text(wordLimit-words);
                    }
                });
            });
        </script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mltnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script src='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/underscore.min.js'></script>
<script src='https://mltnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript'>
var trntoAjaxUrl='https://mltnews.com/wp-admin/admin-ajax.php';
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/themes/toronto-pro/assets/js/theme.min.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//checkout.stripe.com/v2/checkout.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"MLTnews.com"};
/* ]]> */
</script>
<script type='text/javascript'>
var hideOnMobile = true;
</script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://mltnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://mltnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>

</body>

</html>
