<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Extra pool hours and classes for Spring Break April 3-9 | MLTnews.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mltnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/mltnews.com/wp-content/uploads/2016/07/logo_mountlaketerrace-1-1.jpg?fit=268%2C208" /><meta name="author" content="News Editor">
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Feed" href="http://mltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Comments Feed" href="http://mltnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MLTnews.com &raquo; iCal Feed" href="http://mltnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Extra pool hours and classes for Spring Break April 3-9 Comments Feed" href="http://mltnews.com/extra-pool-hours-and-classes-for-spring-break-april-3-9/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mltnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=911710b614d441d0dd850365d797c14a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://mltnews.com/wp-includes/css/dashicons.min.css?ver=911710b614d441d0dd850365d797c14a' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://mltnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://mltnews.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://mltnews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='http://mltnews.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=911710b614d441d0dd850365d797c14a' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=911710b614d441d0dd850365d797c14a' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://mltnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mltnews.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mltnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/wp-a11y.min.js?ver=911710b614d441d0dd850365d797c14a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"87c1da3e70","ajaxurl":"http:\/\/mltnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=911710b614d441d0dd850365d797c14a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=911710b614d441d0dd850365d797c14a'></script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<link rel='https://api.w.org/' href='http://mltnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mltnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mltnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Baseball, softball stars selected for April Athlete Highlights' href='http://mltnews.com/baseball-softball-stars-selected-for-april-athlete-highlights/' />

<link rel="canonical" href="http://mltnews.com/extra-pool-hours-and-classes-for-spring-break-april-3-9/" />
<link rel='shortlink' href='http://mltnews.com/?p=70315' />
<link rel="alternate" type="application/json+oembed" href="http://mltnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmltnews.com%2Fextra-pool-hours-and-classes-for-spring-break-april-3-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mltnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmltnews.com%2Fextra-pool-hours-and-classes-for-spring-break-april-3-9%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mltnews.com/?wordfence_logHuman=1&hid=226863DD0661E41355F32F839EEF1762');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mltnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript">
	var bwp_ajax_url = 'http://mltnews.com/';
</script>
<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Extra pool hours and classes for Spring Break April 3-9" />
<meta property="og:url" content="http://mltnews.com/extra-pool-hours-and-classes-for-spring-break-april-3-9/" />
<meta property="og:description" content="The Mountlake Terrace Recreation Pavilion will have an extended schedule this week for Spring Break, April 3-9. The spring pool schedule is available online at Extra Recreation Swims are scheduled …" />
<meta property="article:published_time" content="2017-04-02T06:59:11+00:00" />
<meta property="article:modified_time" content="2017-04-02T06:59:11+00:00" />
<meta property="og:site_name" content="MLTnews.com" />
<meta property="og:image" content="https://i2.wp.com/mltnews.com/wp-content/uploads/2016/07/logo_mountlaketerrace-1-1.jpg?fit=268%2C208" />
<meta property="og:image:width" content="268" />
<meta property="og:image:height" content="208" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/mltnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/mltnews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#829345";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6669519-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-70315 single-format-standard tribe-no-js tribe-theme-Newsmag extra-pool-hours-and-classes-for-spring-break-april-3-9 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/mltnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mltnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-body-nav-container"><ul id="menu-body-nav" class="td-mobile-main-menu"><li id="menu-item-23572" class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-23572"><a href="http://mltnews.com">Home</a></li>
<li id="menu-item-23573" class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page menu-item-23573"><a href="http://mltnews.com/about/">About</a></li>
<li id="menu-item-23574" class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page menu-item-23574"><a href="http://mltnews.com/ad-rates/">Advertise</a></li>
<li id="menu-item-68886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68886"><a href="http://mltnews.com/mltnews-sponsors/">MLTnews sponsors</a></li>
<li id="menu-item-42924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42924"><a href="http://mltnews.com/help-us-support-mltnews-subscription/">Subscribe</a></li>
<li id="menu-item-26892" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26892"><a href="http://mltnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23973" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23973"><a href="http://mltnews.com/category/business/">Business</a></li>
	<li id="menu-item-51188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51188"><a href="http://mltnews.com/category/government/">Government</a></li>
	<li id="menu-item-23969" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23969"><a href="http://mltnews.com/category/city-government/">City Government</a></li>
	<li id="menu-item-26896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26896"><a href="http://mltnews.com/category/education/">Education</a></li>
	<li id="menu-item-26897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26897"><a href="http://mltnews.com/category/environment/">Environment</a></li>
	<li id="menu-item-26899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26899"><a href="http://mltnews.com/category/politics/">Politics</a></li>
	<li id="menu-item-23968" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23968"><a href="http://mltnews.com/category/crime-fire/">Public Safety</a></li>
	<li id="menu-item-23974" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23974"><a href="http://mltnews.com/category/schools/">Schools</a></li>
	<li id="menu-item-26900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26900"><a href="http://mltnews.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-23971" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23971"><a href="http://mltnews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28490"><a href="http://soundlivesportsnetwork.com/">Sound Live Sports Network</a></li>
</ul>
</li>
<li id="menu-item-26902" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26902"><a href="http://mltnews.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23970" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23970"><a href="http://mltnews.com/category/entertainment/art/">Art</a></li>
	<li id="menu-item-26903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26903"><a href="http://mltnews.com/category/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-26901" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26901"><a>Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24913" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24913"><a href="http://mltnews.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-26893" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26893"><a href="http://mltnews.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a href="http://mltnews.com/category/from-the-publishers-desk/">From the Publisher&#8217;s Desk</a></li>
</ul>
</li>
<li id="menu-item-26601" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26601"><a href="http://mltnews.com/events">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26910"><a href="http://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mltnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Sunday, April 2, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-23568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23568"><a href="http://myneighbornewsnetwork.com/">My Neighborhood News Network</a></li>
<li id="menu-item-23569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23569"><a href="http://myedmondsnews.com">My Edmonds News</a></li>
<li id="menu-item-23570" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23570"><a href="http://lynnwoodtoday.com">Lynnwood Today</a></li>
<li id="menu-item-23571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-23571"><a href="http://mltnews.com">MLTnews</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/mltnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mltnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://mltnews.com/">
                <img src="http://mltnews.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
                <span class="td-visual-hidden">MLTnews.com</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><script type="text/javascript">broadstreet.zone(1486, {responsive: true});</script></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mltnews.com/">
            <img src="http://mltnews.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
        </a>
        </div>
    <div class="menu-body-nav-container"><ul id="menu-body-nav-1" class="sf-menu"><li class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23572"><a href="http://mltnews.com">Home</a></li>
<li class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23573"><a href="http://mltnews.com/about/">About</a></li>
<li class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23574"><a href="http://mltnews.com/ad-rates/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68886"><a href="http://mltnews.com/mltnews-sponsors/">MLTnews sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42924"><a href="http://mltnews.com/help-us-support-mltnews-subscription/">Subscribe</a></li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26892"><a href="http://mltnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23973"><a href="http://mltnews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51188"><a href="http://mltnews.com/category/government/">Government</a></li>
	<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23969"><a href="http://mltnews.com/category/city-government/">City Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26896"><a href="http://mltnews.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26897"><a href="http://mltnews.com/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26899"><a href="http://mltnews.com/category/politics/">Politics</a></li>
	<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23968"><a href="http://mltnews.com/category/crime-fire/">Public Safety</a></li>
	<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23974"><a href="http://mltnews.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26900"><a href="http://mltnews.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23971"><a href="http://mltnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28490"><a href="http://soundlivesportsnetwork.com/">Sound Live Sports Network</a></li>
</ul>
</li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26902"><a href="http://mltnews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23970"><a href="http://mltnews.com/category/entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26903"><a href="http://mltnews.com/category/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26901"><a>Opinion</a>
<ul class="sub-menu">
	<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24913"><a href="http://mltnews.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26893"><a href="http://mltnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36528"><a href="http://mltnews.com/category/from-the-publishers-desk/">From the Publisher&#8217;s Desk</a></li>
</ul>
</li>
<li class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26601"><a href="http://mltnews.com/events">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26910"><a href="http://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://mltnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-70315" class="post-70315 post type-post status-publish format-standard has-post-thumbnail hentry category-event-alert category-events" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://mltnews.com/category/events/">Events</a></li><li class="entry-category"><a  href="http://mltnews.com/category/events/event-alert/">Event Alert</a></li></ul>
            <header>
                <h1 class="entry-title">Extra pool hours and classes for Spring Break April 3-9</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-01T23:59:11+00:00" >April 1, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-70315">72</span></div>                    <div class="td-post-comments"><a href="http://mltnews.com/extra-pool-hours-and-classes-for-spring-break-april-3-9/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <p><img data-attachment-id="63208" data-permalink="http://mltnews.com/council-votes-to-dissolve-citys-library-board/logo_mountlaketerrace-1-7/" data-orig-file="https://i2.wp.com/mltnews.com/wp-content/uploads/2016/07/logo_mountlaketerrace-1.jpg?fit=268%2C208" data-orig-size="268,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_mountlaketerrace-1" data-image-description="" data-medium-file="https://i2.wp.com/mltnews.com/wp-content/uploads/2016/07/logo_mountlaketerrace-1.jpg?fit=268%2C208" data-large-file="https://i2.wp.com/mltnews.com/wp-content/uploads/2016/07/logo_mountlaketerrace-1.jpg?fit=268%2C208" class="size-full wp-image-63208 alignleft" src="https://i2.wp.com/mltnews.com/wp-content/uploads/2016/07/logo_mountlaketerrace-1.jpg?resize=268%2C208" alt="" data-recalc-dims="1" />The Mountlake Terrace Recreation Pavilion will have an extended schedule this week for Spring Break, <span data-term="goog_796475177">April 3-9</span>. The spring pool schedule is available online at <a href="http://www.cityofmlt.com/531/Pool-Schedule" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.cityofmlt.com/531/Pool-Schedule&amp;source=gmail&amp;ust=1491202563510000&amp;usg=AFQjCNFINkJ5bCXBXjMoF2YK7WBV6poGcQ">http://www.cityofmlt.com/531/Pool-Schedule</a>.</p>
<p>Extra Recreation Swims are scheduled for Monday through Friday <span data-term="goog_796475178">1:15-2:45 p.m.</span> and <span data-term="goog_796475179">2:55-4:25 p.m.</span>, Mondays and Wednesdays <span data-term="goog_796475180">6:40-7:55 p.m.</span>, and Tuesdays and Thursdays <span data-term="goog_796475181">6:00-7:15 p.m.</span></p>
<p>Safety courses offered during the break include a Junior Lifeguarding class for 11-14 year olds, Monday through Thursday <span data-term="goog_796475182">12:30 &#8211; 3:30 p.m.,</span> and a Lifeguard Training class, Monday through Friday <span data-term="goog_796475183">2:00-8:00 p.m.</span> For registration or more information, please visit <a href="http://www.mltrec.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.mltrec.com&amp;source=gmail&amp;ust=1491202563510000&amp;usg=AFQjCNHcEaha2kQI7CE6jYd0g425u8sgxQ">www.mltrec.com</a> and click on Swimming Pool, then Safety Courses.</p>
<p>Becoming a certified lifeguard provides a great opportunity to gain employment at swimming pools. The Recreation Pavilion is currently taking applications for swimming instructors and lifeguards.</p>
<p>April Pools Day is on <span data-term="goog_796475184">Saturday, April 15</span>. The event includes safety stations to learn about water safety, a raffle for swimming lessons and life jackets, and a free swim at the end for all who participate.</p>
<p>For more information, contact the Recreation Pavilion at 425-776-9173 or for a complete listing of swim schedules and times check the Recreation website at <a href="http://www.mltrec.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.mltrec.com&amp;source=gmail&amp;ust=1491202563510000&amp;usg=AFQjCNHcEaha2kQI7CE6jYd0g425u8sgxQ">www.mltrec.com</a>.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmltnews.com%2Fextra-pool-hours-and-classes-for-spring-break-april-3-9%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Extra+pool+hours+and+classes+for+Spring+Break+April+3-9&url=http%3A%2F%2Fmltnews.com%2Fextra-pool-hours-and-classes-for-spring-break-april-3-9%2F&via=LynnwoodToday"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://mltnews.com/extra-pool-hours-and-classes-for-spring-break-april-3-9/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://mltnews.com/extra-pool-hours-and-classes-for-spring-break-april-3-9/&amp;media=http://mltnews.com/wp-content/uploads/2016/07/logo_mountlaketerrace-1-1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Extra+pool+hours+and+classes+for+Spring+Break+April+3-9%20-%20http%3A%2F%2Fmltnews.com%2Fextra-pool-hours-and-classes-for-spring-break-april-3-9%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mltnews.com/extra-pool-hours-and-classes-for-spring-break-april-3-9/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mltnews.com/extra-pool-hours-and-classes-for-spring-break-april-3-9/" data-text="Extra pool hours and classes for Spring Break April 3-9" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mltnews.com/baseball-softball-stars-selected-for-april-athlete-highlights/">Baseball, softball stars selected for April Athlete Highlights</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://mltnews.com/author/newseditor/">News Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Editor"></span><meta itemprop="datePublished" content="2017-04-01T23:59:11+00:00"><meta itemprop="dateModified" content="2017-04-01T23:59:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mltnews.com/extra-pool-hours-and-classes-for-spring-break-april-3-9/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mltnews.com/wp-content/logos/MLTlogo_no_image.png"></span><meta itemprop="name" content="MLTnews.com"></span><meta itemprop="headline " content="Extra pool hours and classes for Spring Break April 3-9"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/mltnews.com/wp-content/uploads/2016/07/logo_mountlaketerrace-1-1.jpg?fit=268%2C208"><meta itemprop="width" content="268"><meta itemprop="height" content="208"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/extra-pool-hours-and-classes-for-spring-break-april-3-9/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47495093&#038;postid=70315&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7.1&#038;sig=f2644565900c678bd3201fe694b71ec1b2938a4e#parent=http%3A%2F%2Fmltnews.com%2Fextra-pool-hours-and-classes-for-spring-break-april-3-9%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><p><span class="AD_Title" style="font-size: 18px;">SUPPORT US when you shop Amazon!</span><br />
We encourage you to shop local first! If you shop at Amazon, please visit there by <a href="http://amzn.to/2amn5Xi" target="_blank"><strong>clicking here</strong></a>. We’ll get a small commission on your purchase(s), which helps support <strong>MLTnews</strong>. Consider <a href="http://amzn.to/2amn5Xi" target="_blank"><strong>bookmarking this page</strong></a> for your future Amazon purchases.</p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  "><div class="td-visible-desktop"><script type="text/javascript">broadstreet.zone(32658, {responsive: true});</script></div></div><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(48294, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','event-alert','events','extra-pool-hours-and-classes-for-spring-break-april-3-9']});</script></div></aside><aside class="widget widget_ns_mailchimp"><div class="block-title"><span></span></div>	
				<form action="/extra-pool-hours-and-classes-for-spring-break-april-3-9/" id="ns_widget_mailchimp_form-2" method="post">
																<input type="hidden" name="ns_mc_number" value="2" />
						<label for="ns_widget_mailchimp-email-2">Email Address :</label>
						<input id="ns_widget_mailchimp-email-2" type="text" name="ns_widget_mailchimp_email" />
						<input class="button" type="submit" name="Subscribe to Our Daily Newsletter" value="Subscribe to Our Daily Newsletter" />
					</form>
						<script>jQuery('#ns_widget_mailchimp_form-2').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-2", "cookie_value" : "1c8fc03bfe24ee0ccbef23f252f5d856", "loader_graphic" : "http://mltnews.com/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>
				</aside><aside class="widget bwp-rc-widget"><div class="block-title"><span>Recent Comments</span></div>
		<ul class="bwp-rc-ulist">
<span class="recent-comment-single"><span class="recent-comment-author">Dustin DeKoekkoek</span> on <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/">
Rendering of new building for 236th and 56th (7)</a></br><span class="recent-comment-text">  Great idea. Often times we don't think about having things for teenagers to use at our parks and we mostly focus on younger kids. – </span> <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/#comment-36961" title="Comment on Rendering of new building for 236th and 56th"><strong>Mar 29, 9:22 AM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Lisa Judd</span> on <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/">
Rendering of new building for 236th and 56th (7)</a></br><span class="recent-comment-text">  A basketball hoop would be a nice start! – </span> <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/#comment-36960" title="Comment on Rendering of new building for 236th and 56th"><strong>Mar 28, 4:19 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Dustin DeKoekkoek</span> on <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/">
Rendering of new building for 236th and 56th (7)</a></br><span class="recent-comment-text">  You're right! The west side of the freeway is underserved by parks. The City has been working very hard trying to obtain funds to implement... – </span> <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/#comment-36959" title="Comment on Rendering of new building for 236th and 56th"><strong>Mar 28, 10:01 AM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Lisa Judd</span> on <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/">
Rendering of new building for 236th and 56th (7)</a></br><span class="recent-comment-text">  Too much!! Are those apartments even rented? Seems like a lot of empty new buildings on that side of the freeway, and nothing on the... – </span> <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/#comment-36958" title="Comment on Rendering of new building for 236th and 56th"><strong>Mar 27, 5:09 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Dustin DeKoekkoek</span> on <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/">
Rendering of new building for 236th and 56th (7)</a></br><span class="recent-comment-text">  I really like the look of this new building. I do think Arbor Village turned out nice as well but they have been able to... – </span> <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/#comment-36956" title="Comment on Rendering of new building for 236th and 56th"><strong>Mar 27, 12:10 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Richard</span> on <a href="http://mltnews.com/brier-terrace-middle-seventh-grader-to-compete-in-state-geography-contest/">
Brier Terrace Middle seventh grader to compete in state geography contest (1)</a></br><span class="recent-comment-text">  Way to go Robbie! – </span> <a href="http://mltnews.com/brier-terrace-middle-seventh-grader-to-compete-in-state-geography-contest/#comment-36955" title="Comment on Brier Terrace Middle seventh grader to compete in state geography contest"><strong>Mar 27, 8:30 AM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Kathy Peterson</span> on <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/">
Rendering of new building for 236th and 56th (7)</a></br><span class="recent-comment-text">  OVER-development is what this council thrives for. MLT used to be a nice quiet suburb and now its all apartments, mixed use buildings and lots... – </span> <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/#comment-36954" title="Comment on Rendering of new building for 236th and 56th"><strong>Mar 27, 7:44 AM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Lin Ross</span> on <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/">
Rendering of new building for 236th and 56th (7)</a></br><span class="recent-comment-text">  I'm Horrified!!! This is a development entirely out of proportion for the location and will add to congestion at a very busy corner. While this... – </span> <a href="http://mltnews.com/rendering-of-new-building-for-236th-and-56th-unveiled/#comment-36953" title="Comment on Rendering of new building for 236th and 56th"><strong>Mar 27, 12:02 AM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">John Nicholls</span> on <a href="http://mltnews.com/mths-hawkeye-editor-wins-washington-journalist-of-the-year/">
MTHS Hawkeye editor wins Washington Journalist of the Year (1)</a></br><span class="recent-comment-text">  Special congratulations Stephi! What an honor! However, I'm not the least bit surprised. I picked up a copy of the Hawkeye late last June at... – </span> <a href="http://mltnews.com/mths-hawkeye-editor-wins-washington-journalist-of-the-year/#comment-36949" title="Comment on MTHS Hawkeye editor wins Washington Journalist of the Year"><strong>Mar 19, 9:14 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Elaine Haig-Widner</span> on <a href="http://mltnews.com/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/">
Fire District Commissioners on hot seat following remarks about Mexicans, immigrants (1)</a></br><span class="recent-comment-text">  "Banter" - is this the new "locker room talk"? This is deeply disrespectful of the latinx firefighters and medics, and of the greater latinx community... – </span> <a href="http://mltnews.com/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/#comment-36947" title="Comment on Fire District Commissioners on hot seat following remarks about Mexicans, immigrants"><strong>Mar 18, 9:32 AM</strong></a></span></li></br>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="10" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1484, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','event-alert','events','extra-pool-hours-and-classes-for-spring-break-april-3-9']});</script></div></aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1485, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','event-alert','events','extra-pool-hours-and-classes-for-spring-break-april-3-9']});</script></div></aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1483, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','event-alert','events','extra-pool-hours-and-classes-for-spring-break-april-3-9']});</script></div></aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(56628, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','event-alert','events','extra-pool-hours-and-classes-for-spring-break-april-3-9']});</script></div></aside><div class="td_block_wrap td_block_instagram td_block_widget td_uid_3_58e112d23c94c_rand td-pb-border-top"  data-td-block-uid="td_uid_3_58e112d23c94c" ><div id=td_uid_3_58e112d23c94c class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent.cdninstagram.com/t51.2885-19/s150x150/12934869_223214551367686_82124330_a.jpg"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/mltnews" target="_blank">@mltnews</a></div>
                    <div class="td-instagram-followers"><span>66</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/mltnews" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPQRHMTBXLW" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16110630_282918215456101_951754547951304704_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPJdLn1h-_D" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15802648_1240352679394584_6159585639130988544_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPG5oUUB8My" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c188.0.703.703/15877021_1190688884301303_6938599213777289216_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPESrPPB2g3" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15624613_1404293089612753_8208035892565114880_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPD4PCghquD" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15803741_1276468492443214_8266091300512595968_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BOYdcVqhalb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15624456_604273003103228_1705060007436877824_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BOIWzhtBuw5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15337141_838953672912817_8590051415110451200_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BOGf0AnhQUr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15539095_1114531888667924_4616558572925353984_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BNzoptehKIO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14488107_117797002045566_3132056981657878528_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://mltnews.com/"><img src="http://mltnews.com/wp-content/logos/MLTlogo_no_image.png" alt="" title=""/></a></div><div class="footer-text-wrap">Community News for Mountlake Terrace<div class="footer-email-wrap">Contact us: <a href="mailto:info@mltnews.com">info@mltnews.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/mltnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/mltnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="widget widget_text">			<div class="textwidget"><a href="http://myedmondsnews.com"><img src="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2013/09/MyNNN138.jpg?w=640" data-recalc-dims="1"></a>
<a href="http://authenticallylocal.com/"><img src="https://i1.wp.com/static.tumblr.com/neq6kdr/aR7ll2451/authentic200.png?w=48%25"  data-recalc-dims="1"></a>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>Commenting Policy</span></div>			<div class="textwidget"><div style="font-size:11px">We welcome comments on all posts at MLTnews. To encourage constructive community dialogue, all commenters must use their real names, first and last. Comments from users with names that don't comply with this policy will be removed. To be fair, this includes comments from longstanding readers who in the past have used just one name. We ask that you re-register on the site to include your full name.</div></div>
		</aside><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16">Art</option>
	<option class="level-0" value="441">Arts and Entertainment</option>
	<option class="level-0" value="410">Arts Around Terrace</option>
	<option class="level-0" value="404">Ask the Engineer</option>
	<option class="level-0" value="422">Beauty of Stone</option>
	<option class="level-0" value="413">Bird Lore</option>
	<option class="level-0" value="17">Business</option>
	<option class="level-0" value="390">Business Spotlight</option>
	<option class="level-0" value="397">Churches</option>
	<option class="level-0" value="5">City Government</option>
	<option class="level-0" value="406">Columns</option>
	<option class="level-0" value="18">Community</option>
	<option class="level-0" value="19">Community Voices</option>
	<option class="level-0" value="20">Construction</option>
	<option class="level-0" value="3">Crime &amp; Fire</option>
	<option class="level-0" value="447">Day Trip Discoveries</option>
	<option class="level-0" value="21">Development</option>
	<option class="level-0" value="22">Education</option>
	<option class="level-0" value="405">Election 2013</option>
	<option class="level-0" value="412">Election 2014</option>
	<option class="level-0" value="419">Election 2015</option>
	<option class="level-0" value="462">Election 2016</option>
	<option class="level-0" value="420">Embracing Wellness</option>
	<option class="level-0" value="23">Entertainment</option>
	<option class="level-0" value="24">Environment</option>
	<option class="level-0" value="399">Event Alert</option>
	<option class="level-0" value="94">Events</option>
	<option class="level-0" value="382">Featured</option>
	<option class="level-0" value="32">Fire</option>
	<option class="level-0" value="424">Fitness Corner</option>
	<option class="level-0" value="415">From the Publisher&#8217;s Desk</option>
	<option class="level-0" value="468">From the Publisher&#8217;s Desk</option>
	<option class="level-0" value="414">General</option>
	<option class="level-0" value="440">Government</option>
	<option class="level-0" value="26">Health</option>
	<option class="level-0" value="425">Healthy Beauty and Skin</option>
	<option class="level-0" value="423">Healthy Eating</option>
	<option class="level-0" value="27">High School</option>
	<option class="level-0" value="28">History</option>
	<option class="level-0" value="394">In Memoriam</option>
	<option class="level-0" value="29">Kids</option>
	<option class="level-0" value="396">Letters</option>
	<option class="level-0" value="6">Library</option>
	<option class="level-0" value="30">Lost and Found</option>
	<option class="level-0" value="421">Military Wire</option>
	<option class="level-0" value="391">News</option>
	<option class="level-0" value="418">Opinion</option>
	<option class="level-0" value="395">Pets</option>
	<option class="level-0" value="407">Photos</option>
	<option class="level-0" value="469">Playtime</option>
	<option class="level-0" value="9">Police</option>
	<option class="level-0" value="10">Politics</option>
	<option class="level-0" value="417">Public Safety</option>
	<option class="level-0" value="381">Real Estate</option>
	<option class="level-0" value="409">Recommended Reads</option>
	<option class="level-0" value="470">Restaurant News</option>
	<option class="level-0" value="11">Restaurants</option>
	<option class="level-0" value="392">Schools</option>
	<option class="level-0" value="416">Seniors</option>
	<option class="level-0" value="438">Service Clubs</option>
	<option class="level-0" value="33">Single in the Suburbs</option>
	<option class="level-0" value="471">South County Politics</option>
	<option class="level-0" value="13">Sponsors</option>
	<option class="level-0" value="14">Sports</option>
	<option class="level-0" value="408">Tour de Terrace</option>
	<option class="level-0" value="15">Transportation</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="411">Veterans</option>
	<option class="level-0" value="398">Weather</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://mltnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>Our policy on reproducing content</span></div>			<div class="textwidget">MLTnews is licensed under a Creative Commons Attribution 3.0 Unported License.</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Submit Community News</span></div>			<div class="textwidget">Do you have news you'd like to share with the Mountlake Terrace community? MLTnews.com welcomes your contribution.
<a  class="vc_btn vc_btn-darkgrey vc_btn-lg vc_btn_rounded " href="mailto:doug@mltnews.com" >SUBMIT NEWS</a></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2016 - MLTnews                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script>broadstreet.watch({})</script>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #888888;
        background: -moz-linear-gradient(top, #888888 0%, #000000 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#888888), color-stop(100%,#000000));
        background: -webkit-linear-gradient(top, #888888 0%,#000000 100%);
        background: -o-linear-gradient(top, #888888 0%,#000000 100%);
        background: -ms-linear-gradient(top, #888888 0%,#000000 100%);
        background: linear-gradient(to bottom, #888888 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#888888', endColorstr='#000000',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        Support MLTNews.com by becoming a regular subscriber!                    </div>
                    <div>
                                                                                    <a class="wpfront-button" href="http://mltnews.com/help-us-support-mltnews-subscription/"  target="_blank" >Subscribe Now</a>
                                                                                                    </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 58e112d24022a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events {
    pointer-events: auto !important;
cursor: default;
}

#tribe-events-content.tribe-events-list {
background-color: white;
}

#tribe-events-content.tribe-events-single {
  background-color: white;
}

.broadstreet-countdown-until {
  font-size: 18px;
}

.recent-comment-single {
    margin-left: 0px;
}

.sf-menu > li > a {

    font-size: 11px;
    line-height: 35px;
}


body {
	background-color:#ffffff;
	background-image:url("http://ad.broadstreetads.com/zone_static/52014/image/0");
	background-repeat:repeat-y;
	background-position:center top;
}

/* body {
cursor: pointer;
}
#td-outer-wrap {
pointer-events: none;
}
.td-header-container, .td-container {
pointer-events: auto !important;
cursor: default;
} */
</style>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://mltnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mltnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=911710b614d441d0dd850365d797c14a'></script>
<script type='text/javascript' src='http://mltnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/comment-reply.min.js?ver=911710b614d441d0dd850365d797c14a'></script>
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/wp-embed.min.js?ver=911710b614d441d0dd850365d797c14a'></script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mltnews.com\/wp-admin\/admin-ajax.php","nonce":"08c95261a4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mltnews.com\/wp-login.php?redirect_to=http%3A%2F%2Fmltnews.com%2Fextra-pool-hours-and-classes-for-spring-break-april-3-9%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mltnews.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mltnews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47495093&postid=70315&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=f2644565900c678bd3201fe694b71ec1b2938a4e#parent=http%3A%2F%2Fmltnews.com%2Fextra-pool-hours-and-classes-for-spring-break-april-3-9%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47495093&postid=70315&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=f2644565900c678bd3201fe694b71ec1b2938a4e#parent=http%3A%2F%2Fmltnews.com%2Fextra-pool-hours-and-classes-for-spring-break-april-3-9%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'47495093',post:'70315',tz:'-7',srv:'mltnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '47495093', '70315' ]);
</script>

</body>
</html>