<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>City Council Monday set to approve Sound Transit agreement for improved Veteran&#039;s Park trail, new pedestrian plaza | MLTnews.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://mltnews.com/xmlrpc.php" />
<meta property="og:image" content="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg?fit=1731%2C1157" />
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Mountlake Terrace City Council is set to approve as part of its Monday, May 7 consent agenda an agreement with Sound Transit to create a pedestrian plaza on the south side of 236th Street Southwest and a new paved pedestrian path through Veteran’s Park. The projects will be funded as part of Sound Transit&#039;s link"/>
<link rel="canonical" href="http://mltnews.com/city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City Council Monday set to approve Sound Transit agreement for improved Veteran&#039;s Park trail, new pedestrian plaza | MLTnews.com" />
<meta property="og:description" content="The Mountlake Terrace City Council is set to approve as part of its Monday, May 7 consent agenda an agreement with Sound Transit to create a pedestrian plaza on the south side of 236th Street Southwest and a new paved pedestrian path through Veteran’s Park. The projects will be funded as part of Sound Transit&#039;s link" />
<meta property="og:url" content="http://mltnews.com/city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza/" />
<meta property="og:site_name" content="MLTnews.com" />
<meta property="article:publisher" content="https://www.facebook.com/MLTnews/" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2018-05-06T00:03:46-07:00" />
<meta property="og:image" content="http://mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg" />
<meta property="og:image:width" content="1731" />
<meta property="og:image:height" content="1157" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Mountlake Terrace City Council is set to approve as part of its Monday, May 7 consent agenda an agreement with Sound Transit to create a pedestrian plaza on the south side of 236th Street Southwest and a new paved pedestrian path through Veteran’s Park. The projects will be funded as part of Sound Transit&#039;s link" />
<meta name="twitter:title" content="City Council Monday set to approve Sound Transit agreement for improved Veteran&#039;s Park trail, new pedestrian plaza | MLTnews.com" />
<meta name="twitter:site" content="@mltnews" />
<meta name="twitter:image" content="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg?fit=1731%2C1157" />
<meta name="twitter:creator" content="@mltnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/mltnews.com\/","sameAs":["https:\/\/www.facebook.com\/MLTnews\/","https:\/\/twitter.com\/mltnews"],"@id":"http:\/\/mltnews.com\/#organization","name":"MLTNews","logo":"http:\/\/mltnews.com\/wp-content\/uploads\/2015\/11\/MLtnews-logo-650x298.jpg"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Feed" href="http://mltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; Comments Feed" href="http://mltnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MLTnews.com &raquo; iCal Feed" href="http://mltnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MLTnews.com &raquo; City Council Monday set to approve Sound Transit agreement for improved Veteran&#8217;s Park trail, new pedestrian plaza Comments Feed" href="http://mltnews.com/city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mltnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=23892d78bc3255c077f0b4b2d6348a5a"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://mltnews.com/wp-includes/css/dashicons.min.css?ver=23892d78bc3255c077f0b4b2d6348a5a' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wunderground-css'  href='http://mltnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cld-font-awesome-css'  href='http://mltnews.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cld-frontend-css'  href='http://mltnews.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpfront-notification-bar-css'  href='http://mltnews.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//mltnews.com/wp-content/cache/wpfc-minified/2rncokcr/9qp2z.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='js_composer_front-css'  href='http://mltnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://mltnews.com/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://mltnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='decent-comments-widget-css'  href='http://mltnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//mltnews.com/wp-content/cache/wpfc-minified/mo7r5el1/9qp2z.css" media="all"/>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/8hwbl5xw/9qp2z.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://mltnews.com/wp-includes/js/wp-a11y.min.js?ver=23892d78bc3255c077f0b4b2d6348a5a'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/30votpfe/9qp2z.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://mltnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"31c9c13775","ajaxurl":"http:\/\/mltnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/g0y5hvbh/9qp2z.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://mltnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/lbysnuo7/9qp2z.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://mltnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script> -->
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=23892d78bc3255c077f0b4b2d6348a5a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"http:\/\/mltnews.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"02a2ecd448"};
/* ]]> */
</script>
<script src='//mltnews.com/wp-content/cache/wpfc-minified/kdx1215k/9qp2z.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://mltnews.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.5'></script> -->
<!-- <script type='text/javascript' src='http://mltnews.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script> -->
<!-- <script type='text/javascript' src='http://mltnews.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script> -->
<link rel='https://api.w.org/' href='http://mltnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mltnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mltnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://mltnews.com/?p=82008' />
<link rel="alternate" type="application/json+oembed" href="http://mltnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmltnews.com%2Fcity-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mltnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmltnews.com%2Fcity-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//mltnews.com/?wordfence_lh=1&hid=F5F1B84CC047B116703CDE5951A0117B');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://mltnews.com"><link rel="https://theeventscalendar.com/" href="http://mltnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mltnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/mltnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/mltnews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#829345";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-6669519-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-82008 single-format-standard tribe-no-js tribe-theme-Newsmag city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza global-block-template-1 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/mltnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/mltnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-body-nav-container"><ul id="menu-body-nav" class="td-mobile-main-menu"><li id="menu-item-23572" class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-23572"><a href="http://mltnews.com">Home</a></li>
<li id="menu-item-23573" class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-23573"><a href="http://mltnews.com/about/">About</a></li>
<li id="menu-item-23574" class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page menu-item-23574"><a href="http://mltnews.com/ad-rates/">Advertise</a></li>
<li id="menu-item-68886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68886"><a href="http://mltnews.com/mltnews-sponsors/">MLTnews Advertisers</a></li>
<li id="menu-item-42924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42924"><a href="http://mltnews.com/help-us-support-mltnews-subscription/">Subscribe</a></li>
<li id="menu-item-26892" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26892"><a href="http://mltnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-23973" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23973"><a href="http://mltnews.com/category/business/">Business</a></li>
<li id="menu-item-51188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51188"><a href="http://mltnews.com/category/government/">Government</a></li>
<li id="menu-item-23969" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23969"><a href="http://mltnews.com/category/city-government/">City Government</a></li>
<li id="menu-item-26896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26896"><a href="http://mltnews.com/category/education/">Education</a></li>
<li id="menu-item-26897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26897"><a href="http://mltnews.com/category/environment/">Environment</a></li>
<li id="menu-item-26899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26899"><a href="http://mltnews.com/category/politics/">Politics</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71457"><a href="http://mltnews.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-23974" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23974"><a href="http://mltnews.com/category/schools/">Schools</a></li>
<li id="menu-item-26900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26900"><a href="http://mltnews.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-23971" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23971"><a href="http://mltnews.com/category/sports/">Sports</a></li>
<li id="menu-item-26902" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26902"><a href="http://mltnews.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-23970" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23970"><a href="http://mltnews.com/category/entertainment/art/">Art</a></li>
<li id="menu-item-26903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26903"><a href="http://mltnews.com/category/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-26901" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26901"><a>Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-24913" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24913"><a href="http://mltnews.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-26893" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26893"><a href="http://mltnews.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a href="http://mltnews.com/category/from-the-publishers-desk/">From the Publisher&#8217;s Desk</a></li>
</ul>
</li>
<li id="menu-item-26601" class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26601"><a href="http://mltnews.com/events">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-26910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26910"><a href="http://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-73780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73780"><a href="http://mltnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-76976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76976"><a href="http://mltnews.com/business-resources-from-kaufer-dmc/">Business resources from Kaufer DMC</a></li>
<li id="menu-item-77338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77338"><a href="http://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://mltnews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
<!--
Header style 1
-->
<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Sunday, May 6, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-23568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23568"><a href="http://myneighbornewsnetwork.com/">My Neighborhood News Network</a></li>
<li id="menu-item-23569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23569"><a href="http://myedmondsnews.com">My Edmonds News</a></li>
<li id="menu-item-23570" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23570"><a href="http://lynnwoodtoday.com">Lynnwood Today</a></li>
<li id="menu-item-23571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-23571"><a href="http://mltnews.com">MLTnews</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/mltnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/mltnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>
</div>
<!-- LOGIN MODAL -->
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://mltnews.com/">
<img src="http://mltnews.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
<span class="td-visual-hidden">MLTnews.com</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5aeeac6b0218f_rand td_block_template_1"><script type="text/javascript">broadstreet.zone(1486, {responsive: true});</script></div>
</div>        </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://mltnews.com/">
<img src="http://mltnews.com/wp-content/logos/MLTlogo_no_image.png" alt=""/>
</a>
</div>
<div class="menu-body-nav-container"><ul id="menu-body-nav-1" class="sf-menu"><li class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23572"><a href="http://mltnews.com">Home</a></li>
<li class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page current-post-parent td-menu-item td-normal-menu menu-item-23573"><a href="http://mltnews.com/about/">About</a></li>
<li class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23574"><a href="http://mltnews.com/ad-rates/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68886"><a href="http://mltnews.com/mltnews-sponsors/">MLTnews Advertisers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42924"><a href="http://mltnews.com/help-us-support-mltnews-subscription/">Subscribe</a></li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26892"><a href="http://mltnews.com/category/news/">News</a>
<ul class="sub-menu">
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23973"><a href="http://mltnews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-51188"><a href="http://mltnews.com/category/government/">Government</a></li>
<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23969"><a href="http://mltnews.com/category/city-government/">City Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26896"><a href="http://mltnews.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26897"><a href="http://mltnews.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26899"><a href="http://mltnews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71457"><a href="http://mltnews.com/category/public-safety/">Public Safety</a></li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23974"><a href="http://mltnews.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26900"><a href="http://mltnews.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23971"><a href="http://mltnews.com/category/sports/">Sports</a></li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26902"><a href="http://mltnews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23970"><a href="http://mltnews.com/category/entertainment/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26903"><a href="http://mltnews.com/category/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26901"><a>Opinion</a>
<ul class="sub-menu">
<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24913"><a href="http://mltnews.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26893"><a href="http://mltnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36528"><a href="http://mltnews.com/category/from-the-publishers-desk/">From the Publisher&#8217;s Desk</a></li>
</ul>
</li>
<li class="cgreen2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26601"><a href="http://mltnews.com/events">Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26910"><a href="http://mltnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73780"><a href="http://mltnews.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76976"><a href="http://mltnews.com/business-resources-from-kaufer-dmc/">Business resources from Kaufer DMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77338"><a href="http://mltnews.com/home-real-estate/">Home &#038; Real Estate</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://mltnews.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>        </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-82008" class="post-82008 post type-post status-publish format-standard has-post-thumbnail hentry category-city-government category-government" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<ul class="td-category"><li class="entry-category"><a  href="http://mltnews.com/category/city-government/">City Government</a></li><li class="entry-category"><a  href="http://mltnews.com/category/government/">Government</a></li></ul>
<header>
<h1 class="entry-title">City Council Monday set to approve Sound Transit agreement for improved Veteran&#8217;s Park trail, new pedestrian plaza</h1>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-06T00:03:46+00:00" >May 6, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-82008">17</span></div>                    <div class="td-post-comments"><a href="http://mltnews.com/city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
</header>
</div>
<div class="td-post-content td-pb-padding-side">
<figure id="attachment_82009" style="width: 650px" class="wp-caption aligncenter"><a href="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/05/plaza-e1525555340587.png"><img class="wp-image-82009 size-medium" src="https://i0.wp.com/mltnews.com/wp-content/uploads/2018/05/plaza.png?resize=640%2C370" alt="" width="640" height="370" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Conceptual drawing of the pedestrian plaza.</figcaption></figure>
<p>The Mountlake Terrace City Council is set to approve as part of its Monday, May 7 consent agenda an agreement with Sound Transit to create a pedestrian plaza on the south side of 236th Street Southwest and a new paved pedestrian path through Veteran’s Park.</p>
<p>The projects will be funded as part of Sound Transit&#8217;s link light rail extension from Northgate to Lynnwood, and are meant to help local jurisdictions with access enhancement projects surrounding the future light rail stations.</p>
<p>Sound Transit has set aside $2 million for access enhancements in Mountlake Terrace. The city is required to make a 50/50 match, but it has already identified non-motorized improvements associated with the Main Street Revitalization project that will serve as the match, City Manager Scott Hugill said.</p>
<figure id="attachment_82010" style="width: 650px" class="wp-caption aligncenter"><a href="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg"><img class="size-medium wp-image-82010" src="https://i2.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157-650x434.jpeg?resize=640%2C427" alt="" width="640" height="427" srcset="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg?resize=650%2C434 650w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg?resize=768%2C513 768w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg?resize=1024%2C684 1024w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg?resize=628%2C420 628w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg?resize=537%2C360 537w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg?resize=640%2C428 640w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg?resize=681%2C455 681w, https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg?w=1280 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">An aerial view of the Veteran&#8217;s Park trail system.</figcaption></figure>
<p>&#8220;In doing the sidewalks and bike lanes of the Main Street project, we&#8217;ve met our $2 million obligation, so no more out-of-pocket expense,&#8221; Hugill said. The current trail that runs through the park &#8220;is not ADA (Americans with Disabilities Act) accessible, is it&#8217;s dark and doesn&#8217;t get used that much,&#8221; he added. The city has applied for a grant to design a new ADA-accessible trail, and will use part of the Sound Transit funds to build it, he said.</p>
<p>According to project documents, the trail will connect the Mountlake Terrace Light Rail Station to the City&#8217;s Civic Plaza via 58th Avenue West. The trail system will include approximately 3,000 feet of an 8-foot-wide asphalt paved path through Veteran’s park</p>
<p>It&#8217;s likely that all of the $2 million in Sound Transit funds will be used for the plaza and trail, but if there is any money left over, the city would also make sidewalk improvements along the west side of 64th Avenue, Hugill said. That section of 64th Avenue West from 236th to 232nd Streets Southwest is currently being used by transit center commuters for spillover parking.</p>
<p>Sound Transit is requiring that all of the projects need to be completed before the start of light rail service in 2024, &#8220;and we believe we have plenty of time to get that finished,&#8221; Hugill said.</p>
<p>Councilmember Seaun Richards asked if the improved Veteran&#8217;s Park trail will include lights, and Sound Transit staff present at Thursday night&#8217;s meeting said that lighting would be included as part of the project.</p>
<p>Also on the council agenda for May 7 is approval of a $63,091 amendment to the professional services agreement between the city and ARC Architects that will cover master planning of the existing police station building. Assistant City Manager Stephen Clifton told the council that developing a master plan for the existing station is a necessary first step before ARC can design the 3,100-square foot police station addition that was approved by voters &#8212; along with a new city hall &#8212; last November.</p>
<p>Monday&#8217;s meeting will begin at 7 p.m. at interim Mountlake Terrace City Hall, 6100 219th St. S.W., 2nd Floor. You can see the complete agenda <a href="http://mountlaketerrace.granicus.com/GeneratedAgendaViewer.php?view_id=2&amp;event_id=1000">here.</a></p>
<p><em>&#8212; By Teresa Wippel</em></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing td-with-like">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmltnews.com%2Fcity-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=City+Council+Monday+set+to+approve+Sound+Transit+agreement+for+improved+Veteran%E2%80%99s+Park+trail%2C+new+pedestrian+plaza&url=http%3A%2F%2Fmltnews.com%2Fcity-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza%2F&via=LynnwoodToday"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mltnews.com/city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mltnews.com/city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza/&amp;media=http://mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=City+Council+Monday+set+to+approve+Sound+Transit+agreement+for+improved+Veteran%E2%80%99s+Park+trail%2C+new+pedestrian+plaza%20-%20http%3A%2F%2Fmltnews.com%2Fcity-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mltnews.com/city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mltnews.com/city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza/" data-text="City Council Monday set to approve Sound Transit agreement for improved Veteran&#8217;s Park trail, new pedestrian plaza" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mltnews.com/restaurant-news-hunan-cuisine-at-dong-ting-chung-plus-new-openings/">Restaurant News: Hunan cuisine at Dong Ting Chung, plus new openings</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mltnews.com/mountlake-terrace-scenic-lake-ballinger-reflections/">Mountlake Terrace scenic: Lake Ballinger reflections</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://mltnews.com/author/teresa/">Teresa Wippel</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Teresa Wippel"></span><meta itemprop="datePublished" content="2018-05-06T00:03:46+00:00"><meta itemprop="dateModified" content="2018-05-06T00:03:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mltnews.com/city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mltnews.com/wp-content/logos/MLTlogo_no_image.png"></span><meta itemprop="name" content="MLTnews.com"></span><meta itemprop="headline " content="City Council Monday set to approve Sound Transit agreement for improved Veteran&#039;s Park trail, new pedestrian plaza"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/mltnews.com/wp-content/uploads/2018/05/veterans-e1525556580157.jpeg?fit=1731%2C1157"><meta itemprop="width" content="1731"><meta itemprop="height" content="1157"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mltnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82008' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0bc8ee630" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>			</form>
</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(32658, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','city-government','government','city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(48294, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','city-government','government','city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza']});</script></div></aside><aside class="td_block_template_1 widget widget_decent_comments_widget"><h4 class="block-title"><span>Recent Comments</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Doug Petrowski</span><span class="comment-date"> May 2, 2018 at 9:17 pm</span><span class="comment-link"> on <a href="http://mltnews.com/prep-sports-roundup-tuesday-victories-for-boys-soccer-baseball-and-girls-tennis/#comment-38957">Prep sports roundup: Tuesday victories for boys soccer, baseball and girls tennis</a></span><span class="comment-excerpt">Correction: the Mountlake Terrace Hawks baseball team would not automatically qualify for the regional round of the 2A state baseball...</span></div></li><li><div class="comment"><span class="comment-author">News Editor</span><span class="comment-date"> May 2, 2018 at 8:11 am</span><span class="comment-link"> on <a href="http://mltnews.com/terrace-woman-hospitalized-after-assault-by-burglar-inside-neighbors-residence/#comment-38946">Terrace woman hospitalized after assault by burglar inside neighbor&#8217;s residence</a></span><span class="comment-excerpt">Hello Charlotte, we have an updated story at this link: http://mltnews.com/terrace-woman-attacked-april-16-has-died-updated-charges-pending/ . </span></div></li><li><div class="comment"><span class="comment-author">Nikki hayes</span><span class="comment-date"> May 1, 2018 at 10:23 pm</span><span class="comment-link"> on <a href="http://mltnews.com/terrace-woman-hospitalized-after-assault-by-burglar-inside-neighbors-residence/#comment-38937">Terrace woman hospitalized after assault by burglar inside neighbor&#8217;s residence</a></span><span class="comment-excerpt">She was taken off life support and passed recently. </span></div></li><li><div class="comment"><span class="comment-author">Jonnie Gilman</span><span class="comment-date"> May 1, 2018 at 1:45 pm</span><span class="comment-link"> on <a href="http://mltnews.com/terrace-woman-attacked-april-16-has-died-updated-charges-pending/#comment-38923">Terrace woman attacked April 16 has died, updated charges pending</a></span><span class="comment-excerpt">Christopher Yacono should be convicted of 1st degree murder and executed for his crime. He has no excuse. </span></div></li><li><div class="comment"><span class="comment-author">Charlotte Trayer</span><span class="comment-date"> May 1, 2018 at 2:23 am</span><span class="comment-link"> on <a href="http://mltnews.com/terrace-woman-hospitalized-after-assault-by-burglar-inside-neighbors-residence/#comment-38910">Terrace woman hospitalized after assault by burglar inside neighbor&#8217;s residence</a></span><span class="comment-excerpt">Any word on how this lady is doing? We have been wondering. </span></div></li></ul></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1484, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','city-government','government','city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1485, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','city-government','government','city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1483, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','city-government','government','city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(56628, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','city-government','government','city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(65026, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','city-government','government','city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza']});</script></div></aside>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div>
</div> <!-- /.td-container -->
    <!-- Instagram -->
<!-- Footer -->
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://mltnews.com/"><img src="http://mltnews.com/wp-content/logos/MLTlogo_no_image.png" alt="" title=""/></a></div><div class="footer-text-wrap">Community News for Mountlake Terrace<div class="footer-email-wrap">Contact us: <a href="mailto:info@mltnews.com">info@mltnews.com</a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/mltnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/mltnews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://myedmondsnews.com"><img src="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2013/09/MyNNN138.jpg?w=640" data-recalc-dims="1"></a>
<a href="http://authenticallylocal.com/"><img src="https://i1.wp.com/static.tumblr.com/neq6kdr/aR7ll2451/authentic200.png?w=48%25"  data-recalc-dims="1"></a>
</div>
</aside>		</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Commenting Policy</span></h4>			<div class="textwidget"><div style="font-size:11px">We welcome comments on all posts at MLTnews. To encourage constructive community dialogue, all commenters must use their real names, first and last. Comments from users with names that don't comply with this policy will be removed. To be fair, this includes comments from longstanding readers who in the past have used just one name. We ask that you re-register on the site to include your full name.</div></div>
</aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="http://mltnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="16">Art</option>
<option class="level-0" value="441">Arts and Entertainment</option>
<option class="level-0" value="410">Arts Around Terrace</option>
<option class="level-0" value="404">Ask the Engineer</option>
<option class="level-0" value="422">Beauty of Stone</option>
<option class="level-0" value="413">Bird Lore</option>
<option class="level-0" value="17">Business</option>
<option class="level-0" value="390">Business Spotlight</option>
<option class="level-0" value="397">Churches</option>
<option class="level-0" value="5">City Government</option>
<option class="level-0" value="476">Cloud Nine Chaos</option>
<option class="level-0" value="406">Columns</option>
<option class="level-0" value="18">Community</option>
<option class="level-0" value="19">Community Voices</option>
<option class="level-0" value="20">Construction</option>
<option class="level-0" value="3">Crime &amp; Fire</option>
<option class="level-0" value="447">Day Trip Discoveries</option>
<option class="level-0" value="21">Development</option>
<option class="level-0" value="22">Education</option>
<option class="level-0" value="405">Election 2013</option>
<option class="level-0" value="412">Election 2014</option>
<option class="level-0" value="419">Election 2015</option>
<option class="level-0" value="462">Election 2016</option>
<option class="level-0" value="473">Election 2017</option>
<option class="level-0" value="477">Election 2018</option>
<option class="level-0" value="420">Embracing Wellness</option>
<option class="level-0" value="23">Entertainment</option>
<option class="level-0" value="24">Environment</option>
<option class="level-0" value="399">Event Alert</option>
<option class="level-0" value="94">Events</option>
<option class="level-0" value="382">Featured</option>
<option class="level-0" value="32">Fire</option>
<option class="level-0" value="424">Fitness Corner</option>
<option class="level-0" value="475">For Your Health</option>
<option class="level-0" value="415">From the Publisher&#8217;s Desk</option>
<option class="level-0" value="468">From the Publisher&#8217;s Desk</option>
<option class="level-0" value="414">General</option>
<option class="level-0" value="440">Government</option>
<option class="level-0" value="26">Health</option>
<option class="level-0" value="425">Healthy Beauty and Skin</option>
<option class="level-0" value="423">Healthy Eating</option>
<option class="level-0" value="27">High School</option>
<option class="level-0" value="28">History</option>
<option class="level-0" value="394">In Memoriam</option>
<option class="level-0" value="29">Kids</option>
<option class="level-0" value="396">Letters</option>
<option class="level-0" value="6">Library</option>
<option class="level-0" value="472">Looking back</option>
<option class="level-0" value="30">Lost and Found</option>
<option class="level-0" value="421">Military Wire</option>
<option class="level-0" value="391">News</option>
<option class="level-0" value="474">Obituaries</option>
<option class="level-0" value="418">Opinion</option>
<option class="level-0" value="395">Pets</option>
<option class="level-0" value="407">Photos</option>
<option class="level-0" value="469">Playtime</option>
<option class="level-0" value="9">Police</option>
<option class="level-0" value="10">Politics</option>
<option class="level-0" value="417">Public Safety</option>
<option class="level-0" value="381">Real Estate</option>
<option class="level-0" value="409">Recommended Reads</option>
<option class="level-0" value="470">Restaurant News</option>
<option class="level-0" value="11">Restaurants</option>
<option class="level-0" value="392">Schools</option>
<option class="level-0" value="416">Seniors</option>
<option class="level-0" value="438">Service Clubs</option>
<option class="level-0" value="33">Single in the Suburbs</option>
<option class="level-0" value="471">South County Politics</option>
<option class="level-0" value="13">Sponsors</option>
<option class="level-0" value="14">Sports</option>
<option class="level-0" value="408">Tour de Terrace</option>
<option class="level-0" value="15">Transportation</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="411">Veterans</option>
<option class="level-0" value="398">Weather</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside>		</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our policy on reproducing content</span></h4>			<div class="textwidget">MLTnews is licensed under a Creative Commons Attribution 3.0 Unported License.</div>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Submit Community News</span></h4>			<div class="textwidget">Do you have news you'd like to share with the Mountlake Terrace community? MLTnews.com welcomes your contribution.
<a  class="vc_btn vc_btn-darkgrey vc_btn-lg vc_btn_rounded " href="mailto:doug@mltnews.com" >SUBMIT NEWS</a></div>
</aside>		</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
</div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Copyright 2016 - MLTnews                    </div>
</div>
</div>
</div>
</div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','city-government','government','city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["city-government","government","city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza"],"url":"city-council-monday-set-to-approve-sound-transit-agreement-for-improved-veterans-park-trail-new-pedestrian-plaza"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>
<style type="text/css">
#wpfront-notification-bar 
{
background: #888888;
background: -moz-linear-gradient(top, #888888 0%, #000000 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#888888), color-stop(100%,#000000));
background: -webkit-linear-gradient(top, #888888 0%,#000000 100%);
background: -o-linear-gradient(top, #888888 0%,#000000 100%);
background: -ms-linear-gradient(top, #888888 0%,#000000 100%);
background: linear-gradient(to bottom, #888888 0%, #000000 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#888888', endColorstr='#000000',GradientType=0 );
}
#wpfront-notification-bar div.wpfront-message
{
color: #ffffff;
}
#wpfront-notification-bar a.wpfront-button
{
background: #00b7ea;
background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );
color: #ffffff;
}
#wpfront-notification-bar-open-button
{
background-color: #00b7ea;
}
#wpfront-notification-bar  div.wpfront-close 
{
border: 1px solid #555555;
background-color: #555555;
color: #000000;
}
#wpfront-notification-bar  div.wpfront-close:hover 
{
border: 1px solid #aaaaaa;
background-color: #aaaaaa;
}
</style>
<div id="wpfront-notification-bar-spacer"  style="display: none;">
<div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
<div id="wpfront-notification-bar" class="wpfront-fixed ">
<table border="0" cellspacing="0" cellpadding="0">
<tr>
<td>
<div class="wpfront-message">
Support MLTNews.com by becoming a regular subscriber!                    </div>
<div>
<a class="wpfront-button" href="http://mltnews.com/help-us-support-mltnews-subscription/"  target="_blank" >Subscribe Now</a>
</div>
</td>
</tr>
</table>
</div>
</div>
<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div style="display:none">
</div>
<!--
Theme: Newsmag by tagDiv.com 2017
Version: 4.0 (rara)
Deploy mode: deploy
uid: 5aeeac6b21237
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events {
pointer-events: auto !important;
cursor: default;
}
#tribe-events-content.tribe-events-list {
background-color: white;
}
#tribe-events-content.tribe-events-single {
background-color: white;
}
.broadstreet-countdown-until {
font-size: 18px;
}
.recent-comment-single {
margin-left: 0px;
}
.sf-menu > li > a {
font-size: 11px;
line-height: 35px;
}
body {
background-color:#ffffff;
background-image:url("http://ad.broadstreetads.com/zone_static/52014/image/0");
background-repeat:repeat-y;
background-position:center top;
}
/* body {
cursor: pointer;
}
#td-outer-wrap {
pointer-events: none;
}
.td-header-container, .td-container {
pointer-events: auto !important;
cursor: default;
} */
.decent-comments .comment-author {
font-weight: bold;
}
.decent-comments .comment-body, .decent-comments .comment-excerpt {
font-style: italic;
}
</style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://mltnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mltnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=23892d78bc3255c077f0b4b2d6348a5a'></script>
<script type='text/javascript' src='http://mltnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/comment-reply.min.js?ver=23892d78bc3255c077f0b4b2d6348a5a'></script>
<script type='text/javascript' src='http://mltnews.com/wp-includes/js/wp-embed.min.js?ver=23892d78bc3255c077f0b4b2d6348a5a'></script>
<script async="async" type='text/javascript' src='http://mltnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<!-- JS generated by theme -->
<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://mltnews.com/wp-content/themes/Newsmag/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://mltnews.com/wp-content/themes/Newsmag';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'47495093',post:'82008',tz:'-7',srv:'mltnews.com'} ]);
_stq.push([ 'clickTrackerInit', '47495093', '82008' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.81404685974121 seconds, on 06-05-18 0:19:07 -->